Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Sinamics S110 - Takt Richtung - Motor "rupft" + Keine Richtungsänderung erkannt

  1. #1
    Registriert seit
    23.12.2012
    Beiträge
    108
    Danke
    11
    Erhielt 4 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich habe vor kurzem am Sinamics die Takt Richtungsschnittstelle ausprobiert. Die Signale sollen einem HTL Pegel entsprechen, Also Spur A = Pulse, Spur B= Richtung.
    Meine Rechtecksignale generiere ich für diesen Testzweck durch eine digitale Ausgangsbaugruppe von Siemens ( 322 - 1BL00-0AA0 ), wobei ich hierfür den DO alle 10 ms schalte.
    Die Geschwindigkeit wird vom Motor auch erkannt ( der Motor dreht sich ) / dass funktioniert soweit sehr gut.. nur die Richtungsänderung ( auf PIN 13 verkabelt ) funktioniert aus irgendeinem Grund nicht?..
    Diese habe ich ebenfalls auf einen DO gelegt und mir beim Schalten des Ausgangs eine Änderung der Drehrichtung erwartet. Dem war leider nicht so.

    Was mir auch aufgefallen ist: Der Motor erkennt die Geschwindigkeitsvorgabe aber "rupft".. man merkt bei höheren Drehzahlen direkt wie der Motor fast anfängt zu hüpfen..
    Weiß hier jemand einen Rat? bzw hat jemand schon Erfahrung bezüglich dieser Schnittstelle sammeln könnnen?

    Wäre über eine Hilfestellung sehr dankbar!

    LG
    Zitieren Zitieren Sinamics S110 - Takt Richtung - Motor "rupft" + Keine Richtungsänderung erkannt  

  2. #2
    Registriert seit
    11.03.2011
    Beiträge
    373
    Danke
    31
    Erhielt 74 Danke für 64 Beiträge

    Standard

    Für die genannte DO sind folgende Daten angegeben
    Schaltfrequenz
    ● bei ohmscher Last, max. 100 Hz
    ● bei induktiver Last, max. 0,5 Hz
    ● bei Lampenlast, max. 10 Hz
    Da wird bei deinen 10ms die DO nicht richtig hinterherkommen. Üblicherweise werden die PTO Ausgänge der S7-200 oder S7-1200 dafür verwendet.
    siehe auch https://support.industry.siemens.com...e/posts/60086/

    Das erklärt aber noch nicht, warum Du nicht reversieren kannst...

    mfG
    Dirk

  3. #3
    Stefan1312 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.12.2012
    Beiträge
    108
    Danke
    11
    Erhielt 4 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Miami!,

    Sry für die späte Rückmeldung! war beruflich länger unterwegs..
    Vielen Dank zunächst einmal für deinen Hinweis..

    Ich werde versuchen, ob ich den Motor mit Hilfe einer Schrittmotorsteuerung verfahren kann. Vielleicht hilft das ja.
    Werde mich diesbezüglich noch einmal melden!

    mfG

Ähnliche Themen

  1. Sonstiges STARTER Motor IBN mit "Fremdmotor"
    Von cwilli im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 18.04.2016, 15:52
  2. FU "Vacon 100 Motor Mountable" - taugt der was?
    Von b0zzen im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 03.10.2015, 10:52
  3. "Fliegende Säge" Sinamics S120, CU320-2 und CPU317
    Von rr_zx im Forum Antriebstechnik
    Antworten: 8
    Letzter Beitrag: 28.02.2014, 22:58
  4. SINAMICS -> Motor "fiepst" nur...
    Von Hawkster im Forum Antriebstechnik
    Antworten: 13
    Letzter Beitrag: 03.08.2011, 11:56
  5. SEW Movitrac Motor weniger "pfeifen" lassen
    Von Krumnix im Forum SEW-EURODRIVE
    Antworten: 13
    Letzter Beitrag: 10.05.2011, 13:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •