Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Micromaster 420 Sollwerte speichern

  1. #1
    Registriert seit
    22.09.2016
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Schönen guten Tag,

    wir haben in unserer Werkstatt seit längerem eine Maschine stehen deren Band durch einen Micromaster 420 gesteuert wird. Irgendwie hat sich da kaum noch einer rangetraut also hab ich mir zur Aufgabe gemacht das ganze wieder zum Laufen zu bringen. Soweit funktioniert auch alles doch die Maschine soll mit einer +/- Taste schneller und langsamer laufen können. Wenn ich nun die + Taste betätige geht auch die Frequenz bis zum Maximalsollwert hoch, doch sobald ich sie loslasse geht sie wieder zum Minimalsollwert runter. Sollte es nicht eigentlich die eingestellt Frequenz bzw den Sollwert speichern können? Ich habe mittlerweile jeden Parameter durchgeschaut und habe keine Einstellung für einen Sollwertspeicher über Analogeingang gefunden...daher gehe ich davon aus das es normal automatisch passiert. Kann ein anderer Parameter eine automatische Rückregelung verursachen? Bin da mittlerweile ziemlich ratlos.
    Zitieren Zitieren Micromaster 420 Sollwerte speichern  

  2. #2
    Registriert seit
    19.02.2013
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    einfacher währe es anstelle der Taster ein Potentiometer an den Umrichter anzuschließen. Damit kann dann die Geschwindigkeit stufenlos eingestellt werden.

  3. #3
    Ozomq ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2016
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hmm ich kanns versuchen allerdings hätte ich trotzdem lieber die Tasterfunktion da wir diese Standartmässig bei den meisten Anlagen haben. Nur in den anderen Anlagen ist kein Micromaster drinne^^

  4. #4
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.394
    Danke
    222
    Erhielt 226 Danke für 208 Beiträge

    Standard

    In der Plist mal nach Motorpotentiometer (MOP) suchen...
    Was steht denn in P1000 drin (sollwertquelle)? Außerdem interessant: Die Parameter für die Eingänge, an denen die Taster verdrahtet sind (P070x).
    Die Speicherung sollte tatsächlich intern erfolgen, aber ich bin mir jetzt nicht zu 100% sicher, da ich in solchen Fällen immer Poti verbaue.
    Geändert von weißnix_ (22.09.2016 um 22:20 Uhr)

  5. #5
    Registriert seit
    18.10.2005
    Ort
    13189 Berlin
    Beiträge
    50
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Wo schreibt er den die Werte hin ?
    Ansonsten mal versuchen die Werte zwichen zu Speichern (Remanent) und die Abfrage darauf umlegen.
    MfG Maik

    Etwas nicht zu Wissen, ist keine Schande - aber niemanden um Hilfe zu Bitten.
    Nichts ist unmöglich, (mann muss nur wissen wer es weiß) oder anfangen zu Lernen.

  6. #6
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.394
    Danke
    222
    Erhielt 226 Danke für 208 Beiträge

    Standard

    Achja, der aktuell gültige MOP-Wert sollte in r1050 stehen.

  7. #7
    Ozomq ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2016
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ok das werd ich auch mal nachschauen wenn ich morgen mich wieder dran setze. Danke jedenfalls für die Antworten ich sag dann morgen Bescheid ob es geklappt hat mit Potentiometer bzw Taster oder nicht.

  8. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.796
    Danke
    885
    Erhielt 3.162 Danke für 2.562 Beiträge

    Standard

    Sollfrequenz +/- über Taster haben wir auch schon oft gemacht, allerdings kann ich mich nicht an Micromaster erinnern (und habe momentan auch keinen MM4xx zum testen). Es sollte aber mit z.B. P0702 = 13 und P0703 = 14 funktionieren. P1031 sollte 1 sein. Der MOP-Sollwert wird in P1040 gespeichert. Die Handbücher, speziell zu MOP, hast Du sicherlich gelesen? Die MOP-Sollwertbidung ist im Funktionsplan 3100 dargestellt.

    Ist P0725 = 1? Ist vielleicht ein Verdrahtungsfehler (Taster ist Öffner)?

    Oder meinst Du die +/- Tasten vom BOP?

    Bei der Sollwertquelle ist "Motorpotentiometer" dabei? also am einfachsten P1000 = 1

    Ich hoffe, Du hast nicht noch veränderte BICO-Verschaltungen drinne. (Bei Telemecanique muß man tatsächlich noch weitere "unauffällige" Verschaltungen deaktivieren.) Eventuell mal den MM auf Werkseinstellungen zurücksetzen (P0010 = 30 und P0970 = 1)

    Für Start/Stop benutzt Du aber nicht die selben Eingänge wie für +/-? Wie sind Deine FU-Eingänge beschaltet und parametriert?


    Zitat Zitat von Ozomq Beitrag anzeigen
    Ich habe mittlerweile jeden Parameter durchgeschaut und habe keine Einstellung für einen Sollwertspeicher über Analogeingang gefunden...
    ??? Wieso Analogeingang? Willst Du den Analogeingang für eine +/- Taste benutzen? Dann eben P0704 = 13 oder 14


    Zitat Zitat von Holger28 Beitrag anzeigen
    einfacher währe es anstelle der Taster ein Potentiometer an den Umrichter anzuschließen.
    Nicht unbedingt. Vielleicht ist es bei der Bedienstelle sehr nass oder staubig? Drucktaster sind leichter abzudichten als Dreh-/Schiebepoties.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #9
    Ozomq ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2016
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Sollfrequenz +/- über Taster haben wir auch schon oft gemacht, allerdings kann ich mich nicht an Micromaster erinnern (und habe momentan auch keinen MM4xx zum testen). Es sollte aber mit z.B. P0702 = 13 und P0703 = 14 funktionieren. P1031 sollte 1 sein. Der MOP-Sollwert wird in P1040 gespeichert. Die Handbücher, speziell zu MOP, hast Du sicherlich gelesen? Die MOP-Sollwertbidung ist im Funktionsplan 3100 dargestellt.

    Ist P0725 = 1? Ist vielleicht ein Verdrahtungsfehler (Taster ist Öffner)?

    Oder meinst Du die +/- Tasten vom BOP?

    Bei der Sollwertquelle ist "Motorpotentiometer" dabei? also am einfachsten P1000 = 1

    Ich hoffe, Du hast nicht noch veränderte BICO-Verschaltungen drinne. (Bei Telemecanique muß man tatsächlich noch weitere "unauffällige" Verschaltungen deaktivieren.) Eventuell mal den MM auf Werkseinstellungen zurücksetzen (P0010 = 30 und P0970 = 1)

    Für Start/Stop benutzt Du aber nicht die selben Eingänge wie für +/-? Wie sind Deine FU-Eingänge beschaltet und parametriert?



    ??? Wieso Analogeingang? Willst Du den Analogeingang für eine +/- Taste benutzen? Dann eben P0704 = 13 oder 14



    Nicht unbedingt. Vielleicht ist es bei der Bedienstelle sehr nass oder staubig? Drucktaster sind leichter abzudichten als Dreh-/Schiebepoties.

    Harald
    Danke das ist ziemlich ausführlich. Ich hatte es schon mit dem MOP probiert aber da ist laut Handbuch nur der Ausgang 3 und 4 als Mögliche Klemmen frei den ich nutzen könnte um das zu programmieren. Ich hab aber 3 Kabel und als ich es zumindest mit 2 von 3 probiert habe hat sich garnix getan als ich die Taste gedrückt habe. Aber vielleicht haben mir ja noch einstellungen gefehlt ich werde das morgen mal durchtesten was du hier genannt hast.

  10. #10
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.796
    Danke
    885
    Erhielt 3.162 Danke für 2.562 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Ozomq Beitrag anzeigen
    Ich hatte es schon mit dem MOP probiert aber da ist laut Handbuch nur der Ausgang 3 und 4 als Mögliche Klemmen frei den ich nutzen könnte um das zu programmieren.
    ???

    Für die MOP-Funktion brauchst Du keine Ausgänge sondern Eingänge. Die MOP-Funktionen 13 und 14 können mit jedem Digitaleingang und auch mit dem Analogeingang (als Digitaleingang) genutzt werden. Du mußt halt nur 2 Schließer-Taster an 2 Eingänge anschließen und die zugehörigen P0701 ... P0704 auf 13 und 14 parametrieren.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. Micromaster 420
    Von Rallo1989 im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 30.04.2016, 23:37
  2. Micromaster 420
    Von berni_rb im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 25.01.2010, 13:25
  3. Micromaster 420
    Von DarkLykan im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 10.12.2007, 14:07
  4. Micromaster 420
    Von Merlin115 im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 24.11.2006, 11:20
  5. Micromaster 420
    Von Baul im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 27.04.2006, 10:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •