Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: MM440 läuft nicht mehr an, bitte um Hilfe

  1. #1
    TH5 Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, kann mir jemand helfen bzw. sagen wie meinen Micromaster 440 wieder zum laufen bekomme. Nach anlegen der Spannung von 230 V (liegt auch an den Klemmen an) bleibt mein MM440 ohne Reaktion stehen, keine BOP – Anzeige, alls wenn einfach keine Spannung anliegt. Wenn ich mein Profibus Modul anschließe und mit einer 24V Fremdspannung versorge laufen die beiden Status- Led`s (oben blinkend 1s und unten schnell blinkend ), im
    Benutzerhandbuch steht dafür Unterspannungs Störung . Über einen helfenden Beitrag würde ich mich freuen.

    Ps: suche auch noch einen Schaltplan vom MM440, wenn jemand einen hat oder eine Seite kennt bitte an mich zusenden. (Quade3@freenet.de) Danke für jeden Beitrag !
    Zitieren Zitieren Gelöst: MM440 läuft nicht mehr an, bitte um Hilfe  

  2. "
    Zitat Zitat von xxxx
    Zum Schaltplan. Warum versuchst du es nicht mal bei Siemens? ID:21742072
    Danke für den Beitrag, aber im Handbuch habe ich schon nachgelesen und leider
    nichts über mein Problem gefunden -
    Ich brauch die Aufbaupläne der MM440 damit ich mal die Spannungsversorgung durchmessen kann. Weil meine MM440 einfach nicht mehr angeht (kein Led leichtet mehr und das BOP auch nicht)"


  3. #2
    xxxx Gast

    Standard

    Zum Schaltplan. Warum versuchst du es nicht mal bei Siemens? ID:21742072

  4. #3
    TH5 Gast

    Standard

    Zitat Zitat von xxxx
    Zum Schaltplan. Warum versuchst du es nicht mal bei Siemens? ID:21742072
    Danke für den Beitrag, aber im Handbuch habe ich schon nachgelesen und leider
    nichts über mein Problem gefunden -
    Ich brauch die Aufbaupläne der MM440 damit ich mal die Spannungsversorgung durchmessen kann. Weil meine MM440 einfach nicht mehr angeht (kein Led leichtet mehr und das BOP auch nicht)

  5. #4
    Registriert seit
    20.11.2004
    Ort
    Linz, OÖ
    Beiträge
    1.365
    Danke
    96
    Erhielt 177 Danke für 133 Beiträge

    Standard

    Ich kenn den MM440 zwar kaum, aber Deine Symptome deuten auf einen Defekt des Gleichrichters hin.
    Manche Umrichter haben einen Zwischenkreisanschluss (UZ+ und UZ-) - ich weiß nicht ob die Siemens-FU den auch haben. Wenn an diesen Klemmen trotz Spannung an L1/L2/L3 nicht 330V bzw. 570V Gleichspannung anliegen, ist der Gleichrichter defekt.
    Da bleibt nur ein Austausch bzw. das Einschicken des FU

    mfg
    Maxl

  6. #5
    Registriert seit
    16.02.2006
    Beiträge
    54
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Also wenn ich das noch richtig im Kopf habe, ging bei den vorgänger Modellen Mircromaster 3 gerne die Versorgung für den Elektronikteil kaput ob das bei den MM 400 noch so ist weiß ich nicht.
    Wenn an den Einspeisungsklemmen die Versorgungsspannung anliegt und der Umrichter kein Lebenszeichen von sich gibt, ist er wahrscheinlich defekt. Soweit man das aus der ferne beurteilen kann.

    - Hat der Umrichter den vorher gelaufen oder hast du ihn neu eingebaut?
    - Ist das ein Zweiphasenumrichter weil 230V oder eine Dreiphasenumrichter für 400V ?
    Gruß Marc

    ----------------------------------------------------------------------------------------------------------------
    Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger. (Kurt Tucholsky)

  7. #6
    TH5 Gast

    Unglücklich

    THX der MM440 ist für 230V ausgelegt, habe mal das Gerät auf gemacht, aber ohne genauen Schaltplan kann ich nichts erkennen ( Leiterwege nicht einsehbar)
    Kann mir jemand sagen an wenn ich mich wegen einer Reparatur melden kann, oder lohnt es sich überhaut noch ???

  8. #7
    Registriert seit
    21.02.2006
    Beiträge
    52
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard

    also wir reparieren nur wenn es absolut offensichtlich ist was kaputt ist und wir keinen ersatzumrichter haben..... alles andere lohnt sich nicht wirklich. Vieleicht kann man da noch was per Garantie, sofern noch vorhanden, machen und einschicken.

  9. #8
    TH5 Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also wenn ich Sie richtig verstehe reparieren Sie MM440, kann ich mein Gerät zu Ihnen senden und Sie schauen sich das Gerät mal an, ob man da noch etwas machen kann. Ich benötige es für meine Facharbeit, habe einige Grundkenntnisse in Elektronik aber ohne genauen Plan kann ich nichts machen.
    Wenn Sie mal nachschauen möchten senden Sie mir eine E-mail (Quade3@freenet.de)
    PS: Danke für Ihren Beitrag

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 22.10.2010, 22:22
  2. Bitte aufhören jetzt, ich kann nicht mehr
    Von OHGN im Forum Stammtisch
    Antworten: 3
    Letzter Beitrag: 09.08.2008, 18:09
  3. S5-CPU103 läuft nicht mehr...
    Von Jörg_24 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 19.07.2008, 18:59
  4. Step5 läuft nicht mehr! Warum?
    Von Tobbi18 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 25.01.2008, 22:46
  5. WinnCC Projekt läuft nicht mehr
    Von frenzel im Forum HMI
    Antworten: 5
    Letzter Beitrag: 27.02.2006, 14:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •