Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Lenze 8201 mit 2131 Profibus Modul "Impulssperre"

  1. #1
    Registriert seit
    28.02.2008
    Beiträge
    60
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich möchte einen Lenze 8201 mit dem Profibus Modul 2131 betreiben.

    Nun bekomme ich es nicht hin den Antrieb "einzuschalten" Wenn ich Bit 4 im Steuerwort setzte (Bit 0 bis 3 erfolgreich gesetzt) geht beim setzen von bit4 Im Statuswort immer das bit für die "Impulssperre Sammelmeldung" auf 1. Über die Betriebsart "Vorgabe über Klemmen" läuft der Antrieb ohne Probleme, daher würde ich einen defekt ausschließen.

    Hat jemand eine Idde wo ich noch suchen könnte? Mit Keypad in der Historie sind die letzen 4 Meldungen "Err" also Trip über externe Klemme. ?! Eingang 28 liegt auf High (Mit passender Spannungsreferenz an Klemme 39!)
    Zitieren Zitieren Lenze 8201 mit 2131 Profibus Modul "Impulssperre"  

  2. #2
    Registriert seit
    24.05.2005
    Ort
    Westmünsterland
    Beiträge
    221
    Danke
    8
    Erhielt 46 Danke für 38 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo jojo2,


    bei den 82xx Umrichter mit dem Profibusmodul 2131 ist eine Ansteuerung des Umrichters nur mit dem Drivcom Profil möglich.
    Erst mit dem Profibusmodul 2133 ist eine „direkte“ Steuerung des Umrichters möglich.
    Siehe auch Handbuch 2131.
    BIT4 = HLG Stoppen


    Gruß Per
    Angehängte Dateien Angehängte Dateien
    Suche nicht nach Fehlern, suche nach Lösungen. [Henry Ford]
    Zitieren Zitieren Lenze 2131 und 82xx  

Ähnliche Themen

  1. Lenze S5 BeispielProgramm für 2131 Profibus Modul
    Von jojo2 im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 10.01.2019, 17:13
  2. Antworten: 13
    Letzter Beitrag: 08.10.2018, 12:36
  3. Antworten: 14
    Letzter Beitrag: 15.07.2017, 22:35
  4. Antworten: 5
    Letzter Beitrag: 29.09.2016, 17:35
  5. Probleme mit 12/24V "high" und 0V als "low" Auswertung
    Von PraktikantMarkus im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 14.12.2011, 01:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •