Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 10 of 10

Thread: TIA15 Startdrive motor mit Drive-Cliq Wie tausche ich den Motor?

  1. #1
    Join Date
    06.08.2010
    Location
    Köln
    Posts
    331
    Danke
    20
    Erhielt 70 Danke für 44 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der Titel sagt eigendlich schon alles.

    Früher (Startdrive/Technologie) gab es die Funktion Motor neu auslesen... und heute ?

    Wie geht das, gibt's eine Doku dazu ?
    Reply With Quote Reply With Quote TIA15 Startdrive motor mit Drive-Cliq Wie tausche ich den Motor?  

  2. #2
    Join Date
    16.03.2006
    Location
    Franken
    Posts
    4,543
    Danke
    31
    Erhielt 1,134 Danke für 989 Beiträge

    Default

    Hi,

    am einfachsten Motor löschen und einen neuen DQ Motor reinziehen.

    Gruß
    Christoph

  3. #3
    NBerger's Avatar
    NBerger is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    06.08.2010
    Location
    Köln
    Posts
    331
    Danke
    20
    Erhielt 70 Danke für 44 Beiträge

    Default

    Dann gehen aber alle Einstellungen verloren. Und das bei einem Baugleichen Motor??? Das kann doch nicht sein!

  4. #4
    Join Date
    16.03.2006
    Location
    Franken
    Posts
    4,543
    Danke
    31
    Erhielt 1,134 Danke für 989 Beiträge

    Default

    welche parameter den ?
    Wenn er baugleich ist brauchst du ja kein neu auslesen.
    Das bekannte Häckchen "neu auslesen" in STARTER/SCOUT/S7TConfig) macht auch nix anderes als die parameter zurückzusetzen und P300/P400 wieder auf 10000 zu setzen.

  5. #5
    NBerger's Avatar
    NBerger is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    06.08.2010
    Location
    Köln
    Posts
    331
    Danke
    20
    Erhielt 70 Danke für 44 Beiträge

    Default

    Wenn er baugleich ist brauchst du ja kein neu auslesen
    OK... Wie kriege ich den Antrieb nach dem Tausch wieder ans laufen?

  6. #6
    Join Date
    16.03.2006
    Location
    Franken
    Posts
    4,543
    Danke
    31
    Erhielt 1,134 Danke für 989 Beiträge

    Default

    Hi,

    im günstigsten Fall läuft er einfach ohne was zu mucken.
    Eventuell meldet er Geberseriennummer anders (Tpologiefehler Quittierbar) dann kannst du das quittieren (p9909) und die neue Nummer übernehmen und dann war es das auch schon.

    Gruß
    Christoph

  7. #7
    NBerger's Avatar
    NBerger is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    06.08.2010
    Location
    Köln
    Posts
    331
    Danke
    20
    Erhielt 70 Danke für 44 Beiträge

    Default

    Tja Leider hier die Antwort von Siemens
    die Funktion aus dem STARTER gibt es aktuell noch nicht im STARTDRIVE. Daher muss der antrieb gelöscht und neu angelegt werden.
    P9909 Gibts leider nicht...

  8. #8
    Join Date
    16.03.2006
    Location
    Franken
    Posts
    4,543
    Danke
    31
    Erhielt 1,134 Danke für 989 Beiträge

    Default

    p9909 an der CU sollte es geben oder?

  9. #9
    NBerger's Avatar
    NBerger is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    06.08.2010
    Location
    Köln
    Posts
    331
    Danke
    20
    Erhielt 70 Danke für 44 Beiträge

    Default

    - Projektiert im TIA: V15.1.0.2 (Startdrive)
    - FW-CU: 5.1 Sp1

    Da gibts den Parameter nicht. Auch kann auf edliche Parameter nicht zgegriffen werden...

    Einige Dinge die man noch aus dem Starter kennt gibt's nicht mehr oder müssen anders gemacht werden ...

    z.B. Motortausch: Geht bei gleichem Motor ohne Probleme (Meldung Quittieren und AUS/EIN) andernfalls muss der Antrieb in der Projektierung gelöscht und neu angelegt werden.

    Das Startdrive scheint aber noch lange nicht fertig zu sein. Da gibt's noch einige undurchsichtigkeiten und Probleme.
    - z.B.: Parametersatz auf die CU übertragen... CU stellt Fehler fest und verweigert das kopieren RAM->ROM. CU bleibt in Betriebsart Inbetriebnahme.
    Projektierung steht also nur im RAM!!! nach AUS-EIN ist diese Projektierung jedoch vorhanden aktiv und iO ... Hä??? (Welcher Fehler dazu führt ist nicht herauszukriegen)

  10. #10
    Join Date
    16.03.2006
    Location
    Franken
    Posts
    4,543
    Danke
    31
    Erhielt 1,134 Danke für 989 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    also ich sehe ihn im Startdrive V15.1
    Antriebsregelung -> Parameter
    oben rechts -> Parametersicht
    dann oben links -> erweiterte Parameter
    dann in der liste auf DRIVE-CLiQ gehen und da stehen alle relevanten Parameter

    Gruß
    Christoph

Similar Threads

  1. Double Motor Module mit nur einem Motor
    By Vetsrob in forum Antriebstechnik
    Replies: 3
    Last Post: 23.11.2017, 07:06
  2. Replies: 5
    Last Post: 30.09.2015, 11:19
  3. Sonstiges Heidenhain Glasmassstab mit Drive Cliq Anschluss
    By slot23 in forum Simatic
    Replies: 1
    Last Post: 21.01.2014, 21:22
  4. Replies: 5
    Last Post: 21.03.2011, 12:39
  5. Unterlagen zu SSD Drive und Motor
    By hotrodhool in forum Antriebstechnik
    Replies: 4
    Last Post: 26.01.2011, 08:24

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •