Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: 750-841 mit 750-341 verbinden

  1. #1
    Registriert seit
    06.10.2007
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, wie kann ich einfach eine 841 mit einer 341 verbinden? Ich will auf die Klemmen der 341 von der 841 aus zugreifen. Gibts eine gute Anleitung im Internet. Alles was ich von Wago bisher gelesen habe ist sehr umständlich.
    Zitieren Zitieren 750-841 mit 750-341 verbinden  

  2. #2
    Registriert seit
    13.01.2005
    Ort
    Allgäu
    Beiträge
    146
    Danke
    4
    Erhielt 23 Danke für 18 Beiträge

    Standard

    Hallo,

    der 341 hat doch Ethernetschnittstelle? Dann ist die einfachste Möglichkeit über Modbus. Da gibt's auch ganz gute Beispiele auf der Wagoseite z.B. http://www.wago.com/wagoweb/documentation/index_e.htm
    einen Controller als Master bestimmen und los geht's.

    Gruß
    Silke

  3. #3
    Registriert seit
    13.10.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    nun dasselbe Problem habe ich auch, Modbus Schön aber das bedeutet hunderte register und Bits selber setzen und herausfinden welches Bit oder Byte zu welcher Klemme gehört. tagelanges Probieren hat bei mir Frust erzeugt.
    Geh zu Beckhoff, da must du nur am Controller scannen und alle Klemmen werden erkannt und Koennen benutzt werden.

    Es kann doch nicht sein das ich ein System WAGO kaufe und mir alles vom Bit auf selber machen Muss. Übrigends war es mir nicht Möglich rauszufinden welches Bit von welcher Klemme was bedeuetet. Ohne dieses Wissen kann man doch diesen ´Modbus erst gar nicht verwenden.
    Das einzige was ich zu Modbus in den Manuals gefunden habe waren seitenlange Register Beschreibungen, aber keine Referenz wie sich das zu den Klemmen am Koppler mappt die ich dann an einem Kontroller verwenden wollte.

  4. #4
    Registriert seit
    13.01.2005
    Ort
    Allgäu
    Beiträge
    146
    Danke
    4
    Erhielt 23 Danke für 18 Beiträge

    Standard

    Hallo,

    ich habe die Eingangswörter über Lokaldaten auf die Senderegister geschrieben.
    Allerdings könnte ich mir vorstellen, daß es eine einfacher Lösung geben müßte. Schon mal direkt mit Wago telefoniert. Mir haben sie immer sehr gut weitergeholfen.

    Gruß
    Silke

  5. #5
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard

    @toto33
    Nur mal interessehalber... ich verstehe dein Problem gar nicht, der Controller als Tcpip Master schreibt auf das Prozessabbild der 750-341. Wo ist da das Problem? Bei mir klappt das eigentlich ganz gut. Wenn du aber ein Wagonetz aufbauen willst solltest du besser zu einer 750-627 und 628 greifen dann bräuchtest du auch kein Modbus Netz.
    http://www.wago.com/wagoweb/document...t/d062800d.pdf
    schönen Sonntag
    Michael

  6. #6
    Registriert seit
    13.10.2007
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    wie funktioniert es den bei dir kannst du mir etwas mehr info geben,
    ich möchte einfach einmal ein beispiel sehen wie ich eine einzige klemme über einen 341 am 841 benutzen kann ohne das ich dafür 50 seiten register programmieren muss
    wie spreche ich eine simple dout oder din klemme vonm 841 aus an???

  7. #7
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren

  8. Folgender Benutzer sagt Danke zu Oberchefe für den nützlichen Beitrag:

    BadTaste (15.10.2007)

Ähnliche Themen

  1. OP7 mit S7-200 verbinden
    Von Mondi im Forum HMI
    Antworten: 7
    Letzter Beitrag: 18.06.2010, 21:09
  2. S5 mit Pc verbinden
    Von biturbo im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 07.07.2009, 10:56
  3. SPS mit OPC verbinden
    Von geduldiger im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 24.05.2007, 11:02
  4. zu s7-400 verbinden
    Von easy im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 02.05.2007, 05:27
  5. OP/ Verbinden
    Von Anonymous im Forum HMI
    Antworten: 3
    Letzter Beitrag: 11.12.2005, 20:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •