Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: WAGO 841 laden

  1. #1
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    WAGO 750-841, Programm: nicht der Rede Wert.
    Übersetzung:
    Bausteinindizes:719(89%)
    Daten: 1494 von 253952 Bytes
    Retain: 0 von 16384
    Codegrösse: 17058 Bytes

    Controller meldet:
    fds
    Free disk space: 1483776 Bytes

    Und trotzdem bekomme ich beim Laden die Fehlermeldung:
    "Anzahl Daten ist zu gross für die Steuerung!"

    Jetzt???

    Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren WAGO 841 laden  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Du bist auf die größten Scheiß im Zusammenhang mit den Wago-Controller gestossen: Glückwunsch!
    Hängt wohl damit zusammen, das du die ein oder andere größere Bibliothek (z.B. Oscat) eingebunden hast.

    Abhilfe:
    - Ressourcen - Zielsystemeinstellung - Speicheraufteilung - Maximale Anzahl an Bausteinen auf z.B. 1024
    - Dann das Projekt komplett übersetzen.
    - Projekt - Optionen - Übersetzungsoptionen - Objekte ausschließen - "Unbenutzte ausschließen"
    - Ressourcen - Zielsystemeinstellung - Speicheraufteilung - Maximale Anzahl an Bausteinen auf 512
    - Projekt komplett übersetzen

    Dann solltest du das Projekt auf die Steuerung laden können!

    P.S. Sollte es einen schnelleren/einfacheren Weg geben: nur her damit!

    Mfg
    Manuel
    Geändert von MSB (12.03.2008 um 20:17 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. Folgende 2 Benutzer sagen Danke zu MSB für den nützlichen Beitrag:

    dani (09.05.2013),vladi (12.03.2008)

  4. #3
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag

    Hi,
    joa, das war es..So tief bin ich nicht in der Materie..
    Wie meinst du das mit dem Scheiss? Die 841 Module, oder..

    Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Tatsächlich..  

  5. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Zum Scheiß:
    Mehr die Tatsache das man einen solchen Akt veranstalten muss.

    Der Controller ansich gefällt mir eigentlich sehr gut.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #5
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag

    Hi MSB,

    ok, klar. Ja, ich mache normalerweise andere Sachen, aber jetzt spiele ich mit dem WAGO für 'nen Bekannten(Haussteuerung).
    Die einzige industrielle Anlage, die ich mit WAGO 841 hatte, war eine Steuerung für 30 Durchflussregler mit RS485 Protokoll;mit einer kleinen Visu.
    Ging in die Hose, der Controller, oder besser gesagt die RS485 Klemme, oder der Tunnel zwischen die zwei hat sich immer wieder aufgehängt: wir haben keine Lösung gefunden. Nur nach Neustart lief weiter, eine gewisse Zeit. Hab den Controller ausgebaut, und an dem Visu PC mit einem VB Programm die Sache erledigt.

    V.
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Aha..  

  7. #6
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    zeigt die Visu keine .jpg Bilddateien in dem BMP Fenster an?

    V.
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Visu  

Ähnliche Themen

  1. Laden aus Steuerung (Wago)
    Von deepack im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 16.03.2010, 12:46
  2. Programm auf dem WAGO Controller laden
    Von April im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 16.02.2010, 12:16
  3. OP7 laden
    Von Reto im Forum HMI
    Antworten: 2
    Letzter Beitrag: 26.03.2009, 12:51
  4. Mit Wago OPC-Server eine Wago 750-481 auslesen?
    Von Reto Hasler im Forum Hochsprachen - OPC
    Antworten: 8
    Letzter Beitrag: 26.06.2008, 10:02
  5. Typ als DW laden / awl
    Von kiestumpe im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 10.03.2006, 14:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •