Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Probleme mit Busmodulen KL3052 Beckhoff

  1. #1
    Registriert seit
    04.10.2008
    Ort
    Nürnberg
    Beiträge
    98
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe da ein Problem mit Beckhoff Analogmodulen vielleicht hatte das auch schon mal jemand.
    Wenn ich an den Modulen einen Geber dran habe der Spannung ausgibt (4 Leiter also mit eigener Spannungsversorgung) ist alles ok. Schliesse ich allerdings einen Anloggeber an der vom Beckhoffmodul gespeisst wird habe ich Sschwankungen von ca. 2%. Ich habe ne grössere Anlage mit ca 80 Analogeingängen also verschiedene Geber und so bis also ziemlich sicher dass es von den Beckhoffmodulen ausgelösst wird weil es eben bei allen Gebern so ist. Ich habe mit Beckhoff gesprochen da meinte einer ich müsste die Module parametrieren aber nachdem ich mich reingelesen habe konnte ich nirgendwo was finden wo man parametriert ob es ein aktiver oder ein passiver Geber ist. Also habe ich noch mal angerufen und einen anderen erwischt der wusste nichts davon dass man das parametrieren kann. Ich wundere mich weil es ja ein Problem sein müsste das jeder hat der so "viel" Ahnung hat von den Modulen wie ich. Nehme sonst immer Wago. Da hatte ich noch nie solche Schwankungen.
    Ach ja.... es sind ausnahmslos 4-20mA Geber und beim messen lässt sich nichts erkennen.
    Zitieren Zitieren Probleme mit Busmodulen KL3052 Beckhoff  

  2. #2
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    ich hab leider mit den Modulen noch nix zu tun gehabt, aber ein spontaner Gedanke war die Versorgungsspannung.

    Passt die?





    MfG

  3. Folgender Benutzer sagt Danke zu Sockenralf für den nützlichen Beitrag:

    Uwe16 (05.10.2008)

  4. #3
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    Zitat Zitat von Uwe16 Beitrag anzeigen
    ...Schliesse ich allerdings einen Anloggeber an der vom Beckhoffmodul gespeisst wird habe ich Sschwankungen von ca. 2%. Ich habe ne grössere Anlage mit ca 80 Analogeingängen also verschiedene Geber und so bis also ziemlich sicher dass es von den Beckhoffmodulen ausgelösst wird weil es eben bei allen Gebern so ist
    .....
    Ach ja.... es sind ausnahmslos 4-20mA Geber und beim messen lässt sich nichts erkennen.
    Aber die 80 Module sind schon an verschiedenen Stationen verteilt oder ihr speist zumindest zwischendurch neu ein, oder?
    Die Klemmen beziehen ihre Spannungsversorgung für den Geber ja aus den "Power-Kontakten".
    Könnte es vielleicht auch sein, dass die eingespeiste Spannung (24V) schwankt, spricht das Netzteil evtl. nicht stark genug dimensioniert ist?

  5. Folgender Benutzer sagt Danke zu trinitaucher für den nützlichen Beitrag:

    Uwe16 (06.10.2008)

  6. #4
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Zitat Zitat von trinitaucher Beitrag anzeigen
    Aber die 80 Module sind schon an verschiedenen Stationen verteilt oder ihr speist zumindest zwischendurch neu ein, oder?
    Die Klemmen beziehen ihre Spannungsversorgung für den Geber ja aus den "Power-Kontakten".
    Könnte es vielleicht auch sein, dass die eingespeiste Spannung (24V) schwankt, spricht das Netzteil evtl. nicht stark genug dimensioniert ist?


    Hallo,

    in diese Richtung dachte ich auch


    MfG

  7. Folgender Benutzer sagt Danke zu Sockenralf für den nützlichen Beitrag:

    Uwe16 (05.10.2008)

  8. #5
    Uwe16 ist offline Benutzer
    Themenstarter
    Registriert seit
    04.10.2008
    Ort
    Nürnberg
    Beiträge
    98
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wir haben zwischendurch Einspeisungsmodule, ja.
    Das Problem ist in allen Schränken es gibt sogar welche wo nur 3 Module an einem Slave sitzen. Versorgunsspannung absolut Konstant. Es ist auch nicht so dass es so ein Absacken gibt wenn z.B. mehrere Ausgänge gleichzeitig kommen und die Spannung eingricht oder so. Ich glaube nicht mal dass die 20mA einbrechen oder so. Bin mir aber nicht sicher weil 2% ja kaum messbar sind.
    Zur Parametrierung fält niemand was ein? Hat jemand dieses KS2000?

    P.S. Spannung so um die 25V

  9. #6
    Registriert seit
    11.06.2007
    Beiträge
    162
    Danke
    3
    Erhielt 16 Danke für 16 Beiträge

    Standard

    Hallo Uwe16

    Ich dachte die Parametrisierung ist nur dazu da um eine nicht lineare Messung in eine lineare Messung zu wandeln oder liege ich da falsch?

    Ein schwanken kann man damit nicht beheben. Hast du einmal den Strom gemmessen? Wenn der Strom schwank hat dein Sensor ein Problem oder die Stromversorgung. Sonst hat die Klemme ein Problem. Dann muss dir der Beckhoff support weiterhelfen.

    Natürlich würde ich auch einmal versuchen eine 24V Stromversorgung zu verwenden und nicht eine 25V. Ich weiss nicht ob Beckhoff die Klemmen mit 25V getestet hat.

    Gruss

    Thomas

  10. Folgender Benutzer sagt Danke zu Bührer für den nützlichen Beitrag:

    Uwe16 (06.10.2008)

  11. #7
    Registriert seit
    14.08.2004
    Beiträge
    824
    Danke
    45
    Erhielt 73 Danke für 66 Beiträge

    Standard

    Ich würde den Modulen eine eigene Spannungsversorgung spendieren und die -24V in Sternschaltung mit der -24V der Spannungsversorgung der SPS zusammenkoppeln. Bei solchen Modulen bekommt man ansonsten unweigerlich EMV-Probleme.

  12. Folgender Benutzer sagt Danke zu drfunfrock für den nützlichen Beitrag:

    Uwe16 (06.10.2008)

  13. #8
    Uwe16 ist offline Benutzer
    Themenstarter
    Registriert seit
    04.10.2008
    Ort
    Nürnberg
    Beiträge
    98
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich sehe schon der trend geht eindeutig richtung Spannungsversorgung.
    War auch mein erster Gedanke aber ich konnte keine Schwankungen sehen weder bei den 24V noch bei den mA. Hinzu kommt ja dass die aktiven Geber ja auch von den 24V gespeisst werden vor allem aber dass mir einer von Beckhoff was erzählt hat dass man den Modulen sagen muss ob sie aktive oder passive Sensoren haben. Sollte irgendjemand mal was gesehen haben in der richtung parametrierung dann bitte melden.

  14. #9
    Registriert seit
    14.08.2004
    Beiträge
    824
    Danke
    45
    Erhielt 73 Danke für 66 Beiträge

    Standard

    Wichtig ist die Verschaltung der Minus-Seite. Wenn du das nicht richtig machst und einen Fremdstrom von einer anderen Spannungsversorgung hineinbekommst, hilft dir auch die eigene Spannungsversorgung nicht. Die muss faktisch direkt (so nah wie möglich) mit der Minus-Seite der SPS-Versorgung zusammengeschaltet werden

  15. #10
    Registriert seit
    11.06.2007
    Beiträge
    162
    Danke
    3
    Erhielt 16 Danke für 16 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo drfunfrock

    Wie kommst du auf -24V die KL3052 ist keine Differential Klemme oder liege ich da falsch? Auch dort währen es +-10V .... Was verstehe ich da Falsch? Ich kenne mich da nicht hundertprozenig aus.

    Hallo Uwe16

    Ist die Schwankung konstant? Wie ist die Periodendauer(Zeit einer Schwingung)?

    Gruss
    Thomas

Ähnliche Themen

  1. Beckhoff Analog KL3052 umstellen auf Siemensformat
    Von Krumnix im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 03.02.2011, 00:41
  2. Probleme mit Profibus und Beckhoff
    Von magicp7 im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 14.05.2009, 19:43
  3. Probleme bei Beckhoff und OP177b
    Von tobi123 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 26.02.2009, 14:19
  4. Probleme mit Beckhoff (R3IO)
    Von Beta6 im Forum CODESYS und IEC61131
    Antworten: 10
    Letzter Beitrag: 02.12.2008, 09:24
  5. Beckhoff: Touchscreen/USB Probleme
    Von Bührer im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 11.06.2007, 13:15

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •