Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: TwinCat 2.10 Build 1340

  1. #1
    Registriert seit
    11.06.2008
    Ort
    Baar
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen, ich habe bei der Installation von TwinCat I/O auf einem Rechner mit i7 Prozessor ein Problem.

    TwinCat lässt sich installieren und läßt sich im config modus Starten.

    Will man jedoch ein Projekt starten erhalte ich folgende Fehlermeldung.siehe Anhang

    Das Motherboard ist ein supermicro X8SAX mit i7-920 Prozessor.

    Wer kennt das Problem und hat einen Tip
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren TwinCat 2.10 Build 1340  

  2. #2
    Registriert seit
    06.07.2007
    Beiträge
    2.811
    Danke
    174
    Erhielt 274 Danke für 253 Beiträge

    Standard

    Hast du es schon mal beim Beckhoff-Support probiert?

    Alternativ könntest du es auch mal mit der neuen Version TwinCAT 2.11 Build 1536 probieren. Steht im Download-Bereich der Beckhoff-Homepage zur Verfügung.
    A programmer is just a tool which converts caffeine into code.

  3. #3
    Byteverdreher ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.06.2008
    Ort
    Baar
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja die konnten aber nicht so recht helfen!

    ich check dies mal mit der neuen version

  4. #4
    Byteverdreher ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.06.2008
    Ort
    Baar
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe das neue Build auch probiert und es geht auch nicht.

  5. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ich hatte die gleiche Fehlermeldung auf meinem Mac nach dem Wechsel der VM Parallels 3.0 auf 4.0. Hab den Tip aus diesem und anderen Foren und Internetquellen probiert und einen Processor abgeschalten, nützt nichts. Wenn ich deine Fehlermeldung lese, könnte ich meinen es sieht so aus, als ob Parallels 4.0 einen i7 emuliert???? Ich hab es mit VMWare Fusion (für Mac) probiert und siehe da, es läuft. Installiere doch mal Twincat in einer VM mit VMWare und XP, vielleicht läufts dann wieder.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #6
    Registriert seit
    22.10.2008
    Beiträge
    22
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also man kann folgendes versuchen:

    Den Eintrag Disable C1E auf 0 zu setzen.
    Man findet diesen in der Registry also Start->Ausführen->Regedit->HKEY_LOCAL_MACHINE->SOFTWARE->BECKHOFF->TwinCat->System

    Ist für Problemen mit AMD Dual Cores aber vielleicht hilfts hier auch.
    Mit freundlichem Gruß/
    Best regards

    Helmholz-Support (AS)

    -----------------------------------
    Systeme Helmholz GmbH
    Hannberger Weg 2
    91091 Großenseebach
    Germany
    Reg. Gericht Fürth (Bay.) HRB 4573
    Geschäftsführer: Manfred Helmholz
    phone: +49 9135 7380-0
    fax: +49 9135 7380-110
    e-mail: support@helmholz.de
    internet: www.helmholz.de
    -----------------------------------

Ähnliche Themen

  1. TwinCat 1340 und Visual Studio 2010
    Von Chris_... im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 03.08.2011, 09:00
  2. TwinCAT stürzt ab sobald TwinCAT System gestartet wird
    Von HK09 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 23.09.2010, 10:02
  3. C++ TwinCat PLC
    Von hellrazz im Forum HMI
    Antworten: 2
    Letzter Beitrag: 03.05.2010, 11:18
  4. Antworten: 4
    Letzter Beitrag: 03.11.2009, 14:05
  5. Installation von TwinCat V2.9 Build 1031 - bereitet Probleme
    Von Bjoern im Forum Sonstige Steuerungen
    Antworten: 12
    Letzter Beitrag: 08.03.2007, 20:33

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •