Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 12 von 12

Thema: Wago 750-841 und Modbus???

  1. #11
    McNugget ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.09.2008
    Beiträge
    201
    Danke
    21
    Erhielt 11 Danke für 10 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So.

    Es ist wieder so weit. Stehe wie der Ochs vor´m Berg und habe Frust!

    Folgendes ist nun im Codesys deklariert:

    R_Temp_01 AT %MD0: REAL :=99.99;
    R_Temp_02 AT %MD1: REAL :=99.99;
    R_Temp_03 AT %MD2: REAL :=99.99;
    ...
    ...
    ...
    ME_Druck_28 AT %MD32: REAL;
    ME_Druck_29 AT %MD33: REAL;
    ME_Druck_30 AT %MD34: REAL;


    Nun versuche ich per Movicon (von Progea) auf den Controller zuzugreifen und mir die Werte anzeigen zu lassen.

    Ich bekomme es um´s Verrecken nicht hin.

    Ich kann mich per Modbus-Treiber über TCP-IP mit dem Controller Verbinden, wunderbar.

    Aber ich kann keine Variablen auslesen.

    Ich habe das Movicon-Projekt mal angehängt, falls jemand die Software hat.


    Kann mir jemand einen Tipp geben, wie es evtl. mit Movicon funktionieren könnte? Warum läuft der Sch... nicht?


    Oder welche Software man noch verwenden könnte?

    Ich bin total ratlos.



    Gruss

    McNugget
    Angehängte Dateien Angehängte Dateien

  2. #12
    McNugget ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.09.2008
    Beiträge
    201
    Danke
    21
    Erhielt 11 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    OK....

    Ich habe es jetzt so allmählich hinbekommen.

    Einziges Problem ist noch, dass wenn ich mich per Visu auf den Controller schalte, die Werte zu "schwingen" beginnen, obwohl nur lesend zugegriffen wird...

    Vielleicht kennt ja jemand so ein Phänomen.



    McNugget
    Geändert von McNugget (09.10.2009 um 09:40 Uhr)

Ähnliche Themen

  1. WAGO-SPS und Modbus-Protokoll?
    Von Oxy im Forum Sonstige Steuerungen
    Antworten: 6
    Letzter Beitrag: 22.08.2011, 02:09
  2. Beckhoff <-> Modbus <-> Wago
    Von cas im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 06.07.2011, 13:52
  3. Wago Seicom.Lib Modbus/ASCII
    Von Markus Rupp im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 09.02.2011, 21:56
  4. Wago Modbus Stationen verbindung
    Von ani_wrgag.ch im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 11.08.2008, 17:49
  5. Wago Modbus Auswertung
    Von commander99 im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 01.05.2007, 07:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •