Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: kein Zugiff mehr auf CX9000-0001

  1. #1
    Registriert seit
    07.11.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wer kann mir helfen?

    ich kann keine Verbindung mehr mit einer CX9000 mehr aufbauen.
    System hatte aber schon mal funktioniert.
    Finde das Zielsystem nicht mehr.

    Danke Ebi1965
    Zitieren Zitieren kein Zugiff mehr auf CX9000-0001  

  2. #2
    Registriert seit
    19.05.2008
    Beiträge
    648
    Danke
    117
    Erhielt 136 Danke für 105 Beiträge

    Standard

    Hallo Ebi1965,
    die Ursache kenne ich nicht, aber gelegentliche Verbindungsprobleme mit einem CXxxxx hatte ich auch schon.
    Meistens hilft es, wenn man den Netzwerkstecker trennt und wieder neu einsteckt. Gelegentlich muss auch das Notebook neu gebootet werden, während die Verbindung zum CX steckt...
    Im Anschluss dann, mit dem Systemmanager den Teilnehmer neu suchen, auswählen...

    Ein CX9000 war auch mal so neben der Spur, dass er eingeschickt werden musste, nachdem gar nichts mehr ging.

    Wenn jemand die Ursache für die Verbindungsprobleme weiß, oder wie man das Problem sicher behebt, würde mich das auch interessieren.

    Gruß
    Chräshe

  3. #3
    Registriert seit
    01.03.2008
    Beiträge
    487
    Danke
    3
    Erhielt 43 Danke für 39 Beiträge

    Standard

    Hallo,

    kenne auch dieses Problem.
    Wenn Broadcast-Search nicht mehr fruchtet, am besten die Einträge aus der Registry entfernen.
    Schon mal PING probiert?

    MfG CAS

  4. #4
    ebi1965 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.11.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen,

    hab zumindest eine Lösung des Problems gefunden.
    Wir haben den CX von DHCP auf feste Adresse umgestellt.
    Nach neubooten und neu verbinden (das funktioniert ja meistens),
    haben wir ein neues Bootprojekt draufgespielt.
    Hier passiert es jetzt, dass sich der CX dann nicht mehr finden lässt.
    (weder auf der festen Adresse noch mit DHCP).
    Öfters startet das Programm dann überhaupt nicht mehr!!
    Lösung 1:
    Nach dem Einschalten mit einem Netzwerkscanner suchen ob sich der
    CX überhaupt noch meldet. Meisten steht er auf irgendeiner IP und
    DHCP funktioniert nicht mehr. Am PC die IP korrekt einschalten, dann wieder im System-Manager suchen.
    Lösung 2:
    Dip-Schalter 3 umlegen und neues Bootprojekt aufspielen
    z.B mit CxImgServer_LF.bat
    Achtung dauert ca. 10 Minuten!

    Ebi1965

  5. #5
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    Klingt ja fast so, also würde der CX ordentlich überlastet sein

    Was fahrt ihr denn für Zykluszeiten, bzw. was macht ihr mit dem Gerät?

    Hab ich das richtig verstanden, dass trotz fester IP-Adresse beim CX irgendwann trotzdem wieder irgend ne Mondadresse eingetragen ist?
    Sicher dass ihr die DIP-Schalter später wieder zurückgeschaltet habt und nicht wieder ne Neuinistialisierung des Geräts stattfindet?

    Wenn das gerät wirklich so rumzickt, würde ich mich direkt an Beckhoff wenden. Sollen die sich was einfallen lassen, denn schließlich muss das ja funktionieren.

  6. #6
    ebi1965 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.11.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    die DIP-Schalter haben wir erstmalig benutzt, nachdem die Probleme aufgetaucht sind. Den Tip mit dem Rückspielen vom Image
    haben wir von Beckhoff bekommen.
    Interesant ist, das der Bootloader (V2.4) die CX findet
    und wir keine Chance haben übers Netz dranzukommen (weder
    System-Manager noch via CERHOST)
    Soweit haben wir jetz mal eine Lösung um einen CX wieder an´s leben
    zu bekommen

    Ebi1965

Ähnliche Themen

  1. Kein Appetit mehr auf Zeitverschwendung
    Von c.wehn im Forum Stammtisch
    Antworten: 18
    Letzter Beitrag: 10.08.2011, 22:33
  2. Antworten: 8
    Letzter Beitrag: 27.09.2010, 22:11
  3. Antworten: 4
    Letzter Beitrag: 29.03.2007, 14:17
  4. kein SPAM mehr ??
    Von Unregistrierter gast im Forum Stammtisch
    Antworten: 15
    Letzter Beitrag: 26.03.2007, 16:39
  5. PC Absturtz,kein online mehr
    Von biasps im Forum PC- und Netzwerktechnik
    Antworten: 3
    Letzter Beitrag: 02.05.2005, 20:19

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •