Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Die CXConfig funktioniert nicht mehr

  1. #1
    Registriert seit
    23.08.2009
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich quäle mich schon länger mit dem Problem.
    Nach einem misslungen installationsversuch auf dem CX 9001 hänge ich jetzt an der Stelle, dass er folgendes behauptet:

    "CXConfigCE.exe not found on device"

    Ich würde gerne was daran ändern, aber ohne die CXConfig kann ich keinen FTP - Modus freigeben und somit keine Dateien auf den CX übertragen.....

    Was kann ich tun, um aus dieser Nummer rauszukommen?

    Gruß

    Ingo
    Zitieren Zitieren Die CXConfig funktioniert nicht mehr  

  2. #2
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    Zitat Zitat von Doofundstinkt Beitrag anzeigen
    Nach einem misslungen installationsversuch auf dem CX 9001 hänge ich jetzt an der Stelle, dass er folgendes behauptet:

    "CXConfigCE.exe not found on device"
    Was hast du denn gemacht? Was wolltest du denn installieren und was ist nach der Installation passiert?

  3. #3
    Doofundstinkt ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.08.2009
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ... ich hab versucht, HMI Web Installiert und anstatt der ARM - Version die X86 - Version installiert.

    Das hat dem Bus überhaupt nicht gefallen.
    Daher hat er sich komplett aufgehängt und mittlerweile konnte ich die normale funktionalität wieder herstellen.

    Jetzt hänge ich halt noch an dem Punkt das die CXConfig nicht mehr funktioniert und ohne FTP - Zugriff kann ich herzlich wenig machen.

    Ich befürchte, dass ich die Firmware neu installieren muss, aber davor möchte ich gerne von euch noch mögliche andere Lösungen hören.

    Gruß

    Ingo

  4. #4
    Registriert seit
    01.03.2008
    Beiträge
    487
    Danke
    3
    Erhielt 43 Danke für 39 Beiträge

    Standard

    hallo,

    hast du schon dein neues image drauf,

    falls ja, kann man das selber machen und vor allem wie ?

    MfG CAS
    www.cas-solution.de

    Alles geregelt...


    Weltraumflug in den USA zu gewinnen!
    Kratze hier ▒▒▒▒▒▒▒▒▒▒▒▒ mit einer Münze,
    und finde heraus, ob Du der Gewinner bist!

  5. #5
    Doofundstinkt ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.08.2009
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Cas,

    auf der Beckhof - Homepage habe ich mir schon die Beschreibung hierzu angesehen: http://infosys.beckhoff.com/content/...age.htm?id=707

    Hierbei kommt nur die Alternative mit dem Image - Server in Frage.
    (Da der FTP - Zugriff ja nicht funktioniert).

    Allerdings bin ich mir schon bei der Auswahl des richtigen Images unsicher.

    Wer kann mir hierzu ein paar Tips geben?

    Gruß,

    Ingo

  6. #6
    Registriert seit
    01.03.2008
    Beiträge
    487
    Danke
    3
    Erhielt 43 Danke für 39 Beiträge

    Standard

    eigentlich sollte die Image-Verson an der CX kleben, oder ?

    MfG CAS
    www.cas-solution.de

    Alles geregelt...


    Weltraumflug in den USA zu gewinnen!
    Kratze hier ▒▒▒▒▒▒▒▒▒▒▒▒ mit einer Münze,
    und finde heraus, ob Du der Gewinner bist!

  7. #7
    Doofundstinkt ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.08.2009
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die richtige Image - Version habe ich jetzt.

    Was muss ich beim Update beachten?

    Bisher klingt es sehr einfach:

    Image Server auf PC Starten
    Dip Schalter 3 auf On
    Bus neu starten
    und das wars.....

    Was muss ich sonst noch beachten?
    Kann ich anschließend per TwinCat einfach das alte Programm wieder aufspielen?
    Müssen zuerst zusätzliche Konfigurationen durchgeführt werden?
    (Ich hab die Grundinstallation nicht selber durchgeführt, daher bin ich mir grade sehr unsicher)

    Gruß

    Ingo

  8. #8
    Registriert seit
    01.03.2008
    Beiträge
    487
    Danke
    3
    Erhielt 43 Danke für 39 Beiträge

    Standard

    eigentlich genau so...
    www.cas-solution.de

    Alles geregelt...


    Weltraumflug in den USA zu gewinnen!
    Kratze hier ▒▒▒▒▒▒▒▒▒▒▒▒ mit einer Münze,
    und finde heraus, ob Du der Gewinner bist!

  9. #9
    Doofundstinkt ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.08.2009
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Servus,

    ich habe heute erfolgreich diverse Image Updates per Image Server durchgeführt. Ist wirklich nicht schwer. Folgende Erfahrungen durfte ich dabei machen:

    Auf dem Aufkleber meines CX steht, dass er CE 6.0 verträgt. Nachdem ich v.3.09 installiert habe, war der CX unter CerHost fürchterlich langsam, so dass ich keine Einstellungen vornehmen konnte.

    Also habe ich CE 5.0 v 2.23 installiert. Das funktioniert prima. Allerdings habe ich das Problem, dass die CXConfig immer noch nicht funktioniert. Um das Update abzuschließen muss ich allerdings die Dateien auf der Festplatte ersetzen, was ich ohne FTP - Freischaltung mit der CX Config allerdings nicht schaffe......

    Wer hat nen Tip für mich? Wie komme ich aus der Nummer raus?

    Gruß

    Ingo

  10. #10
    Doofundstinkt ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.08.2009
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habs endlich geschafft!!! (Nach freundlicher Hilfe der Beckhoff - Hotline)

    Der Trick ist, den FTP - Zugriff in der Registry freizugeben.

    Dann kann man die zum Update gehörenden Dateien übertragen und damit abschließen....

    Klingt einfach, hat mich aber ein paar Tage gekostet.

    Gruß

    Ingo

Ähnliche Themen

  1. S7-Editor funktioniert nicht mehr / v5.5
    Von tomatensaft im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 30.03.2011, 14:09
  2. beobachten funktioniert nicht mehr
    Von Pockebrd im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 05.04.2010, 08:21
  3. PLC Sim funktioniert nicht mehr
    Von ChristophW im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 19.02.2009, 15:34
  4. DP DIAG funktioniert nicht mehr
    Von Emilio im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 10.12.2008, 19:32
  5. PLCSIM funktioniert nicht mehr!!!
    Von Dragonfire im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.06.2006, 09:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •