Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Wago 750-841 mit Visu Problem

  1. #1
    Registriert seit
    22.06.2010
    Beiträge
    16
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammne.
    OK,schon mal vorweg
    Ich bin ein ziemlicher Neuling was CoDeSys und Wago anbgeht

    ich hab die Sheduler library von Wago installiert, und den Jahres- sheduler als Aufgabe genommen.

    Hab alles programmiert und visualisiert, auf den Controller gespitzt und tataa alles läuft
    Nun zum Problem:
    wenn ich im onlinemodus bin sehe ich im Codesys die Grafik einwandfrei
    start-datum, stopp-datum wochentage usw.
    aber im webbrowser sehe ich keine Zahlen. also Datum und Uhrzeiten.
    allerdings beim klick in der Eingabemaske ist die Zahl dann ersichtlich.
    Zugriff folgte von IE, Safari beides mal das gleiche.

    Hat jemand ne Idee was das sein könnte?

    Gruss
    Zitieren Zitieren Wago 750-841 mit Visu Problem  

  2. #2
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard

    HI

    Hast du die CPU gestartet ?


    Z.b.
    Schiebeschalter nach ganz oben.
    Spannung aus und wieder ein.
    Karl

  3. #3
    coglione ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.06.2010
    Beiträge
    16
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    Habe alles in der Art schon Probiert.
    Sogar die neuste Lib von der Wagoseite heruntergeladen.

    alles ohne Erfolg
    Komisch ist irgendwie, im Codesys selber gehts, nach der Onlineschaltung verschwinden dort die "Hiroglyphen" und die korrekte Zeit erscheint.
    Nur eben via Web nicht.

  4. #4
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.083
    Danke
    963
    Erhielt 1.471 Danke für 929 Beiträge

    Standard

    Hallo,

    ist das die Geschichte mit dem Java-Applet, das 3S bzw. Wago mitliefert?
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________

    Die Signatur ist den allgemeinen Sparmaßnahmen zum Opfer gefallen.

  5. #5
    coglione ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.06.2010
    Beiträge
    16
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    die Grafik sowie das Programm ist eine Wago Vorlage
    alles in der Shedule_02.lib enthalten.

    Beim Aufruf der Seite wird Java gestartet (neuste version ist installiert)

  6. #6
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.083
    Danke
    963
    Erhielt 1.471 Danke für 929 Beiträge

    Standard

    Hallo,

    wie ich schon vernommen habe, soll das eine etwas wackelige
    Geschichte sein, siehe z. B. der Hinweis bei Visam.

    Ich kenne das aber nur vom Hörensagen. Vielleicht liest ja
    jemand mit, der da selbst schon Erfahrungen gemacht hat.
    Geändert von Gerhard Bäurle (22.06.2010 um 21:58 Uhr) Grund: schon, schön ist das nicht
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________

    Die Signatur ist den allgemeinen Sparmaßnahmen zum Opfer gefallen.

  7. #7
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.083
    Danke
    963
    Erhielt 1.471 Danke für 929 Beiträge

    Standard

    Apropos mitlesen, vielleicht liest ein Moderator mit und verschiebt
    die Diskussion in den Bereich Beckhoff - CoDeSys - IEC61131.
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________

    Die Signatur ist den allgemeinen Sparmaßnahmen zum Opfer gefallen.

  8. #8
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Gerhard Bäurle Beitrag anzeigen
    Apropos mitlesen, vielleicht liest ein Moderator mit und verschiebt
    die Diskussion in den Bereich Beckhoff - CoDeSys - IEC61131.
    Ja ja!
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  9. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    Gerhard Bäurle (22.06.2010)

Ähnliche Themen

  1. Wago Probleme mit LIB VISU Scheduler 3
    Von c-teg74 im Forum WAGO
    Antworten: 15
    Letzter Beitrag: 16.01.2017, 13:02
  2. Probleme mit der Web Visu von Wago
    Von sonic_229 im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 14.01.2011, 23:18
  3. Wago 750 - FB Sun_set wert in der Visu
    Von Michael68 im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 22.12.2010, 21:53
  4. Wago 750-841 - Online Change für Web Visu
    Von Pietpinguin im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 24.04.2010, 10:13
  5. Wago Visu 750-841
    Von Kästner im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 12.03.2010, 14:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •