Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Keine "Verbindung" mit BC9000

  1. #1
    Registriert seit
    30.06.2010
    Beiträge
    26
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    kurz zur Vorgeschichte:
    Ich arbeite beruflich viel mit den Panel PC's der CP64xxx Reihe. Jetzt habe ich mich dazu entschieden meine Heizungsanlage mit einem BC9000 und einigen KL3464, KL3314, KL3208-0010 sowie einigen KL2408 und KL1408 zu steuern.

    Zuerst hatte ich einen Cx, den ich mir von der Arbeit ausgeliehen hatte, genommen und es funktionierte tadellos. Da ich den Cx aber wieder zurück geben musste, habe ich den BC9000, den ich noch zu Hause rumliegen hatte, genommen.
    Jetzt habe ich aber folgendes Problem:
    Finden in System Manager ---> funktioniert nicht
    Im PLC Control verbinden ---> funktioniert nicht
    Er wird in TwinCat angezeigt kann aber nicht in Config oder Run Mode wechseln.
    Am Kabel kanns auch nicht liegen---> hab schon 5 verschiedene ausprobiert

    Ich kann ihn aber anpingen und bekomme eine Antwort, kann im BootP Dialog seine IP ändern, konnte ihn im Router hinzufügen.
    Das Problem müsste eig. an TwinCat liegen, da der BC noch neu war, oder ich steh iwie auf dem Schlauch.
    Weiß einfach nicht mehr weiter, dieses Ding bringt mich einfach zum verzweifeln. Oder muss doch die 700€ für nen Cx investieren???

    Weiß vielleicht irgendwer wo mein Fehler liegen könnte???
    Geändert von buddd (30.06.2010 um 20:24 Uhr)
    Zitieren Zitieren Keine "Verbindung" mit BC9000  

  2. #2
    Registriert seit
    01.04.2009
    Beiträge
    143
    Danke
    0
    Erhielt 30 Danke für 29 Beiträge

  3. #3
    Registriert seit
    01.04.2009
    Beiträge
    143
    Danke
    0
    Erhielt 30 Danke für 29 Beiträge

    Blinzeln


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das ist der Richige...entschuldige!

    http://www.sps-forum.de/showthread.php?t=36939

Ähnliche Themen

  1. Keine Verbindung zu BC9000
    Von Pockebrd im Forum CODESYS und IEC61131
    Antworten: 15
    Letzter Beitrag: 30.05.2011, 20:44
  2. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  3. Antworten: 4
    Letzter Beitrag: 01.09.2010, 14:08
  4. MP 377 19" Touch keine Verbindung zum PG
    Von Steve38 im Forum HMI
    Antworten: 1
    Letzter Beitrag: 11.03.2010, 13:49
  5. Keine Schaltfläche "Adressen packen"
    Von Mighomel im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 16.12.2009, 00:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •