Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Beckhoff CX1020 IP ändern

  1. #1
    Registriert seit
    25.02.2010
    Beiträge
    618
    Danke
    35
    Erhielt 121 Danke für 110 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    Ich versuche bei dem Beckhoff PC die IP zu ändern, leider ohne Erfolg.
    Habe die Fehlermeldung mal angehängt.
    Login ist auf Auto gestellt. Verbindung über Patchkabel mit separatem Switch. DHCP Server habe ich keinen.
    Kann mir jemand weiterhelfen??
    Danke schon mal.
    Grüsse Holger
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Beckhoff CX1020 IP ändern  

  2. #2
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    1. Welches Betriebssystem (auf dem CX)?
    2. Du bist remote eingeloggt, System Manager-Verbindung besteht und du willst nun die IP ändern?
    3. Kam zuvor eine Passwortabfrage, als du auf "übernehmen" geklickt hast?

    (btw: Du brauchst eigentlich keinen separaten Switch, da der CX1020 vorne nen 2-Port-Switch integriert hat)

  3. #3
    Registriert seit
    22.06.2009
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ist die eingestellte IP-Adresse korrekt?
    Zu deiner IP-Adresse stimmt die Subnetzmaske nicht (eingestellt ist Klasse-B Netz).
    Ab 192.x.x.x solltest Du die Subnetzmaske "Klasse C" verwenden, das heisst 255.255.255.0.

  4. #4
    holgermaik ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.02.2010
    Beiträge
    618
    Danke
    35
    Erhielt 121 Danke für 110 Beiträge

    Standard

    Danke erstmal für eure Antworten
    1. auf dem CX läuft WinXP embeded
    2. Die Verbindung steht.
    3. Passwortabfrage habe ich auf Auto Login gestellt.
    4. Habe auch Adressen aus anderen Bereichen probiert (172.16..,) mit dem gleichen Ergebniss. Die Adresse ist eigendlich egal nur fest soll sie sein. (seperates Ethernet Netz)
    .
    Lt. Aussage Beckhoff steht der CX bei Auslieferung auf DHCP. Wenn er keinen Server findet stellt sich irgendwann eine Adresse aus dem 164... Bereich ein, damit ist er auch ansprechbar. Dies ist für die Projektierung gerade noch gut genug, für die spätere Anlage jedoch völlig inakzeptabel. Es soll eine Ethernetanschaltung zu einer S7 realisiert werden.
    Habt Ihr eine Idee???
    Grüsse Holger

  5. #5
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    Zitat Zitat von holgermaik Beitrag anzeigen
    3. Passwortabfrage habe ich auf Auto Login gestellt.
    Eigentlich sollte beim Ändern der IP eine Passwortabfrage kommen, soweit ich mich erinnern kann.

  6. #6
    Registriert seit
    22.06.2009
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich kenne die CX1020 nicht genau, aber hast Du nicht die Möglichkeit die IP-Adresse im Betriebssystem einzustellen (Monitor u. Tastatur an CX).
    CX dann neustarten und auch den selben neuen IP-Bereich (z.B. 192.168.x.x.) beim PC/Labtop einstellen.

  7. #7
    holgermaik ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.02.2010
    Beiträge
    618
    Danke
    35
    Erhielt 121 Danke für 110 Beiträge

    Lächeln

    Hallo
    Auch ein Anruf beim Support hat nichts gebracht. Habe den Zugriff jetzt mit Remote Desktop gemacht. Alles ist wunderar!!!
    @Geni
    Der CX ist ein Modulsystem. Im Grundausbau sind keinerlei Schnittstellen (außer Ethernet) vorhanden.
    Danke an alle
    Grüße Holger

  8. #8
    Registriert seit
    22.08.2009
    Beiträge
    121
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe ähnliches Problem:

    Habe meiner CX9000 die IP 192.168.10.100 gegeben.
    Interessant ist folgendes:

    Über meinen Router (IP: 192.168.1.10) erhalte ich am Client PC wo Twincat läuft (über WLAN) folgende IP Einstellungen:
    ip 192.168.1.2
    subnet: 255.255.255.0
    Gateway: 192.168.1.1. (mein modem)
    dns: 192.168.1.1

    Die Verbindung zum Twincat läuft super.

    Wenn ich jetzt aber direkt anhänge an die SPS auf oberer Buchse und mir Client das hier einstelle:
    IP: 192.168.1.5
    subnet: 255.255.255.0
    Gateway leer
    dns leer

    Komme ich ab und zu auf das System. Standard Login User auf der CX9000 ist ja admin ohne kennwort oder?

    echt komisch..
    Und Internet klappt dann auch nicht mehr das ja am gateway 192.168.1.1 anliegen würde...

Ähnliche Themen

  1. Cx1020
    Von Tyler-Durden im Forum CODESYS und IEC61131
    Antworten: 24
    Letzter Beitrag: 27.07.2011, 07:38
  2. Problem CX1020 mit BK9100
    Von Triac im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 08.01.2010, 12:46
  3. ABB Frequenzumrichter ACS350 an CX1020 (MODBUS)
    Von l.schwanitz im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 04.08.2009, 14:47
  4. Applikationsprogrammierung unter Beckhoff CX1020
    Von beck_ulrich im Forum Stammtisch
    Antworten: 2
    Letzter Beitrag: 16.09.2008, 12:37
  5. CX1020 Status LEDs
    Von mpexx im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 06.06.2008, 17:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •