Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22

Thema: Probleme mit Beckhoff Dimmer (KL2751) - flackern

  1. #1
    Registriert seit
    27.11.2009
    Ort
    BW - Ecke Ulm
    Beiträge
    438
    Danke
    135
    Erhielt 36 Danke für 33 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin,

    habe in meinem Eigenheim derzeit fünf Dimmerklemmen von Beckhoff (KL2751-0011) im Einsatz. Tendenz steigend, denn noch habe ich das Motto "jedem Zimmer seinen Dimmer" nicht umgesetzt.

    Meine Frau beschwert sich allerdings das das Licht flackern würde. Ich selbst nehme es direkt nicht wahr. Wenn ich gespannt die Wohnzimmerleuchte anstarre sehe ich es allerdings auch.
    In unregelmäßigen Abständen und unabhängig der Helligkeit wird das Licht kurzeitig heller und blinkt quasi mehrmals. Typisches Flackern eben.

    Betroffen sind nach bisherigen Aussagen nur die Leuchten im Wohn- und Esszimmer. Verbaut sind vier bzw. sechs einzelne G9 Halogenbirnen die vom jeweiligen Platz (Couch, Stuhl) aus direkt sichtbar sind.
    Bei der Wandleuchte im Wohnzimmer, indirektes Licht zur Decke mit GU10 Strahlern und den Deckenleuchten im Bad und Schlafzimmer (normale 60W E27er Lampen unterm Milchglasschirm) ist kein Flackern warzunehmen.

    Kennt einer von euch solches Verhalten ggf. auch von anderen Dimmern?
    Jemand ne Idee woran es liegen könnte oder wie Abhilfe zu schaffen wäre?

    Danke im Voraus.

    Gruß ohm200x
    --
    ohm200x
    Zitieren Zitieren Probleme mit Beckhoff Dimmer (KL2751) - flackern  

  2. #2
    Registriert seit
    01.04.2009
    Beiträge
    143
    Danke
    0
    Erhielt 30 Danke für 29 Beiträge

    Standard

    Schau mal bei der Klemme was im R39 eingetragen ist. Sollte Automatische Erkennung eingeschaltet sein versuch es mal mit einer Festeinstellung.

    Du wohnst nicht in Österreich, oder?

    Gruß

  3. #3
    ohm200x ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.11.2009
    Ort
    BW - Ecke Ulm
    Beiträge
    438
    Danke
    135
    Erhielt 36 Danke für 33 Beiträge

    Standard

    Zitat Zitat von Feldbus Beitrag anzeigen
    Schau mal bei der Klemme was im R39 eingetragen ist. Sollte Automatische Erkennung eingeschaltet sein versuch es mal mit einer Festeinstellung.
    Danke für den Hinweis. Muss ich mal nachschauen. Bei gewöhnlichen (Halogen)Glühlampen ist die Betriebsart ja egal oder?

    Zitat Zitat von Feldbus Beitrag anzeigen
    Du wohnst nicht in Österreich, oder?

    Gruß
    Nein wohne im Süden Deutschlands, kleines Dorf nähe Ulm

    Gruß ohm200x
    --
    ohm200x

  4. #4
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    könnte eventuell auch aus der Versorgungsspannung kommen, sind die flackernden Leuchten und die die nicht falckern auf verschiedenen Phasen? falls ja, vertausch die mal zum testen.
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  5. #5
    Registriert seit
    24.10.2010
    Beiträge
    132
    Danke
    2
    Erhielt 22 Danke für 22 Beiträge

    Standard

    Hi,
    wenn du so viele identische Klemmen im Einsatz hast, könntest die ja auch mal untereinender tauschen. Dann würdest du sehen ob das Problem mit der Klemme wandert, oder nicht.
    Gruß

  6. #6
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    ja, aber nicht obs aus dem Netz kommt, oder aus dem Programm.
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  7. #7
    Registriert seit
    24.10.2010
    Beiträge
    132
    Danke
    2
    Erhielt 22 Danke für 22 Beiträge

    Standard

    Ne das nicht, aber man würde sehen ob das Problem von der Klemme selbst kommt. Sonst könnte man das schon mal ausschließen.

  8. #8
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Hi

    Zitat Zitat von winnman Beitrag anzeigen
    ja, aber nicht obs aus dem Netz kommt, oder aus dem Programm.
    Wenn dann eine Klemme flackert, die vorher NICHT flackerte, kannst du das Programm ausschliessen.

    Und umgekehrt mit der anderen getauschten Klemme.
    Karl

  9. #9
    ohm200x ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.11.2009
    Ort
    BW - Ecke Ulm
    Beiträge
    438
    Danke
    135
    Erhielt 36 Danke für 33 Beiträge

    Standard

    Hi,

    danke erstmal für die vielen Hinweise.
    Da im Haus ja noch andere Dinge zu tun sind und man auch noch nen Job hat komme ich erst jetzt wieder ins Forum.

    Meine Beobachtungen zu euren Fragen / Vorschlägen:
    * die betroffenen Leuchten sind NICHT auf der selben Phase
    * nach einem Tausch zweier Klemmen flackert die Leuchte im Wohnzimmer weiterhin
    * denke das Programm kann da so viel nicht falsch machen. Dafür taucht auch der Fehler zu azyklisch auf. Denke ein Programmfehler wäre regelmäßig

    Die Fixe Einstellung von R39 brachte auch nichts. Allerdings bin ich mir da nicht so sicher ob ich den Wert richtig eingestellt habe. Hab die KS2000 SOftware nicht und habe die Werte daher mittels SystemManager und Werte forcen eingestellt. Könnte gut sein das da was schief ging.

    Was mir nach dem Tausch jedoch aufgefallen ist: Eine Rote LED an der Klemme hat kurzzeitig aufgeflackert, allerdings kann ich nicht sagen ob zu dem Zeitpunkt die Leuchte im Wohnzimmer ebenfalls flackerte.
    Gibt es evtl. nen Alarm-Counter den man auslesen könnte? In der Art wie oft ging die Klemme in x Stunden auf Störung?

    Vielen Dank nochmal für eure Tips.

    ohm200x
    --
    ohm200x

  10. #10
    Registriert seit
    04.08.2009
    Ort
    Berlin
    Beiträge
    7
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ohm200x,
    ich kenne zwar die Beckhoff-Dimmer nicht, ich würde aber mal auf ein Unterlast-Problem tippen. Normalerweise benötigen elektronische Dimmer (Phasenan-/abschnitt) immer eine gewisse (ohmsche) Grundlast, oftmals 40-80W, in seltenen Fällen auch mehr als 100W. Wenn diese nicht ausreichend anliegt kommt es gelegentlich/häufig/dauernd zum Flackern.

    Grüße, Florian
    Zitieren Zitieren Unterlast?  

Ähnliche Themen

  1. Beckhoff KL2751 auf WAGO?
    Von vladi im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 25.06.2015, 14:45
  2. Beckhoff Dimmer, wo kaufen?
    Von berc im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 15.06.2011, 23:06
  3. Probleme mit KL2751-0011
    Von Joschua im Forum CODESYS und IEC61131
    Antworten: 7
    Letzter Beitrag: 08.11.2010, 20:37
  4. Motor an Dimmerklemme KL2751 von Beckhoff
    Von marcengbarth im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 18.03.2009, 19:39
  5. S7-200 ASi Bus Eingänge flackern
    Von Daimonion im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 14.08.2008, 18:43

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •