Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Problem mit Beckhoff Profibus-Master EL6731

  1. #1
    Registriert seit
    16.01.2009
    Beiträge
    45
    Danke
    16
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo alle zusammen,
    ich weiß mir keinen Rat mehr bei folgendem Problem:
    Wir haben eine EL6731 als Profibusmaster unter TwinCAT 2.11 Build 1552. An dieser hängt als einziger Slave Laser der Fa. Leuze (AMS200) zur Entfernungsmessung.
    Das Problem ist, daß dieser Laser sporadisch für ca. 300 ms aussteigt. Der TwinCAT-Systemmanager meldet mir als Profibusstatus in diesem Fall erst 11 (prhysikalischer Fehler - Verkabelung überprüfen) und gleich danach 8 (Station nicht bereit - wird beim Hochlauf temorär angezeigt), dann wieder 0 und der Laser arbeitet wieder.
    Wir haben inzwischen alles getauscht - Profibusstecker an beiden Enden, Profibuskabel und Spannungsversorgung des Lasers getauscht und als Luftleitung verlegt, also ohne Kontakt zu anderen Kabeln, EL6731 getauscht, Laser getauscht.
    Ich weiß nicht, was wir noch tauschen sollen. Ach so, CRC-Fehler bekomme ich keine und der WCState des Profibus-Masters bleibt auch auf 0.
    Kann mir jemand mit einer Idee helfen?
    Zitieren Zitieren Problem mit Beckhoff Profibus-Master EL6731  

  2. #2
    Registriert seit
    15.10.2007
    Beiträge
    34
    Danke
    1
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Hmm du hast ja schon alles gewechselt, sonst hört sich das stark nach nen Wackelkontakt an. Denn -> physikalischer fehler -> Station nicht bereit wäre ja logisch ... da danach dann die Station wieder 0 ausgibt hört sich das echt so an als wäre da etwas ab und zu unterbrochen. Die Kabel zum Laser ... wie lang sind die?

  3. #3
    Registriert seit
    02.09.2007
    Ort
    Wels, Austria
    Beiträge
    61
    Danke
    0
    Erhielt 11 Danke für 9 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo !

    Den Busabschusswiderstand am Laser oder am letzten Profibusstecker eingeschaltet ?

    Ich hatte mal so ein ähnliches Problem, aber mit Lenze Antrieben. Auch Stecker alles kontrolliert, Kabel bypassed ect.
    Im Prinzip war es nur ein Profibusstecker, wo das Kabel wahrscheinlich verletzt war.
    Lösung :
    Alle Stecker abgeschnitten und neu angeschlossen und es lief

    Viel Glück

Ähnliche Themen

  1. profibusadresse bei Beckhoff EL6731
    Von Bensen83 im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 02.08.2011, 15:00
  2. Profibus DPV1 Kommunikation mit EL6731
    Von Cerberus im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 23.09.2010, 13:16
  3. Siemens ET200B Slave über EL6731 Master Steuern
    Von MarcoD im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 06.02.2009, 15:13
  4. Probleme mit Slavenummer und Beckhoff-Master
    Von drfunfrock im Forum Feldbusse
    Antworten: 10
    Letzter Beitrag: 29.09.2007, 20:50
  5. Master <-> Master Kommunikation über Profibus
    Von joker76 im Forum Feldbusse
    Antworten: 26
    Letzter Beitrag: 09.12.2004, 14:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •