Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Falscher PLC Typ angeschlossen

  1. #1
    Registriert seit
    21.01.2011
    Ort
    Vorarlberg Österreich
    Beiträge
    16
    Danke
    7
    Erhielt 9 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    bin wie viele andere schon vor mir noch recht neu in der SPS Welt.

    Mein Problem bezieht sich auf das Verbinden mit einem CX 9000. Habe dann anschließend:

    o) das Programm im PLC geschrieben (ganz einfach mit 5 Zeilen)
    o) im Systemmanager das Zielsystem eingefügt, die Verknüpfungen eingefügt und die Zuweisung erstellt

    => und wenn ich jetzt im PLC das Zielsystem CX wähle und einloggen will erscheint die Fehlermeldung "Falscher PLC Typ angeschlossen"
    die Kommunikation funktioniert aber tadellos denn Windof zeigt mir an das 21k Pakete an den CX gesendet wurden und 19k zurückgeschickt wurden.

    ich hoffe das euch da was einfällt.
    gruß Marcel
    Zitieren Zitieren Falscher PLC Typ angeschlossen  

  2. #2
    Registriert seit
    07.06.2006
    Ort
    Bayern
    Beiträge
    624
    Danke
    27
    Erhielt 156 Danke für 139 Beiträge

    Standard

    die CX90xx Typen sind mit einem ARM-Prozessor ausgestattet.

    Das Standardzielsystem bei Twincat PLC Control ist x86.

    Du musst unter der Lasche "Ressourcen" bei Steuerungskonfiguration den Steuerungstyp von "PC oder CX (x86)" auf "CX (ARM)" umstellen, dann sollte der Download funktionieren.

  3. Folgender Benutzer sagt Danke zu uncle_tom für den nützlichen Beitrag:

    gamble (11.04.2011)

  4. #3
    gamble ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.01.2011
    Ort
    Vorarlberg Österreich
    Beiträge
    16
    Danke
    7
    Erhielt 9 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ja danke, hat bestens funktioniert
    Zitieren Zitieren thx  

Ähnliche Themen

  1. Falscher Status im Baustein
    Von mitchih im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 11.05.2009, 18:25
  2. Antworten: 27
    Letzter Beitrag: 15.03.2009, 20:33
  3. Falscher Switch?
    Von Borsti im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 30.07.2007, 04:54
  4. Antworten: 2
    Letzter Beitrag: 27.04.2007, 08:35
  5. Antworten: 4
    Letzter Beitrag: 20.01.2006, 07:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •