Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Codesys Hardwarekonfig verschwunden

  1. #1
    Registriert seit
    08.08.2008
    Ort
    Köln
    Beiträge
    358
    Danke
    58
    Erhielt 88 Danke für 69 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hardware: Wago 750-871 Software: Codesys Vers.2.3
    Hallo,
    musste gestern an einem vor ca.1 Jahr von mir erstellten Codesys Projekt
    eine Änderung durchführen.
    Ich habe das gespeicherte Projekt geöffnet aber in der Steuerungskonfiguration
    habe ich keine Hardwarekonfiguration mehr gefunden, keine Baugruppen mehr vorhanden.
    Das Programm selbst und die Webvisu waren komplett, konnte das geänderte Programm auch
    überspielen, alles okay - nur die Hardwarekonfiguration war verschwunden.
    Hat das jemand von euch auch schon gehabt? bzw. hat jemand einen Tip?
    Danke
    Zitieren Zitieren Codesys Hardwarekonfig verschwunden  

  2. #2
    Registriert seit
    14.06.2011
    Ort
    Hansastrasse 27, 32423 Minden
    Beiträge
    109
    Danke
    9
    Erhielt 37 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    bei einem Wechsel des Zielsystems kann es unter gewissen Voraussetzungen - z.B. Inkompatibilitäten in den Zielsystemen - dazu kommen, dass Einstellungen wie die Hardwarekonfiguration verloren gehen.
    Hast Du also z.B. Deine CoDeSys-Version innerhalb des vergangenen Jahres auf eine neuere Version gebracht und dabei neue, andere oder auch keine Zielsysteme (Targets) installiert, dann könnte es zu dem Phänomen gekommen sein.
    Genaueres lässt sich sicherlich im Dialog herausfinden --> Ruf' doch mal an!

    Bei weiteren Fragen kannst Du uns auch gerne unter den unten genannten Kontaktdaten erreichen.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

Ähnliche Themen

  1. PC ADAPTER (MPI) Verschwunden
    Von Rauchegger im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 08.02.2011, 15:06
  2. S5 Hardwarekonfig.
    Von Dumpfbacke im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 23.12.2010, 17:49
  3. Win XP: Netzwerkverbindungen verschwunden
    Von OHGN im Forum PC- und Netzwerktechnik
    Antworten: 12
    Letzter Beitrag: 15.01.2009, 14:52
  4. CoDeSys HardwareKonfig. Hilfe!
    Von Robin im Forum CODESYS und IEC61131
    Antworten: 18
    Letzter Beitrag: 18.01.2008, 08:13
  5. Hardwarekonfig ? E und PEW ?
    Von ottopaul im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 03.06.2007, 15:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •