Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Erstinbetriebnahme

  1. #1
    Registriert seit
    08.08.2011
    Beiträge
    21
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,
    ich habe ein Programm und möchte jetzt meinen Rechner (extern) mit der Beckhoff SPS, Buskoppler BK9100, und den Klemmen verbinden. Finde aber nichts dazu wie ich den ansprechen muss bzw. was ich softwaremäßig verändern muss, damit ich an den Klemmen etwas sehe und richtig Kontakt zur Anlage aufbauen kann???
    "Du hilfst mir und im Gegensatz dazu, wird mir von dir geholfen" (Homer J. Simpson)
    Zitieren Zitieren Erstinbetriebnahme  

  2. #2
    Registriert seit
    01.03.2008
    Beiträge
    487
    Danke
    3
    Erhielt 43 Danke für 39 Beiträge

    Standard

    hä ???

    ein bischen genauer bitte !

    MfG CAS
    www.cas-solution.de

    Alles geregelt...


    Weltraumflug in den USA zu gewinnen!
    Kratze hier ▒▒▒▒▒▒▒▒▒▒▒▒ mit einer Münze,
    und finde heraus, ob Du der Gewinner bist!

  3. #3
    Registriert seit
    22.09.2011
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Welche Komponenten verwendest du? Welche SPS? Welche Anschlüsse benutzt du als Verbindung zur SPS?

  4. #4
    Froschmonster ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    08.08.2011
    Beiträge
    21
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    TwinCat PLC von Beckhoff.
    Verbunden über Ethernet.
    Habe die folgenden Klemmen: KL1164 und KL4438.
    Und würde gern einmal 9V über die KL4438 ausgeben, aber wie?
    Und des weiteren hab ich keine Ahnung über die Adressierung der Klemmen-Ein- und -Ausgänge, also wie ich den entsprechenden Ausgang erreiche.
    "Du hilfst mir und im Gegensatz dazu, wird mir von dir geholfen" (Homer J. Simpson)

  5. #5
    Registriert seit
    03.09.2006
    Beiträge
    129
    Danke
    9
    Erhielt 12 Danke für 8 Beiträge

    Standard

    Ich hab keine Ahnung warum dir die Spezialisten nicht helfen, aber du solltest mal den System Manager von Beckhoff benutzen um den BK9100 mit dem PC zu verbinden.
    Voraussetzung ist, dass du TwinCat noch nicht länger als 28 (oder so) Tage installiert hast, dann kannst du TwinCat starten und den PC als SPS nutzen.
    Im System Manager kannst du auch die Ein/Ausgänge mit deinem Programm verknüpfen.
    In Youtube gibt es ein paar Beiträge, die sollten auch weiterhelfen.

    Georg

  6. #6
    Registriert seit
    01.03.2008
    Beiträge
    487
    Danke
    3
    Erhielt 43 Danke für 39 Beiträge

    Standard

    Hallo,
    Nimm irgend ein Programm und setzte deine Ein und Ausgangsvariablen mit dem Anhängsel AT%.....
    Dann das Programm übersetzen und Speichern.

    Dann im Systemmanager ein neues Projet anlegen.
    Eine neues Gerät-Ethernet-Virtuelle Ethernetschnittstelle anlegen.
    In den Konfigmodus gehen
    Alle Geräte suchen lassen
    Deine BK auswählen
    Das Programm einbinden
    Die IOs zuweisen
    Zuordnung erzeuegn, Prüfen und aktivieren
    Speichern nicht vergessen !
    Im PLC das Programm starten.
    Ich hab fertig.

    Wenn das Programm auf dem PC laufen soll, muß du naturlich die Runtim vorher starten (Unten rechts bei der Uhr)

    MfG CAS

    Den Bus
    www.cas-solution.de

    Alles geregelt...


    Weltraumflug in den USA zu gewinnen!
    Kratze hier ▒▒▒▒▒▒▒▒▒▒▒▒ mit einer Münze,
    und finde heraus, ob Du der Gewinner bist!

  7. #7
    Froschmonster ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    08.08.2011
    Beiträge
    21
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke das probier ich dann gleich mal aus!!!
    "Du hilfst mir und im Gegensatz dazu, wird mir von dir geholfen" (Homer J. Simpson)

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 12.10.2011, 13:52
  2. Erstinbetriebnahme via Ethernet
    Von Haarry im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 29.06.2010, 12:17
  3. IM151-8 Erstinbetriebnahme
    Von Blackmike im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.03.2010, 06:49
  4. Erstinbetriebnahme TP177B mono DP
    Von bernd67 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 05.01.2009, 13:45
  5. Erstinbetriebnahme ! Was tun ?
    Von Markus_Sch im Forum Schaltschrankbau
    Antworten: 5
    Letzter Beitrag: 20.11.2005, 19:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •