Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: WAGO Klemmenanordnung auf der Hutschiene

  1. #1
    Registriert seit
    21.02.2011
    Ort
    Deutschland, Baden-Würtemberg
    Beiträge
    990
    Danke
    115
    Erhielt 125 Danke für 100 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ihr Lieben,

    ich habe ein kleines Problem bei einem etwas umfangreicherem Projekt.
    Und zwar möchte ich genau 5 x 750-1405 (16 kanal Digitaleingangsmodul), 5 x 750-1504 (16 kanal Digitalausgangsmodul), 2 x 750 - 468 (4 kanal Analogeingangsklemme), 2 x 750 - 559 (4 kanal Analogausgangsklemme), 1 x 750-641 (DALI/DSI-Master), 1 x 750-600 (Busendklemme) an einen 750-881 (Ethernetcontroller) anschließen. Die Reihenfolge wie hier beschrieben, angefangen mit dem 750-881 Controller.

    Bei dem Programm von WAGO, dem "Smart-designer" wird mir allerdings immer eine Potentialeinspeiseklemme vor den Analogausgängen vorgeschlagen.

    Kann mir jemand sagen, ob es wirklich notwendig ist, diese einzusetzen?
    Geht man bei der Anordnung nach einem anderen Muster vor, wie hier beschrieben?

    Ich bin für jede Hilfe dankbar!

    Beste Grüße,

    Florian
    Zitieren Zitieren WAGO Klemmenanordnung auf der Hutschiene  

  2. #2
    Registriert seit
    07.11.2010
    Beiträge
    132
    Danke
    4
    Erhielt 18 Danke für 18 Beiträge

    Standard

    Weis es nicht genau aber würde mal sagen der schleckt dir die einspeiseklemme vor weil du mit der anzahl von Karten den maximal möglichen Busstrom des K-Bus überschreitest

  3. #3
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    quatsch, der schlägt das vor weil die karte die spannungsversorgungen (welche nicht über den kbus laufen) nicht an die folgendcen klemmen durchschleift (ihr fehlen die schneidkontakte auf der LINKEN Seite ETWA IN DER MITTE) und deshalb will er ne einspeiseklemme, plane die sps bitte so das die AIs nach den AOs und nach der DALI-Klemme gesteckt werden, dann sollte ziemlich sicher eine einspeiseklemme unnötig werden.

  4. Folgender Benutzer sagt Danke zu Markus Rupp für den nützlichen Beitrag:

    KingHelmer (09.05.2012)

  5. #4
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    zur vervollständigung, die 5v des kbus haben mit einer einspeiseklemme nichts zutun, da die einspeiseklemme erstmal nur die 24-volt über die schneidkontakte versorgen. zwar gibt es eine obergrenze von karten am kbus, die hat aber rein garnichts mit dieser problemstellung zutun

  6. #5
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    und zur frage nach dem muster gilt folgendes, grundsätzlich können am wago die klemmen "wild" verteilt werden, einziges augenmerk MUß ebend auf die Schneidkontakte gelegt werden, nicht alle Karten geben diese weiter, was dazu führt das andere karten wiederum versorgt werden würden. am einfachsten ist es alle karten so zu sortieren das die, ohne schneidkontakte am ende sind, sonst gibt es keine zwingende regel

  7. Folgender Benutzer sagt Danke zu Markus Rupp für den nützlichen Beitrag:

    KingHelmer (09.05.2012)

  8. #6
    Avatar von KingHelmer
    KingHelmer ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.02.2011
    Ort
    Deutschland, Baden-Würtemberg
    Beiträge
    990
    Danke
    115
    Erhielt 125 Danke für 100 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @ Rupp :

    Vielen Dank, hat funktioniert.
    Ich habe die Klemme (noch) nicht hier und plane gerade nur in grauer Theorie.
    Ich glaube, wenn ich die Klemmen hier hätte, würde ich bemerken, wenn die Schneidkontakte fehlen.
    Spätestens wenn ich versuche, die Analogeingangsklemme an die Analogausgangsklemme zu fügen.

    Mit etwas Gewalt würde ich dann also für "neue" Schneidkontakte sorgen
    Habe es nun anders angeordnet und der Smart-Designer meckert nicht mehr.

    Ich liebe dieses Programm

    @ Die Anderen:

    Euch natürlich auch danke!

    Grüße und schönen Rest-Tag,

    Florian

Ähnliche Themen

  1. Befestigung der Hutschiene
    Von S7_Mich im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 17
    Letzter Beitrag: 09.09.2016, 15:29
  2. Antworten: 5
    Letzter Beitrag: 21.07.2010, 12:39
  3. Antworten: 15
    Letzter Beitrag: 01.05.2008, 22:02
  4. Schirmschelle für Hutschiene?
    Von knabi im Forum Schaltschrankbau
    Antworten: 6
    Letzter Beitrag: 17.08.2007, 09:38
  5. S7-CPU auf Hutschiene
    Von Techniker im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 15.01.2007, 17:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •