Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Brauche ich eine neue Potentialeinspeisung?

  1. #1
    Registriert seit
    26.04.2010
    Beiträge
    41
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    Ich habe mal eine Frage an euch zur Stromversorgung einer SPS. Und zwar habe ich hier gerade eine Wago 750-881 mit rund 200 digitalen Ausgängen, an denen später Relais angeschlossen und betrieben werden sollen.
    Nach dem Datenblatt der SPS kann ich über die Leistungskontakte rund 10A Dauerstrom rüberjagen, das Netzteil ist ein 5A.

    Nun zu den Relais. Nach Datenblatt beträgt die Bemessungsleistung von so einem Teil 0,5W, das bedeutet, dass ein Relais 20mA zieht. Das Ampermeter sagt etwas anderes. Das Relais zieht beim Einschalten rund 140mA und dann nur noch 4mA zum Halten des Kontaktes.

    Rein von der Programmierlogik werden nicht mehr, als 20 Relais zur gleichen Zeit geschaltet und max 100 sind zur gleichen Zeit unter Spannung.

    So rein vom Gefühl würde ich jetzt nach Kontakten eine neue Potentialeinspeisung reinnehmen. Aber macht es wirklich technisch Sinn?
    Zitieren Zitieren Brauche ich eine neue Potentialeinspeisung?  

  2. #2
    Registriert seit
    07.11.2010
    Beiträge
    132
    Danke
    4
    Erhielt 18 Danke für 18 Beiträge

    Standard

    Rechne doch einfach mal gegen was eine zusätzliche Einspeiseklemme kostet, und was es kostet wenn du dir weiter gedanken darüber machts oder es nicht hin haut. Was für Digital Ausgangsklemmen nimmst du? 4 8 16 Kanal? Also bei 4 Kanal Klemmen wären das ja immerhin 50 Stück da würde ich schon wegen den Schneidkontakten zusätzlich einspeisen.

  3. #3
    LL0rd ist offline Benutzer
    Themenstarter
    Registriert seit
    26.04.2010
    Beiträge
    41
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Die Klemme für die Potentialeinspeisung kostet afaik um die 17€, aber die Frage ist dennoch interessant. Bei den Klemmen verwende ich verschiedene. 8 Kanal DO (750-530), 8 Kanal DI/DO (750-1506) und die 16 Kanal (750-1504).

  4. #4
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    Ausschlaggebend für diese Frage ist der Gleichzeitigkeitsfaktor. Ich würde bei der Programmierung im übrigen dringend empfehlen das im Einschaltmoment realais gruppenweise verzögert eingeschalten werden, was die schneidkontakte angeht, sehe ich nach dem das netzteil nur 5a groß ist weniger einer problem, eher stellt sich mir dir frage ob deine sicherungen sicher auslösen. bei solch kleinen netzteilen vermute ich das es eher das netzteil in die knie gehen wird, als das die sicherung auslößt. eine einspeiseklemme halte ich in dieser konstellation für nicht notwendig sofern durch analyse des gleichzeitigkeitsfaktors herauskommt das niemals mehr als 4,5A gezogen werden. aber wo ich mir im weiteren gedanken machen würde bei nem 5a netzteil ist, WO KOMMT DIE SPANNUNG FÜR DIE FELDGERÄTE HER? Ich glaube echt das netzteil ist zu klein

  5. #5
    LL0rd ist offline Benutzer
    Themenstarter
    Registriert seit
    26.04.2010
    Beiträge
    41
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Welche Sicherungen meinst du genau, die auslösen sollten?
    Also die Spannung bzw. der Strom für die Feldgeräte (eben die erwähnten Relais) kommt vom 5A Netzteil. Der K-Bus sowie die CPU werden von einem eigenen 1A Netzteil gespeist.

    Ein 5A Netzteil halte ich im Übrigen nicht für zu klein, denn bei 4-5A habe ich einen Verbrauch von 96-120W. 96-120W an Heizleistung, die ich irgendwie loswerden muss.

  6. #6
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ok unter diesen vorraussetzungen könnte es funktionieren, wobei ich trotzdem bedenken habe das im kurzschlussmoment die sicherung in der geforderten zeit auslößt.
    fakt ist, eine einspeiseklemme brauchst du so NICHT

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 20.09.2012, 09:38
  2. Antworten: 4
    Letzter Beitrag: 29.05.2009, 21:02
  3. Was brauche ich alles um eine KL2541 zu benutzen
    Von Dristar im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 12.04.2009, 13:30
  4. Was brauche ich alles für eine Mitsubishi Melsec A2SHCPU
    Von Nobody-knows im Forum Sonstige Steuerungen
    Antworten: 12
    Letzter Beitrag: 13.08.2007, 14:21
  5. Antworten: 21
    Letzter Beitrag: 19.03.2007, 13:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •