Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: EL7041 Motor bleibt stehen FB_Power zeigt Fehler 18000

  1. #11
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Rechtsklick auf die Startupliste => als XML exportieren.
    Geht mit Import genauso.

  2. #12
    twincatter ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.03.2011
    Ort
    Tettnang
    Beiträge
    123
    Danke
    24
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo trinitaucher,

    ich hätte gerne ALLE Parameter der Klemme exportiert, nicht nur die der Startupliste.
    (Falls 'vergessen' wird die Startupliste immer auf dem laufenden zu halten könnten Einstellungen 'verloren' werden Da fände ich es symphatischer vor einem Austausch der Klemme ALLe Parameter zu sichern).

    Grüße vom Bodensee, Michael

  3. #13
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    Wenn ihr Parameter vergesst ist das euer Problem

    Und "ALLE" zu exportieren ist nicht unbedingt sinnvoll, da einige Parameter read-only sind, und andere wiederum gerätespezifisch: Software-/Hardwareversion, irgendwelche Grundeinstellungen, neu hinzugekommene Parameter usw.. Dann würde man die neue Klemme möglicherweise mit falschen oder unpassenden Parametern bespielen.

    Die Parameter, die man selbst anfasst, sollte man in die Startupliste packen und diese wie alle anderen Parameter der Maschine auch, vernüftig dokumentieren.

  4. #14
    twincatter ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.03.2011
    Ort
    Tettnang
    Beiträge
    123
    Danke
    24
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo SPSler,

    nachdem die EL7041 über einen großen Ventilator gekühlt wird, ist die Maschine nun 2 Tage fehlerfrei gelaufen .

    Die Klemme hat offensichtlich ein Temperaturproblem.

    Danke nochmals für Eure Hilfe, Michael

  5. #15
    twincatter ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.03.2011
    Ort
    Tettnang
    Beiträge
    123
    Danke
    24
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Newsgroup,

    um das Thema abzuschliessen und falls jemand ein ähnliches Verhalten festgestellen wird/musste:
    Nach Austausch der EL7041 läuft alles fehlerfrei. Die Schrittmotorklemme war also von Haus aus defekt.

    Grüße, Michael

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 04.10.2011, 14:59
  2. Maschine Aus -> Uhrzeit bleibt stehen
    Von EliteGurke im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 20.10.2010, 16:50
  3. TON bleibt stehen :(
    Von steinche im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 21.11.2007, 08:07
  4. progamm bleibt stehen, wenn formular angeklickt wird...
    Von tycomatze im Forum Hochsprachen - OPC
    Antworten: 3
    Letzter Beitrag: 22.07.2007, 01:32
  5. S5 Taktgenerator bleibt stehen
    Von Atlantik im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 13.10.2006, 21:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •