Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Wie füge ich neue Klemmen richtig mit Codesys an eine Wago an?

  1. #1
    Registriert seit
    23.06.2012
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe eine Wago 750-849 mit KNX Klemme im Routermodus am laufen.Das System funktioniert so ganz gut.
    Nun möchte ich das Wagosystem um ein Distancemodul (Trennklemme 24VDC/230V AC) eine Einspeisung 230V + eine 230V Relaisbaugruppe erweitern.
    Nun dazu mein paar Fragen:
    In der Codesys Hardwareconfiguration müssen da dieTrennklemme und die Einspeiseklemme mit eingefügt werden?
    Wenn ja, wo kann ich diese dort finden?
    Wenn ich eine 230V Einspeiseklemme im System verwende muss dann immer 230V anliegen damit das Wagoklemmensystem am Controller funktioniert?
    Wenn Wago neue Klemmen auf den Markt bringt, wie funktioniert das dann mit der codesys? Kann man dort ggf.die neuen Klemmen in die Hardwarekonfiguration übernehmen?

    Anbei ein Bild wie meine Erweiterung aussehen soll.
    Gruß raz
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Wie füge ich neue Klemmen richtig mit Codesys an eine Wago an?  

  2. #2
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    Ich habe eine Wago 750-849 mit KNX Klemme im Routermodus am laufen.Das System funktioniert so ganz gut.
    Nun möchte ich das Wagosystem um ein Distancemodul (Trennklemme 24VDC/230V AC) eine Einspeisung 230V + eine 230V Relaisbaugruppe erweitern.
    Nun dazu mein paar Fragen:
    In der Codesys Hardwareconfiguration müssen da dieTrennklemme und die Einspeiseklemme mit eingefügt werden?
    Antwort: JA
    Wenn ja, wo kann ich diese dort finden?
    Antwort: Im Recourcen-Manager -> Steuerungskonfiguration -> KBus -> Rechtsklick Unterelement anhängen
    Wenn ich eine 230V Einspeiseklemme im System verwende muss dann immer 230V anliegen damit das Wagoklemmensystem am Controller funktioniert?
    Antwort: Nein, es ist ja nur die Spannungsversorgung an den Scheindklemmen, nicht die der internen Elektronik
    Wenn Wago neue Klemmen auf den Markt bringt, wie funktioniert das dann mit der codesys? Kann man dort ggf.die neuen Klemmen in die Hardwarekonfiguration übernehmen?
    Antwort: Sofern Sie für das von dir eingesetzte CoDeSys geacht sind (In deinem Fall V2.3.X) ja, dazu fragt man beim Wago-Support die aktuellen Target-Hardwarekatalog-Installations-Files ab und installiert diese.

    ___________

    Aber mal ne direkte Frage: Hast du jemals schon wie CoDeSys nen Controller mit Peripherie in Betrieb genommen?????

  3. #3
    raz ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.06.2012
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Rupp Beitrag anzeigen
    In der Codesys Hardwareconfiguration müssen da dieTrennklemme und die Einspeiseklemme mit eingefügt werden?
    Antwort: JA
    Wenn ja, wo kann ich diese dort finden?
    Antwort: Im Recourcen-Manager -> Steuerungskonfiguration -> KBus -> Rechtsklick Unterelement anhängen

    Aber mal ne direkte Frage: Hast du jemals schon wie CoDeSys nen Controller mit Peripherie in Betrieb genommen?????
    Danke für Deine Antworten.
    Um deine Frage zu beantworten: Nein, so oft habe ich noch keinen Wagocontroller in Betrieb genommen. Ich komme eigentlich aus dem Siemensbereich.
    Für meine Hausautomation habe ich mir aber eine Wago zugelegt, da es dafür eben diese KNX Klemme gibt.

    Das man Klemmen in der Codesys mit dem Resourcenmanager einfügt wußte ich ja schon, aber ich habe dort eben nicht die Trennklemme und die Einspeiseklemme gefunden.Deshalb lag die Vermutung nahe das diese vielleicht nicht eigefügt werden müßten. Die Relaisbaugruppe habe ich dort gefunden.
    Ich müßte vermutlich deshalb mal bei Wago anfragen->Target-Hardwarekatalog-Installations-Files

    Danke nochmals für die Hilfe.

    raz

  4. #4
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    kein problem

  5. #5
    raz ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.06.2012
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!
    Habe heute bei Wago angerufen.
    Dort sagte man mir, das ich die Trennklemme und Einspeiseklemme gar nicht finden kann, da sie ja auch nicht in die Hardwarekonfig eingetragen werden müssen.
    Solage Klemmen nicht über eine integrierte Elektronik verfügen (wie z.B. eine Trennklemme) oder keine Diagnosefunktion besitzen wie meine Einspeiseklemme (750-609) brauchen Sie nicht in der Harwarekonfig eingefügt werden.
    weiterhin sagte man mir das neuere Wagoklemmen meist mit einer neuen Version der codesys automatisch mit vertrieben werden.
    So das man bei einen Codesysupdate über Wago auch alle neuen auf dem Markt erschienen Wagoklemmen mit in der Hardwarekonfig mit dazubekommt. In 4 Wochen kommt übrigends ein Wagoupdate mit allen neuen Klemmen.


    Gruß raz

Ähnliche Themen

  1. Brauche ich eine neue Potentialeinspeisung?
    Von LL0rd im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 25.05.2012, 13:37
  2. Antworten: 5
    Letzter Beitrag: 18.03.2012, 18:49
  3. wie füge ich 2 schrittketten zusammen?
    Von Tobstar im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 25.01.2012, 17:37
  4. Antworten: 6
    Letzter Beitrag: 11.07.2006, 16:20
  5. Antworten: 15
    Letzter Beitrag: 26.02.2006, 18:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •