Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Auto-Formatierung in TwinCAT deaktivieren

  1. #1
    Registriert seit
    15.02.2011
    Ort
    Stromness, Scotland, UK
    Beiträge
    339
    Danke
    25
    Erhielt 34 Danke für 33 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen

    Ich habe heute eine neue CX5020 erhalten. Nun war "Automatisch formatieren" aktiviert. Wie bringe ich diesen (sorry, doofen) Modus wieder weg. Einfach das Häkchen entfernen hilft leider nichts

    Ich möchte meinen Code und meine Kommentare selber positionieren!

    Version TwinCAT PLC V2.11.2226

    Vielen Dank
    Zitieren Zitieren Auto-Formatierung in TwinCAT deaktivieren  

  2. #2
    Registriert seit
    23.06.2008
    Ort
    Friesoythe
    Beiträge
    116
    Danke
    9
    Erhielt 17 Danke für 16 Beiträge

    Standard

    Automatisch formatieren gilt nur bei AWL. Ich denke du meinst automatisch deklarieren.





    MFG

  3. #3
    gloeru ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.02.2011
    Ort
    Stromness, Scotland, UK
    Beiträge
    339
    Danke
    25
    Erhielt 34 Danke für 33 Beiträge

    Standard

    Nein, ich meine wirklich automatisch formatieren. Bei ST verschiebt es die Kommentare immer automatisch, das ist sehr mühsam. Vorallem stimmt die Cursorposition nicht mehr, denn Tabulatoren und Leerzeichen werden im HIntergrund (z.B: beim Markieren) angezeigt, aber danach der Kommentar trotzdem ganz nach links gezügelt...

  4. #4
    Registriert seit
    17.02.2012
    Ort
    Schweiz
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo ist schon eine Lösung aufgetaucht? Habe das selbe Problem.

  5. #5
    Registriert seit
    29.09.2006
    Beiträge
    368
    Danke
    0
    Erhielt 41 Danke für 38 Beiträge

    Standard

    Vielleicht eine Nachricht zum Beckhoff Support, habe schon gehört das es dafür eine Lösung gibt.

  6. #6
    Registriert seit
    17.02.2012
    Ort
    Schweiz
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Feedback von BECKHOFF : Bug in dieser Version. Habe eine Patch bekommen mit den das Problem vom Editor gelöst wird. Soll in einen neuen Version gefixt sein.
    Zitieren Zitieren Gelöst  

  7. #7
    Registriert seit
    25.05.2009
    Ort
    Raum Zürich CH
    Beiträge
    85
    Danke
    15
    Erhielt 15 Danke für 15 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von oMALIK Beitrag anzeigen
    .... Bug in dieser Version.....
    Kann ich bestätigen, habe gerade V2.11.2228 installiert, da ist der Bug behoben.

Ähnliche Themen

  1. Formatierung in Excel
    Von bits'bytes im Forum PC- und Netzwerktechnik
    Antworten: 9
    Letzter Beitrag: 22.05.2012, 14:25
  2. Auto-SCL
    Von dalbi im Forum Werbung und Produktneuheiten
    Antworten: 22
    Letzter Beitrag: 12.11.2010, 15:00
  3. Relais AUTO-OFF-ON alternative
    Von j_poool im Forum Schaltschrankbau
    Antworten: 4
    Letzter Beitrag: 02.06.2010, 10:40
  4. Antworten: 4
    Letzter Beitrag: 22.02.2008, 23:50
  5. WINCC Flex auto. Seitenwechsel
    Von matchef im Forum HMI
    Antworten: 4
    Letzter Beitrag: 19.10.2007, 22:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •