Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: CoDeSys Absturz nach Einfügen eines Trend Visualisierungselements!

  1. #1
    Registriert seit
    21.06.2012
    Beiträge
    113
    Danke
    29
    Erhielt 6 Danke für 5 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Liebe SPS-Gemeinde,

    kennt jemand von euch vielleicht das folgende Problem:

    • Ich starte CoDeSys,
    • erzeuge ein neues Projekt
    • erzeuge eine Visualisierung "PLC_VISU",
    • füge ein Trend Element ein,
    • setze die Eigenschaft "Aufzeichnung" auf "Historie"
    • und speichere das Projekt ab

    -> daraufhin stürzt CoDeSys ab !

    Hab das ganze auch in einem kleinem Video aufgezeichnet: codesys-trend-bug.zip, codesys-2.3.9.37-trend-bug .zip

    Lässt sich bei mir unter Windows 7 und Windows XP reproduzieren.
    CoDeSys Version ist 2.3.9.28 (Build May 25 2011), die von dem WAGO 750-881 Starterkit.

    LG Daniel.
    Geändert von dast (02.12.2012 um 19:06 Uhr)
    Zitieren Zitieren CoDeSys Absturz nach Einfügen eines Trend Visualisierungselements!  

  2. #2
    Registriert seit
    05.05.2012
    Beiträge
    96
    Danke
    44
    Erhielt 14 Danke für 14 Beiträge

    Standard

    Was spricht dagegen die aktuelle Version CODESYS V2.3.9.37 darüber zu installieren?
    Alternativ, was sagt WAGO dazu?

  3. #3
    dast ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.06.2012
    Beiträge
    113
    Danke
    29
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Zitat Zitat von lilli Beitrag anzeigen
    Was spricht dagegen die aktuelle Version CODESYS V2.3.9.37 darüber zu installieren?
    Nichts, außer dass es dort auch passiert . Siehe dazu folgendes Video: codesys-2.3.9.37-trend-bug .zip

    Zitat Zitat von lilli Beitrag anzeigen
    Alternativ, was sagt WAGO dazu?
    Die wissen noch nichts davon, muss es erst reporten.

  4. #4
    Registriert seit
    07.03.2004
    Beiträge
    4.369
    Danke
    946
    Erhielt 1.158 Danke für 831 Beiträge

    Standard

    Ich kann das Problem nachvollziehen aber das Teil stürzt bei mir nur dann ab wenn ich das Element nicht konfiguriere.

    Konfiguriere das Element doch mal (der Knopf neben der Stelle wo Du Historie angewählt hast) und speicher dann erst ab.
    If you open your Mind too much, your Brain will fall out.

  5. #5
    dast ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.06.2012
    Beiträge
    113
    Danke
    29
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Zitat Zitat von zotos Beitrag anzeigen
    Ich kann das Problem nachvollziehen aber das Teil stürzt bei mir nur dann ab wenn ich das Element nicht konfiguriere.

    Konfiguriere das Element doch mal (der Knopf neben der Stelle wo Du Historie angewählt hast) und speicher dann erst ab.
    Stimmt, dann gehts. Trotzdem sollte CoDeSys im "nicht konfigurierten" nicht einfach abstürzen.
    Vor allem weil die Projektdatei dann meist korrupt ist ...

    Ich habs auf jeden Fall mal reported.

  6. #6
    Registriert seit
    07.03.2004
    Beiträge
    4.369
    Danke
    946
    Erhielt 1.158 Danke für 831 Beiträge

    Standard

    Ganz klar ist es Bug und es zu reporten war ja gut.

    Ich wollte nur helfen.
    If you open your Mind too much, your Brain will fall out.

  7. Folgender Benutzer sagt Danke zu zotos für den nützlichen Beitrag:

    dast (02.12.2012)

  8. #7
    dast ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.06.2012
    Beiträge
    113
    Danke
    29
    Erhielt 6 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von zotos Beitrag anzeigen
    Ganz klar ist es Bug und es zu reporten war ja gut.

    Ich wollte nur helfen.
    Vielen Dank fürs reproduzieren.

Ähnliche Themen

  1. SPS Absturz nach Download
    Von Grubro im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 14.09.2010, 15:11
  2. CoDeSys V3 - Gerät einfügen?
    Von rkoe1 im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 27.04.2009, 12:34
  3. Sporadischer Absturz nach CPU- wechsel
    Von Aboden im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 04.07.2008, 09:00
  4. Absturz bei Datenübertragung nach Lenzeregler
    Von Gast im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 30.06.2006, 17:52
  5. Einfügen eines Feldgerätes
    Von badipr im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 06.12.2005, 10:27

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •