Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Twincat Visu Bitmap Probleme beim anzeigen/einfügen

  1. #1
    Registriert seit
    18.12.2012
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe probleme mit dem Einfügen von Bitmaps bzw. der Anzeige selbiger in der Twincat Visu.
    Meine Fragen: Was für Bitmaps werden von Twincat unterstütz und welche können für eine targetvisu verwendet werden.
    Im Infosys findet mensch dazu keine Infos. Bestimmte Bitmaps kann ich in Twincat einfügen, andere wiederum nicht (werden nicht angezeigt, nur leerer Rahmen). Ich vermute das es etwas mit der Größe und Farbtiefe zu tun haben könnte.
    Ich versuche gerade die StartVisu (Sartseite der Visu) mit einer einfachen Bitmap (1024 x 768 px) als Hintergrund, anzeigen zu lassen, nur wird die Bitmap dort nicht angezeit.
    Das ganze soll auf einem CX 9010 laufen. Die Visu an sich läuft auch schon, wollte diese um die erwähnte Startseite erweitern.

    Kann jemand Aussagen zu den genauen EIgenschaften / Grenzen der Bitmapdarstellung in TwinCat machen??

    Vielen Dank vorab an alle hilfsbereiten.
    Zitieren Zitieren Twincat Visu Bitmap Probleme beim anzeigen/einfügen  

  2. #2
    krisl ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.12.2012
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So,
    habe es mittlerweile geschafft Bitmaps einzufügen mit 24 bit Farben.
    Habe die Bitmaps mit Gimp erstellt. Ich habe aber immer noch das Problem, dass die Bitmaps nach dem Einfügen etwas verzerrt aussehen, oder seltsame Striche und Fehler beinhalten.
    Falls mir da jemand noch ein paar Tipps oder Infos geben kann,
    wäre ich sehr dankbar.
    M.f.G. Krisl

  3. #3
    Registriert seit
    12.08.2009
    Ort
    Schwarzwald
    Beiträge
    165
    Danke
    164
    Erhielt 97 Danke für 55 Beiträge

    Standard

    Probier mal, mit folgenden Einstellungen rumzuspielen (Doppelklick auf Bild):

    Darstellung.png

  4. Folgender Benutzer sagt Danke zu PLC-Gundel für den nützlichen Beitrag:

    gamble (22.12.2012)

  5. #4
    krisl ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.12.2012
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die Antwort,
    leider hat es bei mir nicht viel verändert, ich habe außerdem den Eindruck das sich diese Einstellungen nur auf den Rahmen beziehen.
    Kann das sein??

Ähnliche Themen

  1. Offline berechnete Daten in TwinCat einfügen
    Von simon86 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 12.12.2010, 19:51
  2. Symbol einfügen beim SFC
    Von mav im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 26.04.2009, 20:57
  3. Bitmap in MoviconX (10.0) einfügen.
    Von mad_max im Forum HMI
    Antworten: 0
    Letzter Beitrag: 04.08.2008, 21:58
  4. Bitmap via Ethernet auf MP370 anzeigen
    Von Anonymous im Forum HMI
    Antworten: 4
    Letzter Beitrag: 23.09.2005, 16:07
  5. Probleme beim speichern beim Symatic Manager
    Von Anonymous im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 10.06.2005, 06:36

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •