Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23

Thema: CoDeSys 3.5 und Profinet IO

  1. #11
    Registriert seit
    24.07.2013
    Beiträge
    419
    Danke
    1
    Erhielt 132 Danke für 111 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Cifx.jpgcifx2.jpgHallo,

    1. oben fehlt die Cifx Componente (Component.x=CmpHilscherCIFX)
    2. unten sind Sektionen doppelt siehe screenshots

    Grüße
    Edwin Schwellinger
    3S-Smart Software Solutions GmbH

  2. Folgender Benutzer sagt Danke zu HausSPSler für den nützlichen Beitrag:

    Malcolm (19.05.2014)

  3. #12
    Registriert seit
    24.03.2014
    Beiträge
    37
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard

    den 1. Punkt verstehe ich nicht, die Cifx Componente (Component.5=CmpHilscherCIFX) ist doch vorhanden?

    Grüße
    Malcolm

  4. #13
    Registriert seit
    24.03.2014
    Beiträge
    37
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard

    PLC-Log:
    PlcLog.csv.JPG

  5. #14
    Registriert seit
    24.07.2013
    Beiträge
    419
    Danke
    1
    Erhielt 132 Danke für 111 Beiträge

    Standard

    Hi,

    >den 1. Punkt verstehe ich nicht, die Cifx Componente (Component.5=CmpHilscherCIFX) ist doch vorhanden?
    in deinem Screeshot ist da aber ein Strichpunkt ; vor der Zeile oder sehe ich das falsch...
    & er sagt immer noch im Log das die Firmware nicht zur Karte passt -> Hilscher Support?

    Grüße
    Edwin Schwellinger
    3S-Smart Software Solutions GmbH

  6. Folgender Benutzer sagt Danke zu HausSPSler für den nützlichen Beitrag:

    Malcolm (19.05.2014)

  7. #15
    Registriert seit
    24.03.2014
    Beiträge
    37
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,

    verwende ich schon den richtigen Treiber?

    SysDrv3s.JPG

  8. #16
    Registriert seit
    24.03.2014
    Beiträge
    37
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mit dem hier funktioniert es auch nicht..

    SysDrv3s.JPG

  9. #17
    Registriert seit
    24.07.2013
    Beiträge
    419
    Danke
    1
    Erhielt 132 Danke für 111 Beiträge

    Standard

    denke jetzt must mal ne mail an den 3S Support los treten
    Edwin Schwellinger
    3S-Smart Software Solutions GmbH

  10. Folgender Benutzer sagt Danke zu HausSPSler für den nützlichen Beitrag:

    Malcolm (20.05.2014)

  11. #18
    Registriert seit
    24.03.2014
    Beiträge
    37
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe mich an den Hilscher-Support gewandt mit folgendem Ergebnis:

    "In der Beschreibung von 3S hat der Bootloader die Bezeichnung NXCIF50-RTE.bin. Der
    Bootloader von Hilscher heist jedoch NETX50-BSL.bin."



    Leider habe ich die NXCIF50-RTE.bin nicht.


    Grüße
    Malcolm

  12. #19
    Registriert seit
    24.07.2013
    Beiträge
    419
    Danke
    1
    Erhielt 132 Danke für 111 Beiträge

    Standard

    Hi Malcom,

    verstehe ich nicht:

    im Config bei uns steht:

    Device.0.BootloaderFilePath=.\HilscherCIFX\Firmware\NETX100-BSL.bin

    und hier gibts auch die passenden Files:

    "c:\Program Files\3S CODESYS\CODESYS Control RTE3\HilscherCIFX\Firmware\NETX50-BSL.bin"
    und
    "c:\Program Files\3S CODESYS\CODESYS Control RTE3\HilscherCIFX\Firmware\NETX100-BSL.bin"

    wer braucht wo einen anderen Bootloader?

    Grüße
    Edwin Schwellinger
    3S-Smart Software Solutions GmbH

  13. #20
    Registriert seit
    24.03.2014
    Beiträge
    37
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Verstehe ich auch nicht so richtig. Wird wahrscheinlich der selbe Bootloader sein nur mit unterschiedlicher Bezeichnung...

    Grüße
    Malcolm

Ähnliche Themen

  1. S7 417H und ProfiNet
    Von Rdata im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 03.08.2011, 18:04
  2. ProfiNet und Cisco
    Von jan820813 im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 28.07.2009, 10:15
  3. Profinet und Aktualisierungszeit
    Von snowbda im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 29.03.2009, 11:25
  4. Profibus und Profinet ?!
    Von tuneit im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 02.03.2009, 13:44
  5. Erfahrungen mit Profinet-IO und Profinet-CBA
    Von Maxl im Forum Feldbusse
    Antworten: 11
    Letzter Beitrag: 07.11.2006, 21:59

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •