Hallo alle zusammen


Ich habe jetzt schon wieder einen Problem, jetzt versuche ich mit ADS WCF weil es so schon geklappt hat, auf meinen Windows 7.


Nach diese Anleitung>
http://infosys.beckhoff.de/index.php....html&id=19610


So jetzt habe ich versucht es auf meinen Windows XP den Dienst zu Starten, aber da gehst wieder nicht und ich weis nicht warum, hab alles das gleiche gemacht.


Jetzt beim Dienst Starten bekomme ich immer dieses Ereignes:>>>

Ereignistyp: Fehler
Ereignisquelle: TcAdsWcfHost
Ereigniskategorie: Keine
Ereigniskennung: 0
Datum: 15.06.2013
Zeit: 15:51:14
Benutzer: Nicht zutreffend
Computer: SPS_HAUS
Beschreibung:
Service cannot be started. System.IO.FileNotFoundException: Could not load file or assembly 'System.ServiceModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. Das System kann die angegebene Datei nicht finden.
File name: 'System.ServiceModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
at TcAdsWcfHost.TcAdsWcfHostSrv.OnStart(String[] args)
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)


WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].




Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



Bitte um Hilfe