Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 7 von 30 ErsteErste ... 5678917 ... LetzteLetzte
Ergebnis 61 bis 70 von 300

Thema: CODESYS auf dem Raspberry PI -jetzt verfügbar

  1. #61
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.072
    Danke
    1.072
    Erhielt 1.151 Danke für 908 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Knaller Beitrag anzeigen
    Ein Gateway Richtung KNX das wäre schon was tolles.
    Schau mal nach Loxone

  2. #62
    Registriert seit
    13.09.2007
    Beiträge
    554
    Danke
    46
    Erhielt 64 Danke für 56 Beiträge

    Standard

    Jetzt fall mir doch nicht in den Rücken. Eine Pi hab ich am Bus. Ich bin aber in codesys zuhause. Arbeite zwar noch mit der alten Version als MLD im Antrieb. Daher mein Favorit Codesys.

    Gruß Herbert


    Sent from my iPhone using Tapatalk

  3. #63
    Registriert seit
    13.09.2007
    Beiträge
    554
    Danke
    46
    Erhielt 64 Danke für 56 Beiträge

    Standard

    Aber halt nicht mit codesys sondern mit linknx



    Sent from my iPhone using Tapatalk

  4. #64
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.072
    Danke
    1.072
    Erhielt 1.151 Danke für 908 Beiträge

    Standard

    Zitat Zitat von Knaller Beitrag anzeigen
    Jetzt fall mir doch nicht in den Rücken. Eine Pi hab ich am Bus. Ich bin aber in codesys zuhause. Arbeite zwar noch mit der alten Version als MLD im Antrieb. Daher mein Favorit Codesys.
    Klar wär Raspberry, Linux, Codesys und KNX eine tolle Kombination.
    Man hätte die Möglichkeiten eines Gira-Homeserver zum Bruchteil des Preises.
    Da kannst du dir noch locker 5 bis 10 Raspberry in den Schrank legen, falls es Probleme beim Dauereinsatz gibt.
    Denn hier beim Duaereinsatz in einer Verteilung habe ich schon noch meine Bedenken.
    Der Raspberry ist eigentlich nicht für diesen Einsatzzweck designt worden.

    Gruß
    Dieter

  5. #65
    Registriert seit
    13.09.2007
    Beiträge
    554
    Danke
    46
    Erhielt 64 Danke für 56 Beiträge

    Standard

    Moin
    Ich habe einen Raspberry seit 1 Jahr in der Verteilung als Visu Server keine Probleme.


    Sent from my iPhone using Tapatalk

  6. #66
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.072
    Danke
    1.072
    Erhielt 1.151 Danke für 908 Beiträge

    Standard

    Zitat Zitat von Knaller Beitrag anzeigen
    Moin
    Ich habe einen Raspberry seit 1 Jahr in der Verteilung als Visu Server keine Probleme.
    1 Jahr ... Hmmm doch schon so lange

    Spass beiseite:
    Ein Haus bzw. eine Wohnung ist doch eine etwas langfristigere Sache.
    Solange das Teil nur als Visu läuft, ist es wahrscheinlich nicht wircklich lebensnotwendig.
    Wenn es allerdings wirklich als SPS mit wirklichen Steuerungsaufgaben zum Einsatz kommt, dann ist schon Qualität gefordert.
    Ich bin hier noch etwas sketisch beim Raspi.
    Aber wie bereits gesagt, kann man sich bei dem Preis ein paar Stück in den Schrank legen.

    Gruß
    Dieter

  7. #67
    Registriert seit
    13.09.2007
    Beiträge
    554
    Danke
    46
    Erhielt 64 Danke für 56 Beiträge

    Standard

    Moin
    Hab heute mal das Ethercat Beispiel geladen und folgende Meldung erhalten
    [FEHLER] EtherCAT: Bibliotheksverwalter [Device: SPS-Logik: Application]: Die Bibliothek '#IODrvEtherCAT' konnte nicht geöffnet werden. (Grund: Die Bibliothek 'IODrvEtherCAT, 3.5.4.10 (3S - Smart Software Solutions GmbH)' ist nicht installiert.)

    Das ist natürlich Schade würde gerne mal ein INDRA DRIVE CS dran hängen ( Hab so ein Vorseriengerät nix für Kunden zum Spielen)

    Das alte Projekt aus 1.0.0.0 erzeugt keine Meldung

    Gruß Herbert

  8. #68
    HausSPSler ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    24.07.2013
    Beiträge
    370
    Danke
    1
    Erhielt 116 Danke für 97 Beiträge

    Standard

    Hi,
    welche CODESYS Version verwendest du?
    ist das noch V3.5.4.0?
    Es gibt mehrere Möglichkeiten entweder du updatest auf CODESYS 3.5.4.1 oder 3.5.4.2 (gibt's neu)
    oder ich schickt dir 3.5.4.10 Version der Lib , übrigens wird man ab 3.5SP5 fehlende Libs auf Knopfdruck nachladen können.
    Grüße
    Edwin Schwellinger
    3S-Smart Software Solutions GmbH

  9. #69
    Registriert seit
    13.09.2007
    Beiträge
    554
    Danke
    46
    Erhielt 64 Danke für 56 Beiträge

    Standard

    Hatte auf heute auf 3.5.4.2 hoch gezogen . Die Lib fehlt und wird nicht gefunden


    Sent from my iPhone using Tapatalk

  10. #70
    Registriert seit
    14.08.2004
    Beiträge
    819
    Danke
    44
    Erhielt 73 Danke für 66 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Knaller Beitrag anzeigen
    Jetzt fall mir doch nicht in den Rücken. Eine Pi hab ich am Bus. Ich bin aber in codesys zuhause. Arbeite zwar noch mit der alten Version als MLD im Antrieb. Daher mein Favorit Codesys.

    Gruß Herbert


    Sent from my iPhone using Tapatalk
    Es gibt auch noch Beremiz. Pack einen Linux-RT-Xenomai-Kernel auf einen Beaglebone-Black und Beremiz sollte laufen. Es gibt auch schon KNX-Stacks.

Ähnliche Themen

  1. LibNoDave kompilieren auf raspberry pi?
    Von scrolllkock im Forum Hochsprachen - OPC
    Antworten: 75
    Letzter Beitrag: 08.01.2017, 02:13
  2. ACCONtrol jetzt als Version 1.2.2 verfügbar
    Von Gerhard Bäurle im Forum Werbung und Produktneuheiten
    Antworten: 17
    Letzter Beitrag: 04.07.2007, 22:39
  3. IBH S7-CX317 Starterkit jetzt verfügbar
    Von IBHsoftec GmbH im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 03.04.2007, 16:33
  4. IBH Link S7 Plus ab jetzt verfügbar
    Von Axel Hulsch im Forum Werbung und Produktneuheiten
    Antworten: 4
    Letzter Beitrag: 19.12.2005, 15:34
  5. S5/S7-Doctor V2.01 ist jetzt verfügbar
    Von Axel Hulsch im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 08.09.2005, 12:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •