Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

Thema: Unbekannter Codesys Fehler

  1. #11
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von holgermaik Beitrag anzeigen
    Stell doch dein Projekt mal in Forum.
    Eventuell schaut ja jemand mal drauf.
    Grüsse Holger

    Hey,

    schön das sich noch wer meldet. Werde ich übermorgen machen.

    Danke

  2. #12
    Registriert seit
    22.11.2009
    Ort
    OWL
    Beiträge
    31
    Danke
    1
    Erhielt 7 Danke für 5 Beiträge

    Standard

    Zitat Zitat von 4Josh Beitrag anzeigen
    Problem ist noch nicht gelöst
    Hatte dir doch schon am Dienstag angeboten, mir das Projekt zu schicken....

  3. #13
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hallo,

    hier mein Projekt.

    Vielen Dank an diejenigen die mal ein paar Minuten zeit dafür haben.

    Änderung: Habe den Anhang erst mal wieder raus genommen. Muss ja nicht jeder das Prg sich ziehen.

    Gruß 4Josh
    Geändert von 4Josh (02.02.2014 um 12:12 Uhr)

  4. #14
    Registriert seit
    22.11.2009
    Ort
    OWL
    Beiträge
    31
    Danke
    1
    Erhielt 7 Danke für 5 Beiträge

    Standard

    Hi, gerade getestet. Bis auf einen Fehler das dein Retain Speicher aufgebraucht ist, gibt es keine Fehler.
    Nach dem ich zum testen Array_Sirene_on: ARRAY [1..Zahl] OF Sirene beim Retain gelöscht habe, kann ich das Projekt ohne Fehler Übersetzen. Ist dein CoDeSys von Wago oder von 3S ? Versuch doch mal das TSP Package bzw. das CoDeSys neu zu Installieren.

  5. Folgender Benutzer sagt Danke zu Benjamin-K für den nützlichen Beitrag:

    4Josh (02.02.2014)

  6. #15
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hey,

    danke für die schnelle Antwort. Also der Fehler mit dem Retain speicher kommt bei mir noch nicht. Liegt vlt. daran das zuerst die anderen Fehler kommen. (siehe Bild erster Beitrag von mit hier)
    Mein Codesys ist von WAGO Direkt. Installiere es jetzt gleich mal neu.

    Bis gleich.

    Gruß 4Josh

  7. #16
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.726
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Also folgender Sachverhalt:
    Sieht man sehr schön an deinem Archiv!

    Du hast, warum auch immer, die falsche mod_com in deinem Projekt, nicht die richtige aus dem Unterverzeichnis "32_Bit" sondern aus dem Unterverzeichnis "PFC200".
    was bei strenger Betrachtung auf fast alle eingebundenen System-Bib zutrifft.

    Also hättest du von Anfang an schauen können, ob sich in deiner eingebundenen Bib die angemeckerten FBs befinden, was bei der eingebundenen mod_com im unterschied zu der richtigen mod_com nicht der Fall ist.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    4Josh (02.02.2014)

  9. #17
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hey,

    also Codesys neu zu Installieren hat nix gebracht.
    Der Fehler war aber weg nachdem ich die richtige mod_com.lib eingebunden hatte.

    Nur mal so was ist der unterschied zwischen den beiden mod_com.libs?

    Übersetzen geht also jetzt, mal schauen ob morgen(leider erst morgen) das aufspielen auch wieder funktioniert.

    Änderung: Habe den Anhang erst mal wieder raus genommen. Muss ja nicht jeder das Prg sich ziehen.

    Gruß 4Josh

    Geändert von 4Josh (02.02.2014 um 12:12 Uhr)

  10. #18
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hey,

    also laden versucht er jetzt zu mindestens. Bleibt aber so stehen...

    Was kann das sein?
    Angehängte Grafiken Angehängte Grafiken

  11. #19
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ..........
    Geändert von 4Josh (06.02.2014 um 20:45 Uhr)

Ähnliche Themen

  1. "Fehler 3740: Unbekannter Typ FbDALI_Joblist" wieso, warum, weshalb?
    Von KingHelmer im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 31.08.2012, 11:20
  2. Unbekannter Variabeltyp
    Von Schnick und Schnack im Forum CODESYS und IEC61131
    Antworten: 15
    Letzter Beitrag: 15.12.2011, 11:53
  3. Unbekannter Datenbausteinwörter in Referenzdaten
    Von Buschmann im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.04.2010, 11:13
  4. Antworten: 0
    Letzter Beitrag: 19.09.2006, 09:52
  5. Antworten: 0
    Letzter Beitrag: 30.09.2005, 11:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •