Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

Thema: Unbekannter Codesys Fehler

  1. #1
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe ein kleines Problem was mich jetzt schon mehrere Stunden beschäftigt.

    Arbeite mit Codesys 2.3.9.42 und einer Wago steuerung. Bekomme mehrere Fehlermeldungen die ich mir nicht erklären kann.(Siehe Anhang)

    Wenn ihr noch irgendwelche infos braucht sagt bitte was.


    Vielen Dank im Voraus
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Unbekannter Codesys Fehler  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Eigentlich ist die Sache ziemlich einfach:
    Du hast die Enocean Bibliothek eingefügt, und hast dann im nachhinein die automatisch mit eingefügte mod_com.lib entweder gelöscht, oder vom übersetzen ausgenommen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hey,

    danke erstmal für die schnelle Antwort.

    Also die mod_com.lib ist dabei. (siehe Anhang)

    Wo war das noch mal mit den ausschließen? Da wo ich auf dem Bild war? (siehe Anhang)

    Vielen Dank im Voraus

    4Josh
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Was könnte es den noch sein?

  5. #5
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Noch einer eine Idee?

  6. #6
    Registriert seit
    22.11.2009
    Ort
    OWL
    Beiträge
    31
    Danke
    1
    Erhielt 7 Danke für 5 Beiträge

    Standard

    Ich hätte auch vermutet das es an der fehlenden mod_com.lib liegt. Hast du schonmal getestet, was passiert wenn du die Lib löscht und neu einfügst ? Oder mal ein neues Projekt erstellen und den Programm Teil importieren ?

  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Seis wies mag, Fakt ist, das er beim Übersetzen die entsprechenden FBs aus der mod_com nicht findet oder verwenden "darf".
    Ja, gemäß deinen Bildchen wärst du da prinzipiell schon an der richtigen Stelle (mit dem Ausschließen).

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #8
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Frage

    Bin gerade noch auf Arbeit. Hätte wer Zeit mal drüber zu schauen? da würde ich es ihm schicken.

    Neues Projekt funktioniert auch nicht und neu einfügen der Lib auch nicht



    Vielen Dank
    Geändert von 4Josh (29.01.2014 um 18:54 Uhr)

  9. #9
    4Josh ist offline Benutzer
    Themenstarter
    Registriert seit
    22.03.2011
    Beiträge
    54
    Danke
    2
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Problem ist noch nicht gelöst

  10. #10
    Registriert seit
    25.02.2010
    Beiträge
    618
    Danke
    35
    Erhielt 121 Danke für 110 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Stell doch dein Projekt mal in Forum.
    Eventuell schaut ja jemand mal drauf.
    Grüsse Holger

Ähnliche Themen

  1. "Fehler 3740: Unbekannter Typ FbDALI_Joblist" wieso, warum, weshalb?
    Von KingHelmer im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 31.08.2012, 11:20
  2. Unbekannter Variabeltyp
    Von Schnick und Schnack im Forum CODESYS und IEC61131
    Antworten: 15
    Letzter Beitrag: 15.12.2011, 11:53
  3. Unbekannter Datenbausteinwörter in Referenzdaten
    Von Buschmann im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.04.2010, 11:13
  4. Antworten: 0
    Letzter Beitrag: 19.09.2006, 09:52
  5. Antworten: 0
    Letzter Beitrag: 30.09.2005, 11:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •