Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 35

Thema: Beckhoff cx8090 und Modbus: Slave lesen.

  1. #11
    Registriert seit
    01.04.2009
    Beiträge
    143
    Danke
    0
    Erhielt 30 Danke für 29 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn da nichts ist, ist das schlecht. hole dir mal das aktuelle Image vom Beckhoff ftp Server...
    ftp://ftp.beckhoff.com/Software/embP...rol/CX80x0/CE/

  2. #12
    knuppel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2014
    Beiträge
    163
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich muss mich korrigieren, ModbusSrv ist drauf. Musste erst die Karte aus dem Gerät holen und am PC nachschauen.

  3. #13
    Registriert seit
    01.04.2009
    Beiträge
    143
    Danke
    0
    Erhielt 30 Danke für 29 Beiträge

    Standard

    Kannst du das Gerät denn vom CX per CERHOST denn anpingen?

  4. #14
    knuppel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2014
    Beiträge
    163
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    CERHOST kannte ich bis jetzt noch nicht, konnte mich aber auf dem CX einloggen und hab ein PING an den Slave geschickt und eine Antwort bekommen.

  5. #15
    Registriert seit
    01.04.2009
    Beiträge
    143
    Danke
    0
    Erhielt 30 Danke für 29 Beiträge

    Standard

    vielleicht machst du erst mal ein FB_MBCloseAll...

  6. #16
    knuppel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2014
    Beiträge
    163
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

  7. #17
    Registriert seit
    01.04.2009
    Beiträge
    143
    Danke
    0
    Erhielt 30 Danke für 29 Beiträge

    Standard

    Ja so, bekommst du nun 1861 als Fehler? Das heißt TimeOut. Ping geht immer noch?
    Probier mal mit dem Tool ob es überhaupt geht:
    http://www.win-tech.com/html/demos.htm
    Wenn ja schick eine Screen shot von den Settings vielleicht wird man dann daraus schlau, wenn es mit dem Tool auch nicht geht musst du wohl den Hersteller deines Modbus Server fragen...

  8. #18
    knuppel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2014
    Beiträge
    163
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Mit einem Modbus Tool erreiche ich den FL-Com Server ohne Probleme. Welche Settings meinst du?

  9. #19
    Registriert seit
    01.04.2009
    Beiträge
    143
    Danke
    0
    Erhielt 30 Danke für 29 Beiträge

    Standard

    Einfach mal ein Sceen shot von dem Tool wie es läuft...

  10. #20
    knuppel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2014
    Beiträge
    163
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren

Ähnliche Themen

  1. Beckhoff cx8090 und Modbus
    Von knuppel im Forum Feldbusse
    Antworten: 21
    Letzter Beitrag: 13.01.2014, 18:57
  2. Step 7 CP341 Modbus Slave-> Modbus Adressregister
    Von Magni im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 19.12.2013, 20:37
  3. Beckhoff Modbus TCP Slave
    Von MartinausM im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 18.07.2011, 08:44
  4. Slave-ID vom Modbus Slave einstellen
    Von senmeis im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 14.07.2010, 17:24
  5. Unity Pro als Master und Modbus Slave
    Von eYe im Forum Feldbusse
    Antworten: 12
    Letzter Beitrag: 16.01.2009, 15:08

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •