Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Schrittmotorklemme EL7041-1000 geht sofort in Fehler 0x4650 / AS1020-0120

  1. #1
    Registriert seit
    18.03.2015
    Beiträge
    2
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe ein Problem mit einer Schrittmotorklemme EL7041-1000. Sobald ich versuche die Achse AS1020-0120 über den Systemmanger freizugeben, geht sie in den Fehler 18000 (0x4650) „Antriebshardware nicht betriebsbereit”.
    Einen ähnlichen Beitrag gibt es hier schon - dieser hilft mir aber leider nicht weiter.

    Was habe ich gemacht
    - Verdrahtung lt. Doku
    - Im TwinCAT 3 den Bus Scannen - NC wird auto. eingefügt.
    - Wie in der Doku beschrieben gebe ich den Regler frei und schon steht der Fehler an

    Zusätzlich sehe ich noch folgenden Fehler
    A010:0B Open load B true

    Hat jemand eine Idee woran das liegen könnte? Verdrahtung wäre ja eigentlich eindeutig und in der Klemme habe ich nur 8010:01 (1A) und 8010:03(30V) angepasst - Spulenwiderstand usw. gibt es ja hier nicht
    Ach ja
    Motorleitung ZK4000-6200-2050
    Encoderleitung ZK4000-5100-2050

    Ich bin über jede Hilfe dankbar.
    Zitieren Zitieren Schrittmotorklemme EL7041-1000 geht sofort in Fehler 0x4650 / AS1020-0120  

  2. #2
    Registriert seit
    24.02.2009
    Beiträge
    1.242
    Danke
    23
    Erhielt 276 Danke für 235 Beiträge

    Standard

    Die Meldung "Open load B" deutet für mich auf einen Drahtbruch/ Spulenfehler / Verdrahtungsfehler im Kanal B hin.
    Sänd from mei Kombjudder mitse Dastadurr.

  3. #3
    Registriert seit
    10.08.2012
    Beiträge
    245
    Danke
    0
    Erhielt 70 Danke für 66 Beiträge

    Standard

    Das ist ein Klassiker.

    Motor beim Enablen des Zwischenkreises wirft in den Diagnose-Daten den Fehler 0xA010:0A bzw. 0XA010:0B aus = Open Load.


    Ursache: Motor mit MaxCurrent <5000mA. In 0x8010:04, 0x8010:05 und 0x8010:06 sind die Ströme für verschiedene Modis (z.b. Haltestrom) in % von der Klemme = 5000 mA skaliert. Wenn der Motor aber deutlich geringere Ströme nur verträgt und somit MaxCurrent kleiner ist dann sind hier falsche Werte.

    Ciao

  4. Folgender Benutzer sagt Danke zu Guga für den nützlichen Beitrag:

    happymozart (19.03.2015)

  5. #4
    happymozart ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.03.2015
    Beiträge
    2
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Richtig, 0x8014:03-0x8014:06 - hier war tatsächlich noch ein Wert zu hoch. Die Fehlermeldung hatte mich (und auch den Beckhoff-Support) aber völlig in die falsche Richtung gelenkt.

    Wobei sich 8014:03 /8014:04 auf den Spulenstrom (8010:01) und 8014:05 / 8014:06 auf den max. Strom der Klemme beziehen.

    Vielen Dank
    Geändert von happymozart (27.03.2015 um 08:52 Uhr)

Ähnliche Themen

  1. EL7041 Schrittmotorklemme
    Von berni_rb im Forum CODESYS und IEC61131
    Antworten: 12
    Letzter Beitrag: 22.09.2013, 20:34
  2. Beckhoff Schrittmotor AS1020-0120
    Von Stephan25 im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 18.06.2013, 12:15
  3. EL7041-1000 Stromaufnahme
    Von maximb im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 17.06.2013, 05:57
  4. Schrittmotorklemme EL7041 geht sofort in Fehler 0x4650
    Von Leto im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 14.05.2013, 10:00
  5. Klemme EL7041 (Schrittmotorklemme)
    Von twincatter im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 20.12.2011, 18:05

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •