Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Verzögertes Einschalten

  1. #1
    Registriert seit
    15.10.2013
    Beiträge
    14
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    ich habe im Haus eine Wago SPS und die Rollos, Lichter, ..... über CodeSys programmiert.

    Ich habe im gesamten Haus nur Taster bzw. dann auch Tablets über die WebVisu angebunden.


    Nun habe ich einen Taster der alle Rollos nach unten fährt und die indirekte Beleuchtung aktiviert. Ich möchte allerdings dass mit dem Tastsignal die Rollos verzögert hinunterfahren, jede mit 2 s Verzögerung.

    Ich habe mein Glück mit den Bausteinen TON, TOF, .... versucht, bin jedoch nicht wirklich weiter gekommen.

    Mit welchem Baustein kann ich also die Zeit nach einem Tastsignal ablaufen lassen??

    Sorry wenn ich gerade den Wald vor lauter Bäumen nicht sehe.

    Ich hoffe auf konstruktive Antworten

    Gruß
    Zitieren Zitieren Verzögertes Einschalten  

  2. #2
    Registriert seit
    18.12.2011
    Beiträge
    219
    Danke
    6
    Erhielt 24 Danke für 22 Beiträge

    Standard

    Hallo nobody81,

    TON ist schon richtig. Brauchst aber noch ein RS dazu. Willst Du alle Rollos 2 sec verzögen oder jeden nacheinander 2 sec. ?

    Wolfgang

  3. #3
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard

    Sehe ich auch so. TON ist die richtige Wahl. Du musst wohl für jeden Rollo eine eigene Verzögerung einbinden.

  4. #4
    nobody81 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.10.2013
    Beiträge
    14
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Der erste Rollo soll direkt, dann jeder mit 2 Sekunden Verzögerung. Der letzte würde somit 14 Sekunden nach dem ersten einschalten

  5. #5
    Registriert seit
    18.12.2011
    Beiträge
    219
    Danke
    6
    Erhielt 24 Danke für 22 Beiträge

    Standard

    Hallo Nobody,

    bin gerande am basteln kommt gleich.

  6. #6
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard

    Dann solltest du Rollo runter 1 Start -> Verzögerung -> 2 Start -> Verzögerung... Also brauchst du hinter jedem Start einen eigenen TON

  7. #7
    Registriert seit
    18.12.2011
    Beiträge
    219
    Danke
    6
    Erhielt 24 Danke für 22 Beiträge

    Standard

    Hallo nobody81,

    anbei ein Beispiel - musste nur noch für die gewünschte Anzahl duplizien.

    Wolfgang
    Angehängte Dateien Angehängte Dateien

  8. #8
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.717
    Danke
    443
    Erhielt 919 Danke für 740 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    TOF mit negativer Flankenabfrage sollte auch gehen.
    Allerdings beginnt da die Zeit erst mit dem Loslassen des Tasters zu laufen. In der Regel wird der aber auch nur kurz betätigt.

Ähnliche Themen

  1. Einschalten ohne Befehl
    Von andygts im Forum Programmierstrategien
    Antworten: 1
    Letzter Beitrag: 30.08.2011, 09:08
  2. Graph7 verzögertes Weiterschalten
    Von Mecha im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 15.03.2011, 16:17
  3. 2 Pumpen, mit Zeitverzögertes einschalten
    Von dietmar632 im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 30.03.2010, 16:03
  4. 3 Pumpen verzögert einschalten
    Von Poldi007 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 11.06.2009, 17:59
  5. Bus-Fehler nach Einschalten
    Von the_elk im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 30.04.2009, 12:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •