Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 10 von 12 ErsteErste ... 89101112 LetzteLetzte
Ergebnis 91 bis 100 von 114

Thema: Problemlösung bei SEL Baustein

  1. #91
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja ist nicht schlimm, dann weis ich aber bescheid !

  2. #92
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielleicht kannst du mir zwischenzeitlich mobil helfen. Mir ist aufgefallen, dass durch die beiden Hinauf- und Hibablauf Bausteine in einem Zyklus 2x der gleiche Ausgang angesprochen wird.... Demnach blockiert natürlich der eine Ausgang den anderen...... Welchen baustein muss ich dazwischensetzen, damit eben nur eine Variable durchgesetzt wird....

  3. #93
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard

    Kannst du das genauer Erklären ?

  4. #94
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hier mal Ein Foto.

    Die beiden eingekreisten Ausgänge werden parallel angesprochen und überlagern sich.

    Demnach muss da doch ein Baustein davor , der dafür sorgt, dass nur ein Signal an den Ausgang ausgegeben wird...


    Und genau den brauche ich, sonst bekomme ich Fehler bei der Spannungsausgabe
    Angehängte Grafiken Angehängte Grafiken
    Geändert von nexer (04.07.2015 um 12:59 Uhr)

  5. #95
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard

    Da wäre der SEL Baustein der richtige.

  6. #96
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Und wie entscheide ich an dieser Stelle welches Signal er nehmen soll ?

    Er soll ja morgens Signal 1 nehmen und abends Signal 2.... Mit schließt nicht unbedingt wie ich das bewerkstelligen könnte....

  7. #97
    Registriert seit
    25.06.2008
    Ort
    Blomberg/Lippe
    Beiträge
    1.293
    Danke
    51
    Erhielt 130 Danke für 124 Beiträge

    Standard

    Na mit einem SEL. Füg den einfach ein. Die Verschaltung ist ziemlich einfach und selbsterklärend.
    Gruß
    Mobi


    „Das Einfache kompliziert zu machen ist alltäglich. Das Komplizierte einfach zu machen –
    das ist Kreativität“ (Charles Mingus).

  8. #98
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard

    Den SEL kannst du mit einem Ausgang deines Relays ansteuern.

  9. #99
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So, ich habe das nun mit dem SEL Baustein gelöst..... AAAber...

    Trotz des Timerbausteins der die gleichen Infos hat wie die anderen Timerbausteine, gibt dieser ein TRUE Signal aus, obwohl Zeit es eigentlich nicht ausgeben soll.

    ich habe dir das projekt einmal hochgeladen, kannst du mal schauen ob du den fehler siehst ?

    Also der Baustein Analogchanger reagiert falsch......

    ich seh den wald vor lauter bäumen nicht mehr....
    Angehängte Dateien Angehängte Dateien

  10. #100
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Muss dich noch ein paar Tage vertrösten. Aber schaue es mir gerne an.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 05.09.2012, 13:58
  2. Baustein SEL (Binäre Selektion)
    Von HK09 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 10.06.2010, 10:54
  3. Problemlösung WinCC Bedienstationen
    Von Bender25 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 31.03.2010, 07:12
  4. Problemlösung mit NAIS FP0
    Von bORG im Forum Programmierstrategien
    Antworten: 8
    Letzter Beitrag: 13.10.2008, 00:29
  5. Antworten: 0
    Letzter Beitrag: 30.09.2007, 14:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •