Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 11 von 12 ErsteErste ... 9101112 LetzteLetzte
Ergebnis 101 bis 110 von 114

Thema: Problemlösung bei SEL Baustein

  1. #101
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja ist nicht schlimm, schön dass du es dir überhaupt anschaust.

    Danke Dir !

  2. #102
    Registriert seit
    25.06.2008
    Ort
    Blomberg/Lippe
    Beiträge
    1.293
    Danke
    51
    Erhielt 130 Danke für 124 Beiträge

    Standard

    Schön, wären auch mal Screenshots. Nicht jeder kann den Anhang öffnen
    Gruß
    Mobi


    „Das Einfache kompliziert zu machen ist alltäglich. Das Komplizierte einfach zu machen –
    das ist Kreativität“ (Charles Mingus).

  3. #103
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Du kannst dir das Tool ja runterladen, ist kostenlos

    aber anbei der Screenshot.

    Dort kann man erkennen, dass der Timer "Analogchanger" eine Startzeit von 8:40 hat und eine Dauer von 2h. Da zur Screenshotzeit aber 19:30 waren, sollte der Ausgang FALSE sein, er ist aber TRUE.....
    Angehängte Grafiken Angehängte Grafiken

  4. #104
    Registriert seit
    25.06.2008
    Ort
    Blomberg/Lippe
    Beiträge
    1.293
    Danke
    51
    Erhielt 130 Danke für 124 Beiträge

    Standard

    Muss man bei TOD nicht führende Nullen mitschreiben? Also TOD#08:40:00.
    Gruß
    Mobi


    „Das Einfache kompliziert zu machen ist alltäglich. Das Komplizierte einfach zu machen –
    das ist Kreativität“ (Charles Mingus).

  5. #105
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Scheinbar nicht, denn die vorderen Timer funktionieren einwandfrei

  6. #106
    Registriert seit
    13.01.2013
    Beiträge
    626
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard

    Wie schaut's hier aus ? Bist du weiter gekommen ?

  7. #107
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Sporadisch funktioniert der eine Baustein immer noch nicht. hab dann den timer gewechselt jetzt geht es.

    ich hab aber noch eine andere sache.

    Ich habe einen Baustein, der den Analogen Wert ausgibt. Diese Ausgabe soll aber an 2 verschiedene ausgänge gleichzeitig ausgegeben werden. wie kann ich das realisieren ?

  8. #108
    Registriert seit
    25.06.2008
    Ort
    Blomberg/Lippe
    Beiträge
    1.293
    Danke
    51
    Erhielt 130 Danke für 124 Beiträge

    Standard

    Eine Verzweigung???
    Gruß
    Mobi


    „Das Einfache kompliziert zu machen ist alltäglich. Das Komplizierte einfach zu machen –
    das ist Kreativität“ (Charles Mingus).

  9. #109
    nexer ist offline Benutzer
    Themenstarter
    Registriert seit
    21.06.2015
    Beiträge
    60
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wie du es nennen willst weis ich nicht, fakt ist ich habe einen Ausgabewert und muss diesen parallel an 2 Anschlüsse ausgeben. Mir ist halt nur nicht klar wie ich das in codesys realisieren kann.

  10. #110
    Registriert seit
    25.06.2008
    Ort
    Blomberg/Lippe
    Beiträge
    1.293
    Danke
    51
    Erhielt 130 Danke für 124 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Dann verbinde ihn einfach mit den 2 Ausgängen.
    Oder wenn es in ST ist, weise es den beiden zu.
    Gruß
    Mobi


    „Das Einfache kompliziert zu machen ist alltäglich. Das Komplizierte einfach zu machen –
    das ist Kreativität“ (Charles Mingus).

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 05.09.2012, 13:58
  2. Baustein SEL (Binäre Selektion)
    Von HK09 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 10.06.2010, 10:54
  3. Problemlösung WinCC Bedienstationen
    Von Bender25 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 31.03.2010, 07:12
  4. Problemlösung mit NAIS FP0
    Von bORG im Forum Programmierstrategien
    Antworten: 8
    Letzter Beitrag: 13.10.2008, 00:29
  5. Antworten: 0
    Letzter Beitrag: 30.09.2007, 14:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •