Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 45

Thema: TwinCat2 SMTP Server auf CX9001

  1. #11
    Registriert seit
    28.05.2009
    Beiträge
    38
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    mit Leerzeichen bei sNetID kommt der Fehler 1861 und ohne Leerzeichen kommt der Fehler 6.....

  2. #12
    Registriert seit
    07.06.2007
    Beiträge
    143
    Danke
    2
    Erhielt 24 Danke für 24 Beiträge

    Standard

    mal was anders,... wie ist denn deine Struktur?

    1. CX hängt direkt an der Fritzbox?
    2. CX ist auf DHCP eingestellt? Bzw. falls nicht hast du das Gateway und den DNS eingetragen? Kannst du z.B. den Internetexplorer auf der CX starten und Google.de wird angezeigt?
    3. Hast du eine Firewall auf der CX installiert?

    (ich weiß das sind Basisfragen,... aber manchmal )

  3. Folgender Benutzer sagt Danke zu excelite für den nützlichen Beitrag:

    weißnix_ (29.02.2016)

  4. #13
    Registriert seit
    28.05.2009
    Beiträge
    38
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Lt. Smart-Mail ist der Port 25 richtig (unverschlüsselt) - Smart-Mail habe ich gewählt weil die noch unverschlüsselt akzeptiert.

    ********************************************************
    Zum E-Mailversand benutzen Sie bitte die folgenden Daten:

    Postausgangsserver: smtp.smart-mail.de
    Port: 25
    Benutzername: PLC_Fuss@smart-mail.de
    Passwort: [bekannt]

    Port 25 läuft standardgemäß ohne SSL. Sofern Sie SSL bevorzugen, nutzen Sie bitte den Port 465.

    Bitte beachten Sie, dass Sie für den Postausgangsserver die SMTP-Authentifizierung aktivieren.
    Alternativ zum Standardport kann nach RFC 2476 auch Port 587 verwendet werden.

  5. #14
    Registriert seit
    07.06.2007
    Beiträge
    143
    Danke
    2
    Erhielt 24 Danke für 24 Beiträge

    Standard

    ams.jpg
    Hier steht übrigens deine AMSnetId. Das was du ursprünglich drin stehen hattest mit 5.3.6.138 usw. kommt mir komisch vor. Das ist normalerweise einfach die IP + 2 Bytes extra des PC auf dem Twincat läuft.


    EDIT: Du bekommst ja scheinbar Fehlermeldungen die noch gar nix mit dem Versand zu tun haben, sondern mit dem Verbindungsaufbau zum ADS Server. Dennoch wäre interessant ob der Baustein dieses SMTP over POP also Authentifizierung über POP macht BEVOR er die Mail verschickt.

    EDIT2: Es gibt bei Beckhoff einige Versionen die unterschiedliche Parameter benötigen. Beim FB_Smtp gibt es scheinbar kein SMTP over POP. Bei FB_SmtpV2 gibt es einen Parameter "auth". Bei FB_SmtpV3Full den du nutzt steht nix darüber drin.
    Geändert von excelite (29.02.2016 um 21:13 Uhr)

  6. #15
    Registriert seit
    28.05.2009
    Beiträge
    38
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zu den Fragen von excelite:
    1. Der CX hängt direkt an der FritzBox
    2. DHCP ist am CX aktiviert und ich kann mit InternetExplorers des CX externe Websites aufrufen
    3. Firewall am CX ist nicht aktiviert

  7. #16
    Registriert seit
    28.05.2009
    Beiträge
    38
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    SMTP_Error_02.JPG
    das ist die config Seite des CX

  8. #17
    Registriert seit
    07.06.2007
    Beiträge
    143
    Danke
    2
    Erhielt 24 Danke für 24 Beiträge

    Standard

    .... dann bleibt wohl nur noch der Beckhoffsupport?

  9. #18
    Registriert seit
    09.02.2012
    Beiträge
    302
    Danke
    16
    Erhielt 17 Danke für 17 Beiträge

    Standard

    Hallo!

    Gibts/Gabs hier irgendwelche weiterführenden Informationen ?

    Habe in etwa das selbe Problem und weis auch nicht weiter

    lg

  10. #19
    Registriert seit
    28.05.2009
    Beiträge
    38
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    nein, leider nicht. Ich bräuchte auch Hilfe, da ich absolut nicht weiter komme!

  11. #20
    Registriert seit
    13.12.2011
    Beiträge
    1.420
    Danke
    147
    Erhielt 161 Danke für 152 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Laut Beckhoff Doku läuft das Ganze auf dem CX900X nur bis zur Version 1.0.13 .
    SMTP.PNG
    Deine Lib hat zwar eine niedrigere Versionsnummer, aber ich weiß nicht, ob der Hinweis sich nur auf die Lib oder das ganze Paket bezieht. Das hat laut Webpage die Versionsnummer 1.0.23 .
    Hab es gerade mal nachgeschaut, die Versionsnummer in der Lib und die vom Paket unterscheiden sich. Entscheidend ist die Versionsnummer des Pakets und die ist aktuell, wie schon geschrieben, 1.0.23 und nicht auf der CX9000 lauffähig.
    Geändert von oliver.tonn (21.11.2016 um 19:07 Uhr) Grund: Nachtrag zur Versionsnummer

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 21.01.2016, 03:31
  2. Beckhoff SMTP/SMS-Server Zeichen vorm Nachrichtenende
    Von nekron im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 02.10.2015, 08:33
  3. Modbus TCP auf CX9001 installieren
    Von master im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 19.05.2011, 18:57
  4. SMTP Server
    Von mst im Forum PC- und Netzwerktechnik
    Antworten: 0
    Letzter Beitrag: 17.12.2009, 13:41
  5. Wincc Flex 2008Sp1 smtp Port
    Von chefren_new im Forum HMI
    Antworten: 1
    Letzter Beitrag: 04.10.2009, 15:46

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •