Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: PFC 200 750-8202 Factory Reset

  1. #1
    Registriert seit
    06.04.2016
    Beiträge
    17
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    Ich habe einen PFC 200 und würde gerne das darauf gespeicherte Bootprojekt löschen. Ich hab es mit dem Factory Reset nach Anleitung versucht, jedoch blinkt am Ende die Sys-LED grün/rot was sich nur durch einen Neustart beheben lässt. Und das Bootprojekt ist dann auch nicht weg. Hat irgendwer eine Idee wie ich das Bootprojekt wegkriege bzw den Reset richtig mache?
    Zitieren Zitieren PFC 200 750-8202 Factory Reset  

  2. #2
    Registriert seit
    24.07.2013
    Beiträge
    420
    Danke
    1
    Erhielt 132 Danke für 111 Beiträge

    Standard

    hm... was verwendest du auf dem PFC200?
    -eCockbit
    oder CODESYS V2.3
    oder CODESYS V3 ?
    Grüße
    Edwin Schwellinger
    3S-Smart Software Solutions GmbH

  3. #3
    MartinF. ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.04.2016
    Beiträge
    17
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    Ich benutze CODESYS V2.3

  4. #4
    Registriert seit
    24.07.2013
    Beiträge
    420
    Danke
    1
    Erhielt 132 Danke für 111 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    wenn du mir CODESYS noch drauf kommst löscht ein Reset Urspung / Reset Original das Bootprojekt weg.
    Das sollte für alle CODESYS Versionen funktionieren (Schalter auf Stop das das Bootprojekt nicht gestartet wird)
    Wenn nicht mehr mit CODESYS online gehen möglich (weil vielleicht das Booprojekt korrupt ist) musst gibt wie immer mehrere Möglichkeiten.
    Restet Schalter drücken vor dem Einschalten und gedrückt halten das wäre dein Factory Reset... denke das brauchst du aber gar nicht zu tun.

    Grüße
    Edwin Schwellinger
    3S-Smart Software Solutions GmbH

  5. Folgender Benutzer sagt Danke zu HausSPSler für den nützlichen Beitrag:

    MartinF. (21.04.2016)

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 08.02.2016, 22:51
  2. Wago 750-8202 und 750-315 mit Modbus RTU koppeln
    Von Boernie1967 im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 28.12.2015, 10:55
  3. Antworten: 1
    Letzter Beitrag: 22.06.2015, 13:29
  4. Wago 750-8202 Problem Enocean 750-642
    Von hofstetter im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 20.11.2014, 11:33
  5. S7-400 Factory Reset (EILT)
    Von digga im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 26.10.2011, 11:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •