Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: EtherCat Klemmen

  1. #1
    Registriert seit
    10.09.2016
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,
    ich möchte eine EL1124 Klemme (Digital-Eingang 5VDC) einbinden
    Der ersten EL1124 Klemme vorgeschaltet ist eine Einspeiseklemme EL 9505

    1. Konfiguration

    Wenn ich die EL1124 einbinde bekomme ich am Master folgenden Fehler.
    1.jpg

    Um den Fehler auszuschließen habe ich Start-Up Überprüfung der Hersteller-ID deaktiviert
    MassnahmeProductID-deaktiviert.jpg

    Jetzt kann ich das Programm ohne Fehler übertragen.
    Wenn ich dann mir das EA-Abbild der EL1124 ansehe, sieht es wie folgt aus.
    Es ist eine 5VDC-Spannung am Eingang I1 und I4 angeschlossen!
    EA-Bild-EL1124.jpg

    Wenn ich eine 5V-Spannung an einem Eingang anlege ändert sich das EA-Abbild nicht.
    An der EL1124-Klemme wird aber die entsprechende Status-LED gesetzt.

    Für sachdienliche Hinweise wäre ich dankbar.
    Geändert von bubl-gum (12.09.2016 um 18:04 Uhr)
    Zitieren Zitieren EtherCat Klemmen  

  2. #2
    bubl-gum ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.09.2016
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi, eigentlich einfach...

    1. bei EtherCAT Master AutoConfig Master/Slave abwählen
    2. bei AutoIncAdresse +1 wählen, wenn eine Einspeiseklemme EL9505 eingebaut ist.

    Geändert von bubl-gum (13.09.2016 um 21:01 Uhr)

Ähnliche Themen

  1. Biete: Beckhoff EtherCAT-Klemmen
    Von rodenbaeck im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 02.02.2016, 23:07
  2. Biete: Beckhoff EtherCat Klemmen
    Von Hermann im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 09.11.2012, 13:10
  3. [Biete] Beckhoff Ethercat TwinSafe Klemmen
    Von bonatus im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 15.11.2011, 13:23
  4. CX9001 findet EtherCat Klemmen nicht mehr
    Von Mattin81 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 13.10.2010, 15:56
  5. Ethercat - Strombedarf der Klemmen
    Von PeterEF im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 30.11.2006, 14:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •