Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: EPlan 5.50 Pro

  1. #1
    Registriert seit
    31.01.2009
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen.

    Ich habe ein Problem mit EPlan 5.50 Pro

    Mein Betriebssystem ist VISTA HOME PREMIUM SP1

    Folgendes Problem

    Wenn ich eine neue SPS Übersicht erstelle kann ich alle Daten eingeben.
    Ich habe auch noch die Möglichkeit einen Gerätekasten zu zeichnen und zu benennen. Wenn ich dann aber eine SPS Endklemme einfüge, diese ordnungsgemäß verarbeite und dann OK tippe erscheint eine Fehlermeldung"MAIN PROGRAMM FUNKTIONIERT NICHT MEHR" und EPLAN schliesst sich.
    Es ist zum Heulen

    Danke jetzt schon für Eure Hilfe
    Zitieren Zitieren EPlan 5.50 Pro  

  2. #2
    Registriert seit
    12.05.2004
    Ort
    Tief im Ruhrgebiet...
    Beiträge
    394
    Danke
    80
    Erhielt 87 Danke für 69 Beiträge

    Standard

    Das kann vieles sein. Allerdings ist die 550 für Vista nicht freigegeben und daher ist es auch ein Glücksspiel ob es läuft oder nicht...

  3. #3
    Badtechnik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.01.2009
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das merkwürdige ist, dass alle anderen Typen ( von A=Schaltplan ) bis (X=Fremddokument) sich komplett und ohne Fehler bearbeiten lassen.

    Hat es Sinn WINDOWS XP als zweites Betriebssystem aufzuspielen, denn da hat es funktioniert, oder bekomme ich dann andere Probleme in Richtung Kompatibilität der Bertriebssysteme?

  4. #4
    Registriert seit
    12.05.2004
    Ort
    Tief im Ruhrgebiet...
    Beiträge
    394
    Danke
    80
    Erhielt 87 Danke für 69 Beiträge

    Standard

    XP Pro läuft problemlos. Zumindestens im Zusammenspiel mit der 570... Die 550 ist leider Gottes schon etwas "betagt"...

  5. Folgender Benutzer sagt Danke zu bgischel für den nützlichen Beitrag:

    Badtechnik (31.01.2009)

  6. #5
    Badtechnik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.01.2009
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So nach einigen Einstellungen,Parameteränderungen und "verbiegen" einer dll läuft die Applikation auch unter Windows Vista einwandfrei. PUUUHHHH

    Nochmals danke für die Hilfe

  7. #6
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    was haste denn alles verbogen?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  8. #7
    Badtechnik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.01.2009
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    das kann man doch alles nachlesen! Lesen muß man können, das ist das Hauptproblem

Ähnliche Themen

  1. Eplan
    Von waldy im Forum E-CAD
    Antworten: 30
    Letzter Beitrag: 04.03.2010, 19:53
  2. Suche Buch Eplan 8 und Eplan 5
    Von waldy im Forum Suche - Biete
    Antworten: 6
    Letzter Beitrag: 08.02.2010, 11:44
  3. eplan.ttf
    Von RalfS im Forum E-CAD
    Antworten: 6
    Letzter Beitrag: 19.10.2009, 08:11
  4. Antworten: 1
    Letzter Beitrag: 18.10.2009, 10:50
  5. Eplan
    Von Roos im Forum E-CAD
    Antworten: 22
    Letzter Beitrag: 10.12.2007, 10:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •