Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: EPlan P8 2.0 SP1

  1. #1
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Weiß jemand wie ich im EPlan P8 2.0 SP1 die Symbolleiste "Container_IEC" wieder aktivieren kann?
    Das ist die Symbolleiste mit den ganzen Symbolen die normalerweise bei Einstellung des Arbeitsbereichs auf "EPlan 21" am rechten Bildschirmrand zu finden ist.
    Ich war mittlerweile so frustiert das ich mir die Symbolleiste aus einem EPlan 1.9 exportiert und in EPlan 2.0 importiert habe.
    Das hat aber nur einen Teilerfolg gehabt. Jetzt kann ich zwar wieder Symbole einfügen, aber in der Leiste sieht man nur ein grau hinterlegtes EPlan-Symbol. Man weiß also gar nicht wo man gerade in den Symbolen navigiert bzw. was man auswählt.

    Wäre gut wenn hier jemand helfen könnte.

    Ansonsten quäle ich morgen mal den Support.
    Zitieren Zitieren EPlan P8 2.0 SP1  

  2. #2
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Mal sehen wann der Herr "bgischel" das hier liest.

    Frank
    Grüße Frank

  3. #3
    Registriert seit
    12.05.2004
    Ort
    Tief im Ruhrgebiet...
    Beiträge
    394
    Danke
    80
    Erhielt 87 Danke für 69 Beiträge

    Standard

    Guten Morgen,

    mal kontrollieren ob es die Buttonbildchen im Systemordner ..\Bilder\Toolbar\.. überhaupt gibt. Wenn ja dann könnte es sein das dass Systemverzeichnis Bilder (Optionen / Einstellungen / Benutzer / Verzeichnisse) nicht richtig eingestellt ist.

    Grüße
    Bernd
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Astralavista ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard

    Also den Ordner Toolbar gibt es bei mir unter Bilder nicht.
    Die Systemverzeichnisse sind alle auf Standard eingestellt.
    Der Support ist leider erst ab 8:00 erreichbar. Ich probiere es nachher nochmal und poste dann hier was die dazu geschrieben haben.

  5. #5
    Astralavista ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard

    Also die Symbolleiste Container_IEC ist mit dem SP1 der Version 2.0 weggefallen.
    Diese wieder zu aktivieren ist nur mit einem Import aus einer älteren Version möglich.
    Warum die Symbolleiste aus dem Programm genommen wurde konnte mir der Support auch nicht sagen.
    Ich bekomme jetzt auf jeden Fall die Dateien für den EPLAN21 Arbeitsbereich und die Bilder für die Toolbar per E-Mail geschickt.
    Damit ist dann die Leiste auch wieder in V2.0 SP1 verfügbar.

  6. #6
    Registriert seit
    12.05.2004
    Ort
    Tief im Ruhrgebiet...
    Beiträge
    394
    Danke
    80
    Erhielt 87 Danke für 69 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke.

    Ist mir bisher nie aufgefallen. Wahrscheinlich deshalb weil die 2.0 bisher nie alleine irgendwo installiert wurde (waren mindestens immer eine bzw. mehrere alte Versionen vorher installiert).

Ähnliche Themen

  1. Eplan
    Von waldy im Forum E-CAD
    Antworten: 30
    Letzter Beitrag: 04.03.2010, 19:53
  2. Suche Buch Eplan 8 und Eplan 5
    Von waldy im Forum Suche - Biete
    Antworten: 6
    Letzter Beitrag: 08.02.2010, 11:44
  3. eplan.ttf
    Von RalfS im Forum E-CAD
    Antworten: 6
    Letzter Beitrag: 19.10.2009, 08:11
  4. Antworten: 1
    Letzter Beitrag: 18.10.2009, 10:50
  5. Eplan
    Von Roos im Forum E-CAD
    Antworten: 22
    Letzter Beitrag: 10.12.2007, 10:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •