Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 8 of 8

Thread: Eplan Version 2.8

  1. #1
    Join Date
    02.12.2016
    Location
    Überall......
    Posts
    323
    Danke
    159
    Erhielt 66 Danke für 45 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    In Eplan Version 2.8 habe ich das Problem bei PE Klemmen das die Verbindung "Blau" (Direktverbindung) dargestellt wird. Es hat nichts mit der Einstellung "Ader/Draht" zu tun.
    Das gleiche Projekt in Version 2.7 hat das Problem nicht. Es ist auch nicht bei allen PE-Klemmen.... komisch !!!

    Jemand eine Idee ????

    Klemmen.jpg
    キャプテンフューチャー
    Reply With Quote Reply With Quote Eplan Version 2.8  

  2. #2
    Join Date
    23.08.2017
    Posts
    44
    Danke
    2
    Erhielt 18 Danke für 18 Beiträge

    Default

    Hallo,
    da würde ich nicht direkt auf einen Fehler oder so tippen. Eventuell auch ein Parameter in der Ebenenverwaltung, unsichtbare Potentialdefinitionspunkte, oder oder oder... Merkwürdig ist ja, dass der PE am Ventilator rot bleibt.

  3. Folgender Benutzer sagt Danke zu 3.#6 für den nützlichen Beitrag:

    Captain Future (11.07.2019)

  4. #3
    Join Date
    15.09.2011
    Location
    Österreich
    Posts
    592
    Danke
    47
    Erhielt 154 Danke für 110 Beiträge

    Default

    Womit ist denn der obere Anschluss der PE-Klemme verbunden?

  5. Folgender Benutzer sagt Danke zu acid für den nützlichen Beitrag:

    Captain Future (11.07.2019)

  6. #4
    Captain Future's Avatar
    Captain Future is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    02.12.2016
    Location
    Überall......
    Posts
    323
    Danke
    159
    Erhielt 66 Danke für 45 Beiträge

    Default

    Quote Originally Posted by acid View Post
    Womit ist denn der obere Anschluss der PE-Klemme verbunden?
    nur mit einem T-Stück

    aber hier mal 2 Seiten aus einem anderen Projekt.

    erste Seite OK und auf der zweiten Seite wieder PE in Blau

    Blatt 1.jpg

    Blatt 2.jpg
    Last edited by Captain Future; 11.07.2019 at 10:34.
    キャプテンフューチャー

  7. #5
    Join Date
    27.06.2009
    Location
    am Nordharz
    Posts
    4,273
    Danke
    527
    Erhielt 1,107 Danke für 901 Beiträge

    Default

    Wenn das benachbarte oder sogar die gleiche Klemme(n) sind/ist, wird IMHO in blau die vorgeschlagene Stegbrücke angezeigt.
    Teilklemmen bewirken sowas auch gerne.

    Z.B. im Klemmennavigator kann man solch automatisch angelegte Brücken auch wieder aufheben.
    Das Blau wird außerdem durch eine Ebene (weiß monentan leider nicht welche) festgelegt, die man unter Optionen - Ebenenverwaltung bearbeiten kann.

  8. #6
    Captain Future's Avatar
    Captain Future is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    02.12.2016
    Location
    Überall......
    Posts
    323
    Danke
    159
    Erhielt 66 Danke für 45 Beiträge

    Default

    Quote Originally Posted by hucki View Post
    Wenn das benachbarte oder sogar die gleiche Klemme(n) sind/ist, wird IMHO in blau die vorgeschlagene Stegbrücke angezeigt.
    Teilklemmen bewirken sowas auch gerne.

    Z.B. im Klemmennavigator kann man solch automatisch angelegte Brücken auch wieder aufheben.
    Das Blau wird außerdem durch eine Ebene (weiß monentan leider nicht welche) festgelegt, die man unter Optionen - Ebenenverwaltung bearbeiten kann.
    Das man das in der Ebene umstellen kann das weiß ich.
    Mit
    automatisch angelegten Brücken muß ich mal prüfen... Danke
    キャプテンフューチャー

  9. #7
    Join Date
    27.06.2009
    Location
    am Nordharz
    Posts
    4,273
    Danke
    527
    Erhielt 1,107 Danke für 901 Beiträge

    Default

    Quote Originally Posted by Captain Future View Post
    Mit automatisch angelegten Brücken muß ich mal prüfen... Danke
    Wenn die PE-Klemmen im Navigator direkt nebeneinander angeordnet sind, macht E-Plan das auch gerne von alleine.

  10. Folgender Benutzer sagt Danke zu hucki für den nützlichen Beitrag:

    Captain Future (11.07.2019)

  11. #8
    Join Date
    30.08.2010
    Location
    Östereich
    Posts
    1,621
    Danke
    541
    Erhielt 236 Danke für 210 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Liegt vielleicht irgendwo eine Kabeldefiniton auf diesem Potential.

    Verbindungen von Kabel werden in meinen Projekten immer Blau dargestellt.
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  12. Folgender Benutzer sagt Danke zu winnman für den nützlichen Beitrag:

    Captain Future (11.07.2019)

Similar Threads

  1. Replies: 2
    Last Post: 03.05.2015, 11:12
  2. Replies: 41
    Last Post: 13.09.2013, 23:29
  3. Replies: 1
    Last Post: 18.10.2009, 10:50
  4. PCS7 Version 7.0 und CPU 414-3 Version 4.0/4.1
    By tobias1036 in forum Simatic
    Replies: 2
    Last Post: 23.09.2008, 17:55
  5. EPLan version 5.6
    By nourdine in forum Schaltschrankbau
    Replies: 2
    Last Post: 14.07.2008, 16:43

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •