Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23

Thema: Messstörungen durch FU

  1. #1
    Registriert seit
    28.09.2005
    Beiträge
    428
    Danke
    118
    Erhielt 91 Danke für 76 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe ein Problem mit Druckmessumformern (0-8Bar / 4-20mA).

    Ich habe eine S7-300 CPU mit einer AI-Messkarte (ich glaube 7KF01) und da 2 Drucktransmitter angeschlossen, Versorungsspannung 24V kommt vom SPS Netzteil (angeschlossen nach Anleitung von Siemens).

    Mein Problem ist das die 2 Messwerte bis zu 1Bar Springen wenn einer der Motoren (FU gesteuert, zwischen 30 und 60Hz) wegläuft, max. 3sek, und dann funktioniert wieder alles.

    Die Kabel zu den Motoren sind geschirmt und richtig geerdet, und auf dem FU aufgelegt.
    Die Kabel für die Drucktransmitter sind auch geschirmt und extra verlegt. Und im Schaltschrank auch geerdet.

    Ich weis nicht mehr was ich machen soll?

    mfg mst
    Zitieren Zitieren Messstörungen durch FU  

  2. #2
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Hast du BEIDSEITIG geschirmt und ordentlichen Potentialausgleich zwischen bedien Enden ?

  3. #3
    Avatar von mst
    mst ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    28.09.2005
    Beiträge
    428
    Danke
    118
    Erhielt 91 Danke für 76 Beiträge

    Standard

    Die Zuleitung der Motoren ist beidseitig voll geeredet. Die Meßleitung nur im Schaltschrank, bei den Drucktransmittern ist ein ca. 1m langes Kabel trauf - ohne Schirm.

    Die Drucktransmitter sind auf dem gleichen Maschienenaufbau wie die Motoren.
    Geändert von mst (03.12.2006 um 15:51 Uhr)

  4. #4
    Registriert seit
    30.01.2004
    Ort
    Erfurt
    Beiträge
    961
    Danke
    42
    Erhielt 109 Danke für 87 Beiträge

    Standard

    Hallo,

    gibt es auch eine Netzdrossel und einen EMV-Filter vor dem FU bzw. ist der FU selber damit schon bestückt?
    __
    Mit freundlichem Gruß Peter

    ...Wir sind Alle Zeitreisende. Die überwiegende Mehrzahl schafft allerdings täglich nur einen Tag.... (Jasper Fforde: "In einem andern Buch")

  5. #5
    Avatar von mst
    mst ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    28.09.2005
    Beiträge
    428
    Danke
    118
    Erhielt 91 Danke für 76 Beiträge

    Standard

    Ja, es gibt eine Netzdrossel (extra vor dem FU aufgebaut und von Siemens)

    mfg mst

  6. #6
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von mst Beitrag anzeigen
    Ja, es gibt eine Netzdrossel (extra vor dem FU aufgebaut und von Siemens)

    mfg mst
    Ist denn auch der Maschinenaufbau mit großem Querschnitt mit dem Schaltscharnk verbunden ?

    Eine Netzdrossel ist kein Motorfilter !

  7. #7
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo,
    wie sieht es mit der Verdrahtung von der Analogkarte aus? die nicht benutzten Eingänge unbeschaltet oder auf Masse gelegt'? im Hardware Manager abgeschaltet? der Minus der Signalleitung an Erde?
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  8. #8
    Registriert seit
    12.03.2006
    Beiträge
    29
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    was heisst "voll geerdet" ???

    Wie ist die Erdung der geschirmten Leitungen am Motor und am FU / Schaltschrank ausgeführt ?

  9. #9
    Avatar von mst
    mst ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    28.09.2005
    Beiträge
    428
    Danke
    118
    Erhielt 91 Danke für 76 Beiträge

    Standard

    Hallo

    @Unregistrierter Gast: Ja, der Maschinenaufbau ist mit 25mm2 gegen Erde verbunden.

    @lorenz2512: Kanäle sind im HW-Manager deaktiviert aber Minus nicht mit Erde abgeschlossen.

    @s7-würger: Ja, Schirm ist am Motor und am FU auf die dafür vorgesehenen Anschlüssen aufgelegt.

    Komme am Donnerstag wahrscheinlich wieder zur Anlage.

    Besten Dank derweilen
    mfg MSt

  10. #10
    Registriert seit
    12.03.2006
    Beiträge
    29
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    jetzt sag doch mal wie ?

    Mit Erdungsschellen, zusammengedruselt und Aderendhülse / kabelschuh aufgelegt (pigtail) oder EMV-Verschraubung ???

Ähnliche Themen

  1. CNC durch S7 ersetzen ?
    Von otomatz76 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 27.03.2009, 13:10
  2. Zyklusbelastung durch SK
    Von mitchih im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 20.03.2009, 23:19
  3. Stop durch DBW ?
    Von Deep Blue im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 02.07.2007, 16:35
  4. Fehleranzeige durch OP7
    Von Olafius im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.01.2007, 13:19
  5. S7-300 durch LAN zum PC
    Von jambo im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 16.05.2006, 11:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •