Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Powermos 100A wie anschliessen?

  1. #1
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe eine PwerMos das 100A schlaten kann.
    Die Anschlussfüsse haben so 1mm^2
    Meine Zuleitung 16mm^2 Litze.

    Wie kann man das verbinden?
    Löten wird wegen den übergangswiderstand ja nicht gehen.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.
    Zitieren Zitieren Powermos 100A wie anschliessen?  

  2. #2
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von maxi Beitrag anzeigen
    Habe eine PwerMos das 100A schlaten kann.
    Die Anschlussfüsse haben so 1mm^2
    Meine Zuleitung 16mm^2 Litze.

    Wie kann man das verbinden?
    Löten wird wegen den übergangswiderstand ja nicht gehen.
    Siehe Datenblatt.
    100A über 1mm² ?

  3. #3
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Auf Leiterplatten werden die ja auch aufgelötet. Ich hab mich allerdings auch schon immer gefragt, wie das mit den dünnen Beinchen denn so gehen soll, daß da 100 A drüberlaufen. Aber 1mm^2 kommt mit doch gaaaaanz dünn vor, ich hab da für solche Bauteile mehr so Größen von 2x3 mm im Hinterkopf.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Auf Leiterplatten werden die ja auch aufgelötet. Ich hab mich allerdings auch schon immer gefragt, wie das mit den dünnen Beinchen denn so gehen soll, daß da 100 A drüberlaufen. Aber 1mm^2 kommt mit doch gaaaaanz dünn vor, ich hab da für solche Bauteile mehr so Größen von 2x3 mm im Hinterkopf.
    Ja, und meist mit Schraubanschlüssen für Kabelschuhe.
    Ein dünner Pin ist da nur der Gateanschluss.

    Oder maxi meint vielleicht 100A Impulsspitzenstrom nur für ein paar ms oder so ?

  5. #5
    Avatar von maxi
    maxi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    Ich habs aufgegeben,
    das Teil ist voll fürn POPO *sauer bin*

    Was für ein Trottel das entwickelt hat frag ich mich echt.
    Und ich bin grösserer weil 5 Stück von gekauft habe ohne vorher zu kucken.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  6. #6
    Registriert seit
    19.07.2006
    Beiträge
    397
    Danke
    127
    Erhielt 40 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von maxi Beitrag anzeigen
    Ich habs aufgegeben,
    das Teil ist voll fürn POPO *sauer bin*

    Was für ein Trottel das entwickelt hat frag ich mich echt.
    Und ich bin grösserer weil 5 Stück von gekauft habe ohne vorher zu kucken.

    Und wo genau liegt jetzt das Problem ?
    Nur die Verbindung vom 16² auf die Anschlüsse ?

    Kannst du das Ding vielleicht mal fotgrafieren oder so ?

    Ich meine das ganze muss ja irgendwie funktionieren sonst würde ja sowas nicht verkauft werden....ich weiß Ausnahmen bestätigen die Regel und das meiste davon ist glaub ich in unserer Firma verbaut

Ähnliche Themen

  1. PT100 4L anschliessen
    Von bayersepper im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 20.09.2009, 10:35
  2. Taster an SPS anschliessen
    Von arena im Forum Elektronik
    Antworten: 14
    Letzter Beitrag: 11.04.2009, 14:21
  3. 100A Schütze
    Von hugo im Forum Schaltschrankbau
    Antworten: 5
    Letzter Beitrag: 10.09.2007, 19:54
  4. Antworten: 7
    Letzter Beitrag: 16.11.2006, 12:30
  5. Antworten: 0
    Letzter Beitrag: 13.11.2006, 00:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •