Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 27

Thema: Hilfe...

  1. #1
    Registriert seit
    21.10.2007
    Beiträge
    27
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo! nach viel googeln, bin ich immer nicht schlauer geworden, vielleicht kann einer mir hier helfen.
    Ziel: Ansteuereung einer Lampe über SPS
    Technische Daten der Lampe 24V/ 100W -> ~ 4A
    Problem: Die Lampe hat im Ausgeschaltetem Zustand einen Widerstand von ~1 Ohm, das ergibt einen Einschaltstrom von 24A.
    Das dazugehörige Netzteil kann jedoch nur 24V / 10A. Somit bricht die Spannung beim Anschalten der Lampe ein.
    Wie kann ich denn Die Lampe über SPS ansteuern damit die Lampe nicht einbricht.
    Vielen Dank.
    Zitieren Zitieren Hilfe...  

  2. #2
    Registriert seit
    29.04.2008
    Beiträge
    159
    Danke
    171
    Erhielt 28 Danke für 18 Beiträge

    Standard

    Drück mal F1 dann bekommst Du Hilfe

    Gruss

    FvE

  3. #3
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Zitat Zitat von yather Beitrag anzeigen
    Hallo! nach viel googeln, bin ich immer nicht schlauer geworden, vielleicht kann einer mir hier helfen.
    Ziel: Ansteuereung einer Lampe über SPS
    Technische Daten der Lampe 24V/ 100W -> ~ 4A
    Problem: Die Lampe hat im Ausgeschaltetem Zustand einen Widerstand von ~1 Ohm, das ergibt einen Einschaltstrom von 24A.
    Das dazugehörige Netzteil kann jedoch nur 24V / 10A. Somit bricht die Spannung beim Anschalten der Lampe ein.
    Wie kann ich denn Die Lampe über SPS ansteuern damit die Lampe nicht einbricht.
    Vielen Dank.
    Das ist jetzt ein Fake, oder?
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  4. #4
    yather ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.10.2007
    Beiträge
    27
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    nein warum sollte ich eure Zeit so verschwenden?

    Der CPU ist ein 315F-2DP

  5. #5
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von yather Beitrag anzeigen
    nein warum sollte ich eure Zeit so verschwenden?
    deine Frage is doch etwas merkwürdig

    Welche Ausgänge hast du denn ?, Die Lampe direkt an einen Transistor ausgang hängen wäre nicht sehr schlau

    Wie oft schaltest du die Lampe an und aus ????
    Es ist nicht schwierig, mit noch nicht erreichten Zielen zu Leben; schwierig ist, ohne Ziele zu Leben !
    (Günther Kraftschik)

  6. #6
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Zitat Zitat von yather Beitrag anzeigen
    nein warum sollte ich eure Zeit so verschwenden?

    Der CPU ist ein 315F-2DP
    Mit den F-CPU's funktioniert das nicht.
    Besorg Dir eine 312-C, dann klappt das auch.
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  7. #7
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Wird denn mit der ganzen SPS nur eine Lampe gesteuert? Was passiert mit all den übrigen Ausgängen?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  8. #8
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard

    Hallo

    Zitat Zitat von yather Beitrag anzeigen
    ..... Technische Daten der Lampe 24V/ 100W -> ~ 4A
    Problem: Die Lampe hat im Ausgeschaltetem Zustand einen Widerstand von ~1 Ohm, das ergibt einen Einschaltstrom von 24A.
    Das dazugehörige Netzteil kann jedoch nur 24V / 10A.
    Das Problem ist, das dein Netzteil keine 24A für den Start der Lampe bringen kann.
    Wenn ich müsste, würde ich dies folgendermassen lösen.
    Mit zwei Ausgängen zwei Relais schalten (Min. 5A Kontakte).
    Mit dem ersten Relais steuerst du die Lampe über einen Vorwiederstand, welcher so klein wie möglich gewählt werden sollte, damit das Netzteil nicht in Überlast geht. Wird die Lampe einmal über der Vorwiederstand angesteuert, beginnt sie vermutlich schon zu glühen, und du kannst (Zeitverzögert) mit dem zweiten Relais normal die 24V zuschalten.

    Gruss Hoyt

  9. #9
    yather ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.10.2007
    Beiträge
    27
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das Problem ist, das dein Netzteil keine 24A für den Start der Lampe bringen kann.

    das ganz genau das Problem. Weil wenn die Lampe kalt ist hat sie eine Widerstand von 1Ohm. Und wenn ich die Lampe mehrmal ein und ausschalte erwärmt sich die Widerstand und wird langsam grösser, dann irgendwann wird sie hell nach dem Anschalten.

  10. #10
    Registriert seit
    15.06.2008
    Beiträge
    119
    Danke
    19
    Erhielt 24 Danke für 19 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was du brauchst ist eine Lampenheizung! Funktioniert wie das Vorglühen beim Dieselmotor.

Ähnliche Themen

  1. Hilfe Hilfe - HMI Fehler
    Von vietha11 im Forum HMI
    Antworten: 7
    Letzter Beitrag: 04.05.2011, 07:53
  2. Antworten: 90
    Letzter Beitrag: 21.03.2010, 12:35
  3. Moeller 719 Hilfe Hilfe
    Von kacperowski im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 11.05.2009, 19:57
  4. Hilfe Hilfe FM353
    Von Holle6 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 06.10.2005, 19:03
  5. Antworten: 15
    Letzter Beitrag: 01.03.2005, 22:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •