Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Anschlussweise eines Drehzahlregelmoduls, brauche Hilfe

  1. #1
    Registriert seit
    08.02.2009
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend liebe Community,

    ich bin zur Zeit an einem Projekt beschäftig, wo ich einen bürstenbehafteten permanenterregten
    Gleichstrommotor mittels einer Siemens LOGO un dem Erweiterungsmodul AM2 AQ regeln möchte. Dazu
    habe ich folgendes Drehzahlregelmodul gefunden:

    4Q-Transistor-Drehzahlregler

    http://www.eph-elektronik.de/product...=dt&produkt=10

    Dieses verfügt über die Funktion, dass ich mittels einer Steuerspannung 0...10V die Drehzahl regeln
    kann. Das Modul für die Logo AM2 AQ kann mir eine Ausgangspannung von 0...10V liefern, dass Programm
    ist bereits geschrieben, müsste auch funktionieren. Jetzt ist nur die Frage, wie schließe ich das
    ganze an?

    Schaltplan AM2 AQ:

    https://support.automation.siemens.c...age=1&view=new

    seite 2 rechts!

    Anschlussplan des Drehzahlreglers:

    http://www.eph-elektronik.de/downloa...2024xx-466.pdf

    Wenn ich dort Schaue, sieht man auf S.6 den Anschlussplan.

    Nun Meine Frage:

    Wie würdet ihr das Erweiterungsmodul anschließen? Ich würde V1+ auf Klemme 12 und M1 auf Klemme 13.

    Wenn ich jetzt noch zusätzlich die Sollwertfreigabe anschließe(mit hilfe eines Relais Ausgang +24V), müsste ich die Masse der Steuerung
    auch noch auf eine der GND klemmen anschließen, oder nicht? Bitte um Hilfe, ist echt dringend.

    MfG

    Stefan
    Geändert von Stefan. (08.02.2009 um 20:20 Uhr)
    Zitieren Zitieren Anschlussweise eines Drehzahlregelmoduls, brauche Hilfe  

  2. #2
    Registriert seit
    12.06.2008
    Beiträge
    43
    Danke
    5
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Stefan,

    also der Motor ist klar,

    desweiteren, musst Du den Ausgang V1+ der LOGO! auf Klemme 12 des Drehzahlreglers
    Klemme 13 des Drehzahlreglers muss auf Masse bzw. -.
    Wenn Du noch eine Freigabe aufschalten willst, musst du einen Schließer zwischen 14 und 15 deines Drehzahlregler verdrahten da der Eingang 15 mit 5 V arbeitet die du bei deiner Logo warscheinlich nicht rauskriegst. Kannst den Schließer im Normalfall durch einen Relaiskontakt an der Logo nehmen oder mit einen Relais Optokoppler das von einem Digitalen Ausgang der Sps geschalten wird hauptsache Potentialfrei sonst kann es passieren, dass die Karte sich verabschiedet.
    Das gleiche gilt auch für die Drehrichtung. Sollwertfreigabe.
    ACHTUNG
    Es kann sogar sein, dass selbst wenn du eine Funktion nicht extern steuern möchtest die Karte trotzdem ein Signal an einem Eingang erwartet dann müsstest du die Kontakte einfach brücken.
    Ich bin mir sogar ziemlich sicher dass Du bei 0..10V Stellsignal zumindest Klemme 17 und 18 Brücken musst.

    Gruß Thomas. Weitere Fragen auch gerne per PN bin nicht jeden Tag da

    Alle Rechtschreibfehler und komischen Wortbildungen sind gewollt und Eigentum des Verfassers!

Ähnliche Themen

  1. IM 174, brauche Hilfe
    Von GS-Harri im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 07.01.2011, 00:12
  2. Antworten: 90
    Letzter Beitrag: 21.03.2010, 12:35
  3. Brauche in S5 Hilfe
    Von knockout im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 11.08.2007, 20:19
  4. Brauche Hilfe OP5
    Von spsler im Forum HMI
    Antworten: 1
    Letzter Beitrag: 16.01.2006, 10:42
  5. bin neu, brauche hilfe
    Von Maddi0406 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 15.09.2005, 08:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •