Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Problem mit Ventilinseln

  1. #1
    Registriert seit
    23.10.2004
    Ort
    zu Hause
    Beiträge
    1.041
    Danke
    370
    Erhielt 406 Danke für 274 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    mich würde mal interessieren, ob Ihr mit den Profibus-Ventilinseln eines großen deutschen Pneumatikteileherstellers arbeitet. Kann man den Namen einfach so nennen, oder gibt es Mecker wegen übler Nachrede, oder so?

    Bei uns ist in diesem Jahr schon die vierte (!) Insel kaputt gegangen. Nicht immer die selbe, sondern in verschiedenen Maschinen. Und alle sind Baujahr 2009/2010. Unserem zuständigen Außendienstler ist die Sache sichtlich peinlich, aber er ist ja eigentlich auch nur Vermittler... Unsere Kunden hauen natürlich (zu Recht) ordentlich auf die Kacke, wenn die Anlage steht. Dann können diese die Autohersteller nicht mehr beliefern.

    Werden solche Sachen jetzt auch schon "billig" sonstwo produziert? Angeblich kann sich bei F... (ups...jetzt hätte ich es fast verraten) niemand vorstellen, woran das liegt. Aber wenn es bei uns bis jetzt schon 4 Inseln sind, kann ich mir nicht vorstellen, dass es anderen anders geht.
    Wenn wir die Dinger selber nach unseren Bedürfnissen konfigurieren würden, könnte es ja sein, dass wir selber Mist gemacht haben. Aber wir kaufen die Teile fix und fertig vormontiert und setzen sie nur noch ein.

    Sind Euch solche Ausfälle bekannt? Und wenn ja, woran hat es gelegen?

    Gruß,

    dia
    Diese Signatur enthält Inhalte von WTF und ist in Deinem Land nicht verfügbar!
    Zitieren Zitieren Problem mit Ventilinseln  

  2. #2
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard

    ich hatte mal probleme weil die temperatur im schrank zu hoch war und die ventilinseln senkrecht verbaut wurden.
    dadurch wurde es im oberen bereich der inseln zu heiß und nach einiger zeit kam es zu ausfällen.
    abhilfe brachte die klimatisierung der ventilschränke (umgebungstemp. bis 40 Grad).

  3. #3
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    es gab von F.... mal eine schlechte Serie (2004 oder 2005).
    Als eine davon bei uns ausstieg (2007 oder 200 haben die die (und alle anderen der Familie) aber anstandslos getauscht.

    Aber ich denke, daß DEINE Inseln eigentlich beim Einbu neu waren, oder?

    Wie äußert sich der Fehler?
    Gibt´s Lösungshinweise vom Hersteller (aus Ess.....?)?
    Die, die ich meine waren überaus hilfreich und kulant

    MfG

  4. #4
    Avatar von diabolo150973
    diabolo150973 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.10.2004
    Ort
    zu Hause
    Beiträge
    1.041
    Danke
    370
    Erhielt 406 Danke für 274 Beiträge

    Standard

    Bei uns wurde auch immer sofort und freundlich geholfen. Entweder durch kompletten Tausch oder Ersatz von einzelnen Modulen.

    Mal war es der interne Rückwandbus, mal waren es einzelne Module.
    Es ist nur komisch, dass es sich dieses Jahr häuft.
    Die Inseln waren alle nagelneu und deshalb innerhalb der Garantie.
    Aber als Maschinenhersteller kommt man sich halt etwas blöde vor, wenn man öfter mal Anrufe bekommt, dass wieder was ausgefallen ist. Lustig war/ist ja auch, dass innerhalb der Insel ein defekt vorkommt, aber nicht über den Bus zur Step7-CPU weitergeleitet wird. Deshalb kommt auch keine Fehlermeldung (außer selbstangelegte Laufzeitfehler). Die Kiste fährt einfach nicht mehr.

    Und unserem Kunden ist es scheißegal, wer Schuld hat, oder woran es liegt. Er sieht natürlich nur die stehende Maschine und will die wieder funktionstüchtig haben.

    Gruß,

    dia
    Diese Signatur enthält Inhalte von WTF und ist in Deinem Land nicht verfügbar!

  5. #5
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo allerseits,

    Ich bezieh mich mal auf ein allgemeines Problem.

    Ein Großteil der Hersteller bemüht sich seit 2009, auf die kommenden- bzw. bestehenden neuen Maschinenrichtlinien einzugehen.

    Das sind teils Schnellschüsse dabei, das glaubt man nicht.

    Wir hatten von der gleichen Firma über Jahre hinweg 2-kanalige - Sicherheitsrelais mit Querschlußerkennung im Einsatz.

    Auf einmal funktionierten die Teile nicht mehr mit Querschlusserkennung ( nur ohne)

    Unser Vertreter: Ja, dass Problem ist bekannt. Wir sind am Ball


    Immer mehr Kundenanrufe, - "Geht nicht zum Einschalten" - Austausch

    Das bezieht sich jetzt nicht wirklich auf den Thread, aber vielleicht liegts ja daran

    nice weekend

  6. #6
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.794
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    Hallo Dia,
    ich nehme an, du meinst die CPX ...?
    Die habe ich auch im Einsatz, kann mich da allerdings nicht beklagen - was gar nichts heißt.
    Dein grundsätzliches Problem kenne ich allerdings. Ich würde den Hersteller ganz gehörig "auf den Topf" setzen und (gerade wegen der Reputation beim Kunden) eine sofortige Lösung erwarten / verlangen. Ansonsten hiesse es dann bei mir (und das würde ich auch den Lieferanden / Hersteller wissen lassen) : "Andere Mütter haben auch hübsche Töchter" - sprich, ich würde mich nach Alternativen umsehen ...

    Gruß
    Larry


    Nachsatz :
    Mich würde allerdings auch die Art des Fehlers und wie er sich äußert interessieren ...
    Geändert von Larry Laffer (16.10.2010 um 18:17 Uhr)

  7. #7
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    Zitat Zitat von tnt369 Beitrag anzeigen
    ich hatte mal probleme weil die temperatur im schrank zu hoch war und die ventilinseln senkrecht verbaut wurden.
    dadurch wurde es im oberen bereich der inseln zu heiß und nach einiger zeit kam es zu ausfällen.
    abhilfe brachte die klimatisierung der ventilschränke (umgebungstemp. bis 40 Grad).
    ventilinseln im schaltschrank? warum baut ihr ventilinseln in einen schaltschrank. das ist doch der sinn der ventilinseln, dass man sie im feld ohne weitere gehäuse verbauen kann.
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  8. #8
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard

    weil die im feld wg. aggressiver medien (desinfektion, reinigungsmittel, dampf...) nicht lange leben würden...

  9. #9
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.494
    Danke
    502
    Erhielt 1.145 Danke für 738 Beiträge

    Standard

    Ich habe auch öfters mit den Ventilinsel dieses Herstellers zu tun aber bisher sind mir keine Probleme bekannt geworden.

    Ganz früher gab es mal bei den Inseln ein Problem mit der Busanschaltung (Interbus) weil wir die Dinger nicht vernüftig geerdet haben. Als dann 16qmm dran kam war alles gut.

    Scheint als wenn du eine faule Serie erwischt hast. Ging mir mal mit Sicherheitsscannern von S. im Jahre 2006 so.
    Früher gab es Peitschen .... heute Terminkalender

  10. #10
    Registriert seit
    09.11.2006
    Beiträge
    693
    Danke
    36
    Erhielt 31 Danke für 29 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also bei uns sind die Probleme mit Ventilinseln allgemein bekannt. Ersatzteilhaltung und Ausfälle.

    deswegen sind sie bei uns jetzt "verboten". Wir bauen nun die Inseln selbst, P-Sammelschiene mit Standardventilen. Da bekommt man zur Not auch mal nen anderes Ventil drangefummelt wenn kein Ersatz da ist.

    Ist aber sicher anssichtsache.

    Zudem also Schlosser und Profibusinsel, das geht nicht lange gut.

    Denkt immer dran ein guter Elektriker ersetzt minimum 2 Schlosser
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!
    Zitieren Zitieren Probleme  

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 21.09.2011, 06:50
  2. FESTO SPS und Ventilinseln
    Von SlaveMaster im Forum Sonstige Steuerungen
    Antworten: 12
    Letzter Beitrag: 18.03.2011, 08:50
  3. OPC Problem routen problem
    Von kpeter im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 25.08.2010, 19:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •