Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Siemens Logo230r defekt HILFE!

  1. #1
    Registriert seit
    25.11.2012
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    brauche dringent eure Hilfe, Ich hab eine defekte Logo230r (052-1FA00-0BA0) die sagt keinen mux mehr.
    Beim anlegen der 230V bleibt das Display dunkel.
    Ich würde gern versuchen das Netzteil zu umgehen um die restlichen Funktion der SPS zu testen und um einen Prozessor defekt auszuschließen.
    Weiß aber nicht so genau wo die 24Vdc angelegt werden müssen.
    Hab schon verschiedene Sachen durchgemessen z.B. den FET,-> am Source liegen ca. 330Vdc am Gate 4,5Vdc und am Drain liegen auch 4,5Vdc an (gemessen gegen N)
    Bei dem UC2844 weiß ich nicht genau wo was zu messen ist.
    Die unterste Diode auf der Rückseite ist meiner Meinung nach defekt (eine gering Durchlassspannung in beide Richtungen) Weiß jemand was die macht ?

    Über Ideen Tips und angegungen würde ich mich sehr freuen.
    Danke schon mal im Vorraus
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Siemens Logo230r defekt HILFE!  

  2. #2
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Die unterste Diode dürfte (wie die 3 drüber) eine Freilaufdiode für eines der Relais sein. Da die Spule des Relais parallel liegt ist klar dass da die Durchlassspannung gering ist. Ist der ESR des Elkos auf dem anderen Bild ganz unten in Ordnung?
    Bei dem UC2844 weiß ich nicht genau wo was zu messen ist.
    Google mit UC2844 und "datasheet" sollte helfen

  3. #3
    hoschie2000 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.11.2012
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo danke für die Anwort,

    die unterste Diode ist laut meinen Nachforschungen eine Z-Diode. Auch im ausgelöteten Zustand hab ich in jede Richtung eine geringe Durchlassspannung gemessen.

    Hab keine Ahnung wie ich den ESR bestimmen kann, ein passendes Messgerät hab ich nicht.
    Der kapazitive Wert ist allerdings in Ordnung.

    Sorry hat ein bisschen länger gedauert.

    Danke!

  4. #4
    Registriert seit
    15.01.2015
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Warum denn einfach, wenn man auch Siemens einsetzen kann!
    We provide guarantee to pass 70-486 gmat with online exam training itil and you can also get best quality Palm Beach Atlantic University mcat along with Northwestern University mcat for your guaranteed success.

  5. #5
    Registriert seit
    02.01.2015
    Beiträge
    524
    Danke
    95
    Erhielt 109 Danke für 104 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Für solch einen Kommentar holst du einen alten Beitrag hoch?

Ähnliche Themen

  1. Antworten: 14
    Letzter Beitrag: 09.07.2012, 20:14
  2. Siemens Logo Hilfe
    Von Sheeter im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 05.04.2012, 07:17
  3. Siemens Symatic S7 hilfe
    Von Martins1 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 25.10.2011, 14:08
  4. Hilfe - RS232-Schnittstelle defekt??
    Von Bär1971 im Forum PC- und Netzwerktechnik
    Antworten: 21
    Letzter Beitrag: 13.10.2010, 20:18
  5. Hilfe!!! Lean BG defekt!
    Von Deep Blue im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 24.09.2008, 17:08

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •