Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte
Ergebnis 41 bis 50 von 66

Thema: Halbleiterrelais verursacht Probleme

  1. #41
    DerMatze ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    24.01.2012
    Beiträge
    511
    Danke
    92
    Erhielt 21 Danke für 20 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von winnman Beitrag anzeigen
    Die 50V werden wahrscheinlich nicht aus der Solarsteuerung kommen.
    Doch, die kommen aus der Solarsteuerung. Und das ist der "Grund allen Übels".

  2. #42
    Registriert seit
    17.01.2010
    Beiträge
    197
    Danke
    81
    Erhielt 21 Danke für 20 Beiträge

    Standard

    Hast Du schon mal daran gedacht, den Kondensator größer zu machen?

  3. #43
    DerMatze ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    24.01.2012
    Beiträge
    511
    Danke
    92
    Erhielt 21 Danke für 20 Beiträge

    Standard

    Zitat Zitat von bimbo Beitrag anzeigen
    Hast Du schon mal daran gedacht, den Kondensator größer zu machen?
    Was für einen soll ich verbauen? 4,7nF lt Beschreibung, aber das reicht ja nicht.
    Kann man das irgendwie, in Bezug auf die geforderten 20W min Last, berechnen?

  4. #44
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Zitat Zitat von DerMatze Beitrag anzeigen
    Was für einen soll ich verbauen? 4,7nF lt Beschreibung, aber das reicht ja nicht.
    Kann man das irgendwie, in Bezug auf die geforderten 20W min Last, berechnen?
    Der "Friedrich" wäre da eine gute Quelle. Bist du vom Fach?

    Gesendet von meinem GT-N7100 mit Tapatalk 2

    PS. Ich glaube aber nicht, das das C zum verbraten der Leistung gedacht ist. Weil dafür ist der mitgelieferte zu klein.
    Geändert von thomass5 (09.04.2013 um 12:23 Uhr)

  5. #45
    Registriert seit
    17.01.2010
    Beiträge
    197
    Danke
    81
    Erhielt 21 Danke für 20 Beiträge

    Idee

    Jetzt sei halt nicht so knickrig!



    Bis 1µF würde ich mir keine Sorgen machen. Aber nimm einen Spannungsfesten, 400V~ mindestens .
    Geändert von bimbo (09.04.2013 um 15:27 Uhr)

  6. #46
    DerMatze ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    24.01.2012
    Beiträge
    511
    Danke
    92
    Erhielt 21 Danke für 20 Beiträge

    Standard

    Zitat Zitat von thomass5 Beitrag anzeigen
    Der "Friedrich" wäre da eine gute Quelle. Bist du vom Fach?
    Elektrotechnik - "ja"
    Elektronik - "naja"

    Ich habe leider nur ein anderes Tabellenbuch, aber dazu müsste sicherlich auch was zu finden sein...

  7. #47
    DerMatze ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    24.01.2012
    Beiträge
    511
    Danke
    92
    Erhielt 21 Danke für 20 Beiträge

    Standard

    Zitat Zitat von bimbo Beitrag anzeigen
    Jezt sei halt nicht so knickrig! Du bist doch kein Schwabe! Bis 1µF würde ich mir keine Sorgen machen. Aber nimm einen Spannungsfesten, 400V~ mindestens (ja, ich habe gelesen, dass es 230V )50Hz sind. Beim Umklemmen bitte nicht anfassen!
    Eine handfeste Berechnung wäre mir lieber
    Aber ich werd mir so ein Teil mal besorgen.

  8. #48
    DerMatze ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    24.01.2012
    Beiträge
    511
    Danke
    92
    Erhielt 21 Danke für 20 Beiträge

    Standard

    Zur Verdeutlichung wie es vor Ort aussieht hier eine kleine Skizze.
    Aufbauskizze.pdf

    Also die 50V liegen beim abgeschaltetem Halbleiterrelais an...
    und das Phoenix Relais schaltet deswegen nicht mehr ab
    Geändert von DerMatze (09.04.2013 um 18:25 Uhr)

  9. #49
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Xc=1÷(2*pi*f*C)

    Qc= U * I

    I = U/Xc



    Wähle einen Beruf, den du liebst,und du brauchst keinen Tag in deinem Leben mehr zu arbeiten. Konfuzius

    EDIT: Alles Kapazitiv gemacht.
    Geändert von thomass5 (09.04.2013 um 17:04 Uhr)

  10. Folgender Benutzer sagt Danke zu thomass5 für den nützlichen Beitrag:

    DerMatze (09.04.2013)

  11. #50
    DerMatze ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    24.01.2012
    Beiträge
    511
    Danke
    92
    Erhielt 21 Danke für 20 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von thomass5 Beitrag anzeigen
    Xc=1÷(2*pi*f*C)
    I = U/Xc
    Wenn ich mit diesen Formeln handtiere komme auf einen 1,2µF Kondensator um eine "mindest Last von 20W" am Halbleiterelais zu haben.
    Errechneter Strom 0,087A, ergibt bei Netzspannung ca 20W mit dem kapazitiven Widerstand.

    Oder habe ich einen Denkfehler

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 13.03.2007, 23:40
  2. Antworten: 0
    Letzter Beitrag: 23.10.2006, 08:53
  3. 2te FM 353 verursacht Stop
    Von Jim Knopf im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 20.09.2006, 12:56
  4. Antworten: 25
    Letzter Beitrag: 03.07.2006, 18:36
  5. ProTool-Start verursacht Absturz des Rechners
    Von Frieder im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 12.05.2006, 16:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •